Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28

Thread: New Build: Q8400 + EP45-UD3P + HyperX -- Possible Memory/OS Install issues?




  1. #21
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: New Build: Q8400 + EP45-UD3P + HyperX -- Possible Memory/OS Install issues?

    Any config involving all slots being populated. We hear of more problems with 4 x 2GB, probably because it's getting to the point where 2GB modules are just so much more popular than 1GB ones now. It's also likely that you'd run into problems if you were rich enough to afford the high priced 4 x 4GB configuration.

    If two sticks works with the UD3P, and in any combination of the 4 modules (ie there's no duff sticks) and 4 modules fails, then the only conclusion is that 4 modules being inserted is the problem. It could be that they're different internal revisions, and aren't playing nice with each other or it could just be that the UD3 doesn't like those particular modules in a 4 x 1GB config.

    So in short, any situation where you're filling all slots can be a pain in the arse. This also carries over to the relatively new Core i7 platform too, although to what extent I don't know. I don't have much interest in i7 as of yet.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  2. #22
    Join Date
    Jun 2009
    Posts
    23

    Default Re: New Build: Q8400 + EP45-UD3P + HyperX -- Possible Memory/OS Install issues?

    Ahh ok, so the UD3P is just very very picky when it comes to settings on 4x any ram and they ram you have is a different revision. The funny thing was I was just about to excuse the ram all together because of the fact that my 4x1 setup had passed the memtest86+ test for 6 passes.

    Another question I have is where did you get the advanced timings from? (that is the ones I posted last which I am currently using) I mean I understand the 4-4-4-12 and 800. Also I noticed with this new ram the timing was already at 800, but I did still set 2.40B.

    Also an Update: Things are running smoothy still and the old pc is also running so now I have myself a backup pc just in case :)
    i7-2600k @ stock speeds ................................. Cooler Master Hyper 212 EVO with 2x Noctua NF-S12B in push/pull
    GA-Z68XP-UD4 [rev:1.0] Bios F6e ......................... Corsair Obsidian 650D
    4x4GB G.Skill Sniper DDR3-1866 @ 9-10-9-28 1.5V ......... DRAM Voltage @ 1.6V QPI/VTT @ 1.150V
    EVGA GTX470 ............................................. Samsung Syncmaster BX2440 [1920x1080] + Samsung LN40B540 LCDTV [1920x1080]
    Asus Xonar D1 ........................................... Logitech Z5500 Digital 5.1 Speakers
    2x Corsair Force GT 120GB Raid0 ......................... 2x WD Raptor WD1600ADFD Raid0
    1x WD Blue WD6400AAKS ................................... Windows 7 Ultimate x64
    Corsair HX750W Modular PSU

    Old System:

    Q9550 @ stock speeds .................................... Zalman CNPS9900 LED
    EP45-UD3P [rev: 1.1] Bios: F9l .......................... Antec Twelve Hundred case
    2x2GB Corsair Dominator DDR2-6400 @ 4-4-4-12 2.1V [5:6] . TWIN2X4096-6400C4DHX -
    http://www.corsair.com/_datasheets/TWIN2X4096-6400C4DHX.pdf


  3. #23
    Join Date
    Jun 2009
    Posts
    23

    Default Re: New Build: Q8400 + EP45-UD3P + HyperX -- Possible Memory/OS Install issues?

    Update on this:

    Everything seems to be running ok, only thing that happened twice today is that as soon as I moved my mouse to wake my monitor up from sleep I got BSOD and when I got back into windows the solution finder said "NVIDIA Graphics Driver has stopped working properly." both times. Now I do have the latest drivers from nvidia. Not really sure why I am getting BSODs though.

    Other then that everything else is running fine :)
    i7-2600k @ stock speeds ................................. Cooler Master Hyper 212 EVO with 2x Noctua NF-S12B in push/pull
    GA-Z68XP-UD4 [rev:1.0] Bios F6e ......................... Corsair Obsidian 650D
    4x4GB G.Skill Sniper DDR3-1866 @ 9-10-9-28 1.5V ......... DRAM Voltage @ 1.6V QPI/VTT @ 1.150V
    EVGA GTX470 ............................................. Samsung Syncmaster BX2440 [1920x1080] + Samsung LN40B540 LCDTV [1920x1080]
    Asus Xonar D1 ........................................... Logitech Z5500 Digital 5.1 Speakers
    2x Corsair Force GT 120GB Raid0 ......................... 2x WD Raptor WD1600ADFD Raid0
    1x WD Blue WD6400AAKS ................................... Windows 7 Ultimate x64
    Corsair HX750W Modular PSU

    Old System:

    Q9550 @ stock speeds .................................... Zalman CNPS9900 LED
    EP45-UD3P [rev: 1.1] Bios: F9l .......................... Antec Twelve Hundred case
    2x2GB Corsair Dominator DDR2-6400 @ 4-4-4-12 2.1V [5:6] . TWIN2X4096-6400C4DHX -
    http://www.corsair.com/_datasheets/TWIN2X4096-6400C4DHX.pdf


  4. #24
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: New Build: Q8400 + EP45-UD3P + HyperX -- Possible Memory/OS Install issues?

    Glad your system is running ok.

    The BSOD sounds like a driver bug. Hopefully the next rlease will solve the problem. If not, I'd disable turning off the monitor and do it yourself if you leave the machine. A bit awkward, but it's what I do, and means you save power right away, rather than waiting x minutes.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  5. #25
    Join Date
    Jun 2009
    Posts
    23

    Default Re: New Build: Q8400 + EP45-UD3P + HyperX -- Possible Memory/OS Install issues?

    You know I guess I dont see any issues in that, not sure why I ever stopped just clicking the power button. Maybe I used to forget? Damn drivers! lol
    i7-2600k @ stock speeds ................................. Cooler Master Hyper 212 EVO with 2x Noctua NF-S12B in push/pull
    GA-Z68XP-UD4 [rev:1.0] Bios F6e ......................... Corsair Obsidian 650D
    4x4GB G.Skill Sniper DDR3-1866 @ 9-10-9-28 1.5V ......... DRAM Voltage @ 1.6V QPI/VTT @ 1.150V
    EVGA GTX470 ............................................. Samsung Syncmaster BX2440 [1920x1080] + Samsung LN40B540 LCDTV [1920x1080]
    Asus Xonar D1 ........................................... Logitech Z5500 Digital 5.1 Speakers
    2x Corsair Force GT 120GB Raid0 ......................... 2x WD Raptor WD1600ADFD Raid0
    1x WD Blue WD6400AAKS ................................... Windows 7 Ultimate x64
    Corsair HX750W Modular PSU

    Old System:

    Q9550 @ stock speeds .................................... Zalman CNPS9900 LED
    EP45-UD3P [rev: 1.1] Bios: F9l .......................... Antec Twelve Hundred case
    2x2GB Corsair Dominator DDR2-6400 @ 4-4-4-12 2.1V [5:6] . TWIN2X4096-6400C4DHX -
    http://www.corsair.com/_datasheets/TWIN2X4096-6400C4DHX.pdf


  6. #26
    Join Date
    Jun 2009
    Posts
    23

    Default Re: New Build: Q8400 + EP45-UD3P + HyperX -- Possible Memory/OS Install issues?

    Hmm after it failed a few other times, I decided to put in my 8800GTS and everything started running smoothing, so I RMAed my 260 and now the new one runs just fine. The evga guy said that its possible that the one I had, had a faulty memory module.

    On another note, dont know if there is actually a fix to this or not, but if you recall I have my OS installed on a raid-0 hooked into sata0/1 from the 6 intel headers, and I have my other raid-0 hooked into the gsata ports. I do have the hard-drives sleep after a certain time, but when the gsata (none-os) raid returns from sleep the entire system freezes while the two are booted back up again then resumes. Is there a way to prevent this or is there nothing I can really do here? (other then not allowing it to sleep)
    i7-2600k @ stock speeds ................................. Cooler Master Hyper 212 EVO with 2x Noctua NF-S12B in push/pull
    GA-Z68XP-UD4 [rev:1.0] Bios F6e ......................... Corsair Obsidian 650D
    4x4GB G.Skill Sniper DDR3-1866 @ 9-10-9-28 1.5V ......... DRAM Voltage @ 1.6V QPI/VTT @ 1.150V
    EVGA GTX470 ............................................. Samsung Syncmaster BX2440 [1920x1080] + Samsung LN40B540 LCDTV [1920x1080]
    Asus Xonar D1 ........................................... Logitech Z5500 Digital 5.1 Speakers
    2x Corsair Force GT 120GB Raid0 ......................... 2x WD Raptor WD1600ADFD Raid0
    1x WD Blue WD6400AAKS ................................... Windows 7 Ultimate x64
    Corsair HX750W Modular PSU

    Old System:

    Q9550 @ stock speeds .................................... Zalman CNPS9900 LED
    EP45-UD3P [rev: 1.1] Bios: F9l .......................... Antec Twelve Hundred case
    2x2GB Corsair Dominator DDR2-6400 @ 4-4-4-12 2.1V [5:6] . TWIN2X4096-6400C4DHX -
    http://www.corsair.com/_datasheets/TWIN2X4096-6400C4DHX.pdf


  7. #27

    Default Re: New Build: Q8400 + EP45-UD3P + HyperX -- Possible Memory/OS Install issues?

    Didn't see this thread earlier. Daniel, which 1G HyperX modules do you have? I am running 4-KHX9200's on the EP45-UD3P without any problems beyond DDR2 1200.
    QX9650 batch L739A761/ GA-EP45-UD3P/ Kingston KHX9200 4x1G

  8. #28
    Join Date
    Jun 2009
    Posts
    23

    Default Re: New Build: Q8400 + EP45-UD3P + HyperX -- Possible Memory/OS Install issues?

    Oh they were KHX6400's, and I switched to whats currently in there are corsairs and those are running fine.
    i7-2600k @ stock speeds ................................. Cooler Master Hyper 212 EVO with 2x Noctua NF-S12B in push/pull
    GA-Z68XP-UD4 [rev:1.0] Bios F6e ......................... Corsair Obsidian 650D
    4x4GB G.Skill Sniper DDR3-1866 @ 9-10-9-28 1.5V ......... DRAM Voltage @ 1.6V QPI/VTT @ 1.150V
    EVGA GTX470 ............................................. Samsung Syncmaster BX2440 [1920x1080] + Samsung LN40B540 LCDTV [1920x1080]
    Asus Xonar D1 ........................................... Logitech Z5500 Digital 5.1 Speakers
    2x Corsair Force GT 120GB Raid0 ......................... 2x WD Raptor WD1600ADFD Raid0
    1x WD Blue WD6400AAKS ................................... Windows 7 Ultimate x64
    Corsair HX750W Modular PSU

    Old System:

    Q9550 @ stock speeds .................................... Zalman CNPS9900 LED
    EP45-UD3P [rev: 1.1] Bios: F9l .......................... Antec Twelve Hundred case
    2x2GB Corsair Dominator DDR2-6400 @ 4-4-4-12 2.1V [5:6] . TWIN2X4096-6400C4DHX -
    http://www.corsair.com/_datasheets/TWIN2X4096-6400C4DHX.pdf


Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •