Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Got My New Core 2 Quad (Q9650) CPU and Still Not Stable!!!!




  1. #1
    Join Date
    May 2009
    Posts
    56

    Default Got My New Core 2 Quad (Q9650) CPU and Still Not Stable!!!!


    Hi There,
    I am the guy that had the Pentium 4 HT 3.73 Ghz EE CPU installed on my Gigabyte GA-EP45C-UD3R Motherboard and could not get it to run stable! It kept re-starting on it's own when put under load!!!
    I replaced the: Powersupply, R.A.M., CPU and still won't run stable? It mainly dies when I am watching T.V. and then shut the T.V. application down. And also under any load! Like burning a CD and browsing the internet at the same time?
    I have the Gigabyte motherboard, a ATI All-In-Wonder HD Graphics card, Patriot PC3-16000 (2000 Mhz) Memory (2 x 2 GB), and a 600 Watt MSI Turbostream ATX12V. V2.2 Power Supply, and the Q9650 CPU!
    I called Gigabyte and they told me to update the BIOS to the most recent version which I did. I thought it helped, but this morning I was watching T.V. and when I shut the T.V. application down the computer DIED!!!!!!!
    It keeps saying "Bad_Pool_Caller" or "PFN_LIST_CORRUPT" and then a long string of numbers and letters?!?!
    I DO NOT KNOW WHAT TO DO?!?! I am so very frustrated at this point!!!!!
    I am about ready to just sell it as is! I AM SERIOUS!!! I would take $1500 for the whole thing. I have over $2500 invested!!! And it is the most unstable piece ot **** I have ever encountered?!!!!
    There is no way that you could ever overclock this processor with this board! I have read that people have no problems getting this CPU to run at 4 Ghz? How I don't know?
    Because now when I run Benchmarks with Everest it does not even beat my Pentium 4 HT 3.73 EE?!!!!!
    So much for this thing beating the Bloody Pulp out of my Pentium 4 CPU like I figured it would?
    WHAT A MAJOR DISAPPOINTMENT AND RIP OFF!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    If anyone could help me I would appreciate it, otherwise I am going to get rid of this piece of junk!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    Thanks and have a good day! I hope to hear from someone soon!

    MattR.
    Matthew Rohren
    402-477-0280
    Revripp1@Myway.com

  2. #2

    Default Re: Got My New Core 2 Quad (Q9650) CPU and Still Not Stable!!!!

    Is the Vdimm set per the memory modules' spec? The mobo default for DDR3's is 1.5V, whereas the spec for 2000 Patriot modules are 2.0V. A huge difference.
    QX9650 batch L739A761/ GA-EP45-UD3P/ Kingston KHX9200 4x1G

  3. #3
    Join Date
    May 2009
    Posts
    56

    Default Re: Got My New Core 2 Quad (Q9650) CPU and Still Not Stable!!!!

    Hi,
    Yes, I set the Vdim to 2.020 volts and that equates to 1.98 volts in Everest. I also changed the timings to 9-9-9-24. Where it was 7-7-7-20 default value. I also tried to use the Easy-Tune to overclock and it worked up to 3.8 Ghz before it died! But when I did this the voltages and timings did not stay the same as I set them?
    Should I not try to use the Easy-Tune?

    Anyway, I am very very bummed out about this. Thanks a bunch though!

    MattR.
    Matthew Rohren
    Revripp1@Myway.com
    402-477-0280

  4. #4
    Join Date
    Nov 2008
    Location
    Hu3zil
    Posts
    64

    Default Re: Got My New Core 2 Quad (Q9650) CPU and Still Not Stable!!!!

    Calm down and cool down, first thing you should ever do is LOAD OPTIMIZED DEFAULTS.
    Reboot your machine and you can start playing with bios settings.

    And if you're overclocking, what is your target speed? 4Ghz?

    And tell your whole story, i consider overclocking on Gigabyte P45 boards a fairly easy task, i got angry with my board when i just purchased and installed, i had a lot of trouble at the beginning, at november 2008.

    The most common issue so far is reboot loops, shutting itself down is another story.

    Best regards.

  5. #5
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: Got My New Core 2 Quad (Q9650) CPU and Still Not Stable!!!!

    Yeah I tried that EasyTune and it's junk. I went into bios and set the specs to manual, and adjusted the volts, timings, multipliers, and frequencies and it works better. I believe it's the memory. What is the part number on that memory? Patriot PVS32G1866LLK has to be downgraded to 1333 http://www.gigabyte.us/FileList/Memo...ep45c-ud3r.pdf
    Last edited by artdrivers; 06-17-2009 at 07:34 AM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  6. #6
    Join Date
    May 2009
    Posts
    56

    Default Re: Got My New Core 2 Quad (Q9650) CPU and Still Not Stable!!!!

    Hi Again,
    I don't think it's the memory, or at least it still did it when I had Pony 667 Memory installed to?
    And yes it does the re-start thing NOT shut down! I just said it shuts down, because I changed a setting so it would give me the Blue Screen of death instead of re-starting over and over again.
    I was just watching the T.V. and it just did it again! But this time while I was watching the T.V., not when I was closing the application down?

    Please Help Me!!! I Will Pay For The Help If Needed!!!

    MattR.
    Matthew Rohren
    Revripp1@Myway.com
    402-477-0280

    My Goal is 4.0 Ghz!!!

    Here is my computer specs:

    Core 2 Quad (Q9650) CPU
    GA-EP45C-UD3R Motherboard
    ATI All-In-Wonder HD Graphics Card
    Patriot PC3-16000 Memory (2 x 2 GB)
    Creative Sound Blaster Platinum Sound Card
    WesternDigital 10,000 R.P.M. Raptor Hard Drive (Boot Drive)
    MSI TurboStream ATX 12V Version 2.2 Power Supply (600 Watt)

    I hope that is all you need to help me? If not let me know!

    Thanks A Bunch!

    MattR.
    Matthew Rohren
    Revripp1@Myway.com
    402-477-0280
    Lincoln, Nebraska

    P.S.--My Goal Is 4.0 Ghz, But Right Now I Would Be Just Happy To Get It To Run Stable At Factory Settings!!! IT WON'T EVEN DO THAT?! I did load Optimized Defaults, but do I need to load them every time before I change something in the BIOS?
    Last edited by MattR.; 06-17-2009 at 09:49 AM.

  7. #7
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: Got My New Core 2 Quad (Q9650) CPU and Still Not Stable!!!!

    http://china.giga-byte.com/FileList/...c-ud3(r)_e.pdf
    We need you to take some pictures of your bios
    Go to your cmos setup and fill in the numbers and change the numbers below and send it to us. If there are any lines left out include them in here.
    This will help us determine what numbers you may need to change.

    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Auto or FAST
    CPU Clock Ratio ..........................: 9
    Fine CPU Clock Ratio.....................:.0
    CPU Frequency ...........................: 4000

    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled]
    CPU Host Frequency (Mhz) ............: 445 Mhz
    PCI Express Frequency (Mhz) .........:Set to 100
    C.I.A.2 .................................:[Disabled]

    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: 900 mv
    PCI Express Clock Drive.................: 900mv
    CPU Clock Skew (ps)....................: 50-1500 ps
    MCH Clock Skew (ps)...................: 50-250 ps

    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: Disabled
    (G)MCH Frequency Latch...............: 333
    System Memory Multiplier ..............: 2.40B or 2.66D with much looser ram timings (Speed will be 1183 unless you back off FSB) Or use 2.00D for a much more stable overclock and ram at 890-900Mhz and then you could likely use 544-12/15 for your ram timings

    Memory Frequency (Mhz) ..............: 1068
    DRAM Timing Selectable ................: [Manual]

    Standard Timing Control
    CAS Latency Time........................ 5
    tRCD ......................................... 5
    tRP'........................................... 5
    tRAS.......................................... 15/18

    Advanced Timing Control
    tRRD...........................................3-5
    tWTR..........................................3-7
    tWR............................................ 4-8
    tRFC...........................................58-85
    tRTP........................................... 3-8
    Command Rate (CMD) ....................: 2

    Driving Strength Profiles
    Driving Strength ............................800-1200

    Channel A
    Static tRead Value.........................:6/7-10 for 333/B MCH (9-12 for 400.D MCH)
    tRD Phase0 Adjustment...................:<<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
    tRD Phase2 Adjustment .................:Auto
    tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps

    Channel B
    Static tRead Value.........................:6/7-10 for 333/B MCH (9-12 for 400.D MCH)
    tRD Phase0 Adjustment...................:<<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
    tRD Phase2 Adjustment .................:Auto
    tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps
    Motherboard Voltage Control
    Voltage Type.………... Manual
    CPU
    CPU Vcore….……….........................: 1.375-x.xx More or less may be needed, as this is not actual value

    CPU Termination…..... 1.200V*.......: 1.34-1.38
    CPU PLL…………………....1.500V*.......: 1.5-1.55
    CPU Referen.…………....0.755V*.......: AUTO
    CPU Reference2………,,0.800V ........: AUTO

    MCH/ICH
    MCH Core…………….....1.100V...........: 1.25-1.35
    MCH Reference….…….0.800V...........; AUTO
    MCH/DRAM Ref.…......0.900V...........: AUTO
    ICH I/O……………….....1.550V............: 1.55-1.64
    ICH Core…………...……1.100V............: 1.1x-1.25

    DRAM
    DRAM Voltage ……....1.800V............: 2.0-2.1
    DRAM Termination .…0.900V............: AUTO
    Channel A Reference 0.900V............: AUTO
    Channel B Reference 0.900V............: AUTO

    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Disabled] << Enabled
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Disabled] << ENABLED
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled]
    Last edited by artdrivers; 06-17-2009 at 11:45 AM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  8. #8
    Join Date
    May 2009
    Posts
    56

    Smile Re: Got My New Core 2 Quad (Q9650) CPU and Still Not Stable!!!!

    Great!
    I WILL, but do you want me to send you the settings right now? Because right now I have it set at the Optimized Defaults with the only change being the Memory Timings are set to 9-9-9-24 and the Memory Voltage is set to 2.040. These are the only things I have changed right now. I changed everything back to stock, but it still is not stable?
    I set the Memory to 2.040, because it reads 2.00 volts in Everest and the BIOS system PC Health Status when I do. And since I did it hasn't failed yet, but it has only been 2 hours! It failed when I had it set at 2.020 volts, so I would doubt that another .020 would make that much difference?
    Anyway, I would like to get it stable with the factory settings first. And then try to overclock it.
    Oh, and also it is a "shutdown re-start loop" that happens when it does do it. But I changed something, so it would not do that anymore. I can't remember what I did, but now it just stops running and gives me the blue screen with usually the message "Bad_Pool_Caller" with a string of letters and numbers. And also a message telling me to check any new software or hardware changes.

    I will be here at my computer for a couple of hours yet, so feel free to contact me. I will respond right away!

    Thanks for the reply!

    MattR.
    Last edited by MattR.; 06-17-2009 at 12:49 PM.

  9. #9
    Join Date
    Sep 2002
    Location
    Central Alberta , Canada
    Posts
    1,019

    Default Re: Got My New Core 2 Quad (Q9650) CPU and Still Not Stable!!!!

    Just to get back to basics; Is it possible the issues are software based? Bad_Pool_Caller and PFN_LIST_CORRUPT can also be driver related issues. Have you reinstalled Windows and/or updated all drivers? Will it still crash if you run a "Live" Linux disk? Have you disconnected all possible peripherals to see if the problem still persists?
    Antec 900 case (4 120mm and 1 200mm lighted fans + UFO flashing light set + 2 12" and 1 6" Mutant Mods meteor lights) - Aerogate ll thermal controller - Asus M2N-e SLI - AMD 64 X2 AM2 6400+ - Corsair TX650 PSU - MSI 450GTS Cyclone OC - 2 X 2GB Patriot Extreme Performance PC2 6400 RAM - SATA 320 GB Seagate HD, SATA 300GB Maxtor HD and IDE 80 GB Samsung HD - Floppy Drive/Card Reader Combo - LG SuperMulti Lightscribe 18x DVD RW - Plextor PX-716A DVD r/rw - Windows 7 Home Premium 64

    Crude but Effective ... it is a way of life.

  10. #10
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: Got My New Core 2 Quad (Q9650) CPU and Still Not Stable!!!!

    OK the Bad_Pool_Caller and PFN_LIST_CORRUPT is software related. Did you upgrade from Windows 2000?
    We have not established what operating system you are using? Windows XP Home sp1 sp2 sp3, or Pro 32bit? 64bit? Windows Vista32 or 64? Get Windows 7. That will fix it.
    Last edited by artdrivers; 06-17-2009 at 08:37 PM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •