Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: GA-G31M-S2L booting and viewing problem




  1. #11
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-G31M-S2L booting and viewing problem

    @rman1234
    Follow the suggestions in this post (same link as in post #7).
    Set up your motherboard beside your computer case where your mobo is resting on a cardboard box or several books. You might want to carefully install the stock Intel heat-sink temporarily.

    • Only connect the minimal hardware for a successful boot:
    • cpu and heat-sink
    • ps/2 keyboard (no mouse)
    • only 1 memory module, preferably ddr2-667 or 800
    • video card and cable
    • floppy drive or CD/DVD drive

    Some have had success when they clear their cmos for several hours or overnight.
    To do this follow steps 1 -5 in the post and then use a jumper-block from an older hard drive to connect both clear cmos pins on your mobo.
    Be sure to thoroughly clean off accumulated dust, being sure to clean all memory and pci slots.
    Last edited by profJim; 10-03-2009 at 10:37 AM.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  2. #12
    Join Date
    Oct 2009
    Posts
    3

    Default Re: GA-G31M-S2L booting and viewing problem

    I have not forgotten about this thread. I have a midterm coming up that I need to study for but once that is done I will have some time. I will keep you posted.

    Thanks for the detailed debug suggestion.
    Mobo - Gigabyte GA-G31M-ES2L
    CPU - Intel Core 2 Duo E5200 overclocked to 3.06GHz
    RAM - 4GB

  3. #13
    Join Date
    Nov 2011
    Location
    Melbourne, Australia
    Posts
    2

    Default Re: GA-G31M-S2L booting and viewing problem

    Hi My sons PC had the same issue, tried most of above and then realised I'd added a new stick of memory. Removed that and Hey Presto, beeps were heard disk was seen etc etc. I'm now going through the bios to see if there is anything there and manual as it does mention something about Dual Channel mode and need for matching sticks of DDR2 DIMMs. Get back to you when I have figured that out.

  4. #14
    Join Date
    Nov 2011
    Location
    Melbourne, Australia
    Posts
    2

    Default Re: GA-G31M-S2L booting and viewing problem

    Ok bit more looking around and this posted seems to have nailed the issue.

    First build need some help!

  5. #15
    Join Date
    Sep 2012
    Location
    Netherlands
    Posts
    1

    Default Re: GA-G31M-S2L booting and viewing problem

    Quote Originally Posted by rman1234 View Post
    Found this site via the google. I am having the same problem. My comp was running smoothly, then it froze, i turned off power, now I can't get any monitor back. I doubt it's a cabling/short circuit issue cause it was working fine... but anything is possible. I've cleared the CMOS, taken out graphics card/ram/dvdrom. Any other suggestions? I have NO video at all. System powers up, no unusual beeping.

    Thanks.
    This is exactly what happened to me last saturday, still haven't found a solution, for now its either broken Mobo or RAM and if i am really screwed Cpu. I tried with another RAM stick so probably not that either... HAve u found solution ?

  6. #16
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-G31M-S2L booting and viewing problem

    List all the things that you've tried.
    Detail which hardware or cables that you've swapped out.

    We can best help you after you create a detailed hardware list in the PC Specs portion of your
    forum profile http://forums.tweaktown.com/profile.php?do=editprofile at the bottom of the
    profile page or in your forum signature http://forums.tweaktown.com/profile....=editsignature.
    Be sure to include brand names and model numbers.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •