Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: RealTemp and Coretemp only reports 1 core.




  1. #11
    Join Date
    Jun 2009
    Posts
    15

    Default Re: RealTemp and Coretemp only reports 1 core.

    I flashed the BIOS back to F8 and there is no option for CPU Hyper-threading option. I booted the UBCD4Win and ran Realtemp and Coretemp. Still indicate there is only 1 core.
    Wednesday I am supposed to receive a Sata2 HDD and I will be able to install XP. Maybe that will shed some light on things.

  2. #12
    Join Date
    Jan 2009
    Posts
    21

    Default Re: RealTemp and Coretemp only reports 1 core.

    Quote Originally Posted by speedyg869 View Post
    I flashed the BIOS back to F8 and there is no option for CPU Hyper-threading option. I booted the UBCD4Win and ran Realtemp and Coretemp. Still indicate there is only 1 core.
    Wednesday I am supposed to receive a Sata2 HDD and I will be able to install XP. Maybe that will shed some light on things.
    That should help. These programs probably don't work 100% under UBCD4Win. Oh, and you can go back to the newer BIOS since that has nothing to do with problem.
    E8600
    GA X48-DS4
    4GB OCZ Platinum LV-1150

    2x Samsung F3 500GB RAID0
    PCS+ AX5870
    LG W2600H-PF
    Lian Li A16B
    Win7 Pro x64

  3. #13
    Join Date
    Jan 2009
    Location
    Scotland, UK
    Posts
    34

    Smile Re: RealTemp and Coretemp only reports 1 core.

    Quote Originally Posted by speedyg869 View Post
    I flashed the BIOS back to F8 and there is no option for CPU Hyper-threading option. I booted the UBCD4Win and ran Realtemp and Coretemp. Still indicate there is only 1 core.
    Wednesday I am supposed to receive a Sata2 HDD and I will be able to install XP. Maybe that will shed some light on things.
    Your C2D type processor doesn't have any "hyper-threading", which means you should actually be looking for the Bios's "Multi-processor" option !
    The more I know, the more I know I don't know...

  4. #14
    Join Date
    Jun 2009
    Posts
    15

    Thumbs up RESOLVED: RealTemp and Coretemp only reports 1 core.

    Ok, Iinstalled WXP and RealTemp and Coretemp now reports two cores. UBCD4Win was built on a PC with only one core! This may be why.
    Thanks everyone for you help!
    Now to deal with component testing before my 30 days are up.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •