Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: e8500 running hot after oc??? help plz!




  1. #1
    Join Date
    Jun 2009
    Posts
    27

    Default e8500 running hot after oc??? help plz!

    (idle 50c and load 74c) Keep in mind i have a crumy thermaltake v1 cooler, these are my bios settings anything i should change to make cooler, or should i invest in new HSF?

    ******Gigabyte EP45 UD3P******

    E8500 500 X 8.5 4250MHz BIOS F9

    Robust Graphics Booster.........................[ Auto ]
    CPU Clock Ratio.................................[ 8 ]
    Fine CPU Clock Ratio............................[ 0.5 ]
    CPU Frequency 4.0GHz...........................[ 500 x 8.5 ]

    ******Clock Chip Control******

    CPU Host Clock Control..........................[ Enabled ]
    CPU Host Frequency (Mhz)........................[ 500 ]
    PCI Express Frequency (Mhz).....................[ 102 ]
    C.I.A 2 ..................................................[Disabled]

    ******Advanced Clock Control******

    CPU Clock Drive.................................[ 800mv ]
    PCI Express Clock Drive.........................[ 900mv ]
    CPU Clock Skew..................................[ 0ps ]
    MCH Clock Skew..................................[ 0ps ]

    ******DRAM Performance Control******

    Performance Enhance .............................[Standard]
    Extreme Memory Profile (XMP)....................[ Disabled ]
    (G) MCH Frequency Latch.........................[ 400MHz ]
    System Memory Multipler.........................[ 2.00D ]
    Memory Frequency 1066...........................[ 1000 ]
    DRAM Timing Selectable..........................[ Manual ]

    CAS Latency Time................................[ 5 ]
    tRCD............................................[ 5 ]
    tRP.............................................[ 5 ]
    tRAS............................................[ 15 ]

    ******Advanced Timing Control******

    tRRD............................................[ Auto ]
    tWTR............................................[ Auto ]
    tWR.............................................[ Auto ]
    tRFC............................................[ Auto ]
    tRTP............................................[ Auto ]
    Command Rate (cmd)..............................[ 2T ]

    ******Channel A Timing Settings******

    Static tRead Value [ 11 ] ................[ 9 ]
    tRD Phase0 Adjustment [ 0 ] ................[ Auto ]
    tRD Phase1 Adjustment [ 0 ] ................[ Auto ]
    tRD Phase2 Adjustment [ 0 ] ................[ Auto ]
    tRD Phase3 Adjustment [ 0 ] ................[ Auto ]

    tRD 2rd (Differnt Rank) [ 6 ] ................[ Auto ]
    tWR 2wr (Differnt Rank) [ 6 ] ................[ Auto ]
    tWR 2rd (Differnt Rank) [ 5 ] ................[ Auto ]
    tRD 2wr (Same/Difft Rank) [ 8 ] ................[ Auto ]

    Dimm 1 Clock Skew Control.......................[ Auto ]
    Dimm 2 Clock Skew Control.......................[ Auto ]
    DDR Write Training..............................[ Auto ]

    ******Channel A Driving Settings******

    Drive Strength Profile..........................[ 1066 ]
    Data Driving Pull Up Level......................[ Auto ]
    cmd Driving Pull Up Level.......................[ Auto ]
    ctrl Driving Pull Up Level......................[ Auto ]
    clk Driving Pull Up Level.......................[ Auto ]

    Data Driving Pull Down Level....................[ Auto ]
    cmd Driving Pull Down Level.....................[ Auto ]
    ctrl Driving Pull Down Level....................[ Auto ]
    clk Driving Pull Down Level.....................[ Auto ]

    ******Channel B Timing Settings******

    Static tRead Value [ 11 ] ................[ 9 ]
    tRD Phase0 Adjustment [ 0 ] ................[ Auto ]
    tRD Phase1 Adjustment [ 0 ] ................[ Auto ]
    tRD Phase2 Adjustment [ 0 ] ................[ Auto ]
    tRD Phase3 Adjustment [ 0 ] ................[ Auto ]

    tRD 2rd (Differnt Rank) [ 6 ] ................[ Auto ]
    tWR 2wr (Differnt Rank) [ 6 ] ................[ Auto ]
    tWR 2rd (Differnt Rank) [ 5 ] ................[ Auto ]
    tRD 2wr (Same/Difft Rank) [ 8 ] ................[ Auto ]

    Dimm 1 Clock Skew Control.......................[ Auto ]
    Dimm 2 Clock Skew Control.......................[ Auto ]
    DDR Write Training..............................[ Auto ]

    ******Channel B Driving Settings******

    Drive Strength Profile..........................[ 1066 ]
    Data Driving Pull Up Level......................[ Auto ]
    cmd Driving Pull Up Level.......................[ Auto ]
    ctrl Driving Pull Up Level......................[ Auto ]
    clk Driving Pull Up Level.......................[ Auto ]

    Data Driving Pull Down Level....................[ Auto ]
    cmd Driving Pull Down Level.....................[ Auto ]
    ctrl Driving Pull Down Level....................[ Auto ]
    clk Driving Pull Down Level.....................[ Auto ]

    ******Motherboard Voltage Control******

    Load-Line Calibration [Enabled]
    CPU Vcore [ 1.25 ]...................[ 1.42500 ]
    CPU Termination [ 1.20 ]...................[ 1.34 ]
    CPU PLL [ 1.50 ]...................[ 1.61 ]
    CPU Reference [ 0.760 ]...................[ 0.878 ]

    MCH Core [1.1 ]...................[ 1.30 ]
    MCH Reference [0.760 ]...................[ 0.808 ]
    MCH/DRAM Refernce [0.900 ]...................[ Normal ]
    ICH I/O [1.500 ]...................[ 1.570 ]
    ICH Core [1.100 ]...................[ 1.200 ]

    DRAM Voltage [1.800 ]...................[ 2.140 ]
    DRAM Termination [0.900 ]...................[ Normal ]
    Channel A Ref [0.900 ]...................[ Normal ]
    Channel B Ref [0.900 ]...................[ Normal ]

    ******Advanced BIOS Features******

    Limit CPUID Max to 3............................[ Disabled ]
    No-Execute memory Protect.......................[ Disabled ]
    CPU Enhance Halt (CIE)..........................[ Disabled ]
    C2/C2E State Support............................[ Disabled ]
    C4/C4E State Support............................[ Disabled ]
    CPU Thermal Monitor.............................[ Disabled ]
    CPU EIST Function...............................[ Disabled ]
    Virtualization Technology.......................[ Disabled ]
    Last edited by xxpharoahxx; 06-21-2009 at 04:32 AM.

  2. #2
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: e8500 running hot after oc??? help plz!

    Dude what temps? Before and After Overclock?
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  3. #3
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: e8500 running hot after oc??? help plz!

    You've got a huge overclock on a sh1t load of Vcore. The only way to lower your temperatures is to either reduce the overclock and core voltage, tweak settings to possibly get stability on a lower Vcore or get yourself a decent cooler.

    What stepping is your E8500? If it's a C0 I can understand the high Vcore, but if it's an E0, you're probably using way too much.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  4. #4
    Join Date
    Jun 2009
    Posts
    27

    Default Re: e8500 running hot after oc??? help plz!

    i do believe my stepping is E0 atleast according to this attachment from cpu-z. so your saying the E0 can run on lower voltage and higher clocks than other steppings?

  5. #5
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: e8500 running hot after oc??? help plz!

    Well My E8500 Is running @ 3.8Ghz on Stock Volts bro. 1.25vcore for me. I didnt even look at your setting cause you havent even told us how hot its getting.
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  6. #6
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: e8500 running hot after oc??? help plz!

    If you have an E0, I'm 90% sure you're giving it way way too much Vcore.

    First thing to do is temporarily reduce CPU Termination to 1.2V. While it's at 1.2 alter CPU Ref to read 0.760V and alter MCH Ref to read 0.720V, then restore CPU Term back to 1.34.

    You should be stable at thet speed with 1.3750V or maybe a little less. Also the four values you have set to normal need to be on auto. All four of them must be allowed to scale with your DRAM voltage, and putting them on normal is stopping them from doing that. Auto is safe for these values.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  7. #7
    Join Date
    Jun 2009
    Posts
    27

    Default Re: e8500 running hot after oc??? help plz!

    Quote Originally Posted by NimrodAUS View Post
    Dude what temps? Before and After Overclock?

    oh sry i forgot about the temps. i edited my first post with the temps at the top. thnx for the heads up Nim.
    Psycho thnx for all the help i will try the settings you recommended after i setup my new CPU HSF i ordered, should be here by 24th. BTW it's the Tuniq Tower 120
    Last edited by xxpharoahxx; 06-21-2009 at 04:56 AM.

  8. #8
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: e8500 running hot after oc??? help plz!

    Yeah Bud Id listen to Psycho101 cause you are pushing the limit of Vcore to give that chip. Lower it to reduce your temps but I feel that either your Cooler is crapper than stock or its not seated properly. I would fully remove your cooler, check the thermal past is appiled correctly and re install your HSF and make super sure its seated properly and making awesome level contact with your CPU. My E8500 (its the newer Steppin what is it E0?) @ 400X9.5 = 3.8Ghz @ Stock 1.25v runs 28C Idle 55Max C Load
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  9. #9
    Join Date
    Jun 2009
    Posts
    27

    Default Re: e8500 running hot after oc??? help plz!

    ok i have 2 issues here...
    #1 Nim can you give me the bios settings you have for 3.8, cuz i have already tried 3.8 and i'm running the stock cpu cooler and i STILL get IDLE 49 but my load is 70. atleast the crummy thermaltake v1 cooler kept load at 55
    i already lapped my cpu as well and applyed dynex thermal compound evenly so what is the problem?


    #2 physco, i couldn't wait for the tuniq to come so poped the crappy intel cpu cooler to try the settings you suggested in the bios, although to no avail. i did as you said and first adjusted the CPU termination to 1.20 then the CPU reference to 0.768 and MCH reference to 0.720 that was all gravy. but when i went back and tried to adjust the CPU termination to 1.35 again it immediately changed the cpu and mch reference to higher values and i cannot get the values you inteded. plz help as i am stumped right about now?
    Last edited by xxpharoahxx; 06-21-2009 at 01:04 PM.

  10. #10
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: e8500 running hot after oc??? help plz!

    The scaling of references with VTT is OK, it's meant to do that. Lowering MCH ef to 0.72 while at 1.2VTT will alter the ratio at which it scales. For example (Made up figures): At stock 0.760V MCH ref it will read 0.760 when you have 1.2Vtt set. When you increase to 1.34 VTT it may give a value of 0.850V. However if you set MCH ref to 0.720V at 1.2VTT, then when you increase to 1.34V, MCH ref will be lower at say 0.795V. This is the result you want.

    Sounds complicated, but because reference voltages are calculated as fixed percentages of VTT, at anything other than 1.2VTT it's impossible to enter exactly 0.720V. It's easier in the long run to lower VTT, set a value for references, trying either a bit more or a bit less volts, then increasing VTT back.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •