Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: P35-DQ6 motherboard in RAID 0




  1. #1

    Exclamation P35-DQ6 motherboard in RAID 0

    Hi Guys,
    I have a gigabyte P35-DQ6 motherboard in RAID 0.
    I upgraded my BIOS from F7 to F9 and now when the RAID check happens at the start of booting it says FAILED always. I have put BIOS back to F7 but I still have FAILED RAID.
    I cannot use express recovery inbuilt on motherboard (I press f9 and nothing happens). I've got a dual boot on my RAID disks of windows XP and Vista.
    HELP!
    I need to run my PC so how can I get my RAID back in the Green upon booting? This has happed before but changing BOIS fixed it but this isn't working now.
    Regards
    Homer

    EDIT: A little more info
    I have 2 identical drives in the RAID 0 setup

    Upon booting Intel Matrix storage reports RAID FAILED
    and lists one drive as a RAID member and the other drive a non RAID member drive

    Erasing and losing my data is not an option as I've (stupidly) got lots of photos and doc on there as well as lots of other things which will be sorely missed. I just want my dual boot Vista and XP RAID 0 back
    Last edited by homerlovesbeer; 06-20-2009 at 12:32 AM.

  2. #2

    Default Re: P35-DQ6 motherboard in RAID 0

    A little help thanks guys :-)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •