Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: GA-EP43-UD3L and SPD




  1. #1
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default GA-EP43-UD3L and SPD

    Hi All,

    My problem is that I can't convince my motherboard to read the DDR2-800 profile, and unless I enter them all manually it will default to the EPP values.
    But even when I set them manually MemSet reports some of them as different values of those I entered.

    The picture below shows values of optimized defaults as well as SPD by MemSet and SPDTool.
    Note: the 200MHz profile is shown by MemSet and SPDTool but not by Everest or CPU-Z.

    Just disabling X.M.S simply change timings from 5-5-5-15 to 6-7-7-20 but leaves frequency on 1066.
    DIMM voltage unless set manually to 1.8v or Normal defaults to 2.1, and HW Monitor reports 2.144v (same as I get if I set it manually to 2.1) which is a bit too high.



    After I set all values manually, standard and advanced, to the values in the 400MHz profile MemSetStill reports different values (or maybe I don't how to read them?) but I have set CR to 1T and it still show 2T (and that I am sure I know how to read.)
    Static tRead Value is set to 5.

    The values that as shown by MemSet:


    Timings are O.K. In other timings tRFC and tRRD are like I set them but the others are not.

    I am maybe naive, but I would expect the motherboard to time and voltage PC2-6400 according to it's DDR2-800 profile.

    Anyone else has this problem? Or maybe it is specific to my RAM?

    /edit: I forgot to mention my DIMMs are in slots 2 & 4 because the Zalman CNPS8700 won't let me put the sticks with the high PI heatsink in slot 1. One of the reasons I bought this boared wich had no restrictions on DIMM population.
    Last edited by Chike; 06-23-2009 at 05:16 AM.

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-EP43-UD3L and SPD

    I have done some more methodical experiments, and for me the results can't be more confusing.

    for all settings
    DRAM Voltage ------------ 1.800V ------- : [Normal]

    Velues from BIOS were taken after saving the setting and reboot.
    MemSet tREF is 3112 and CR is 2T for all.


    Settings #1:
    DRAM Performance Control
    Performance Enhance ------------------- : [Turbo]
    Extreme Memory Profile --- (X.M.P.) --- : [Auto]
    (G)MCH Frequency Latch ---------------- : [Auto]
    System Memory Multiplier -------------- : [3.0A]
    Memory Frequency (Mhz) ---------------- : [Auto]
    DRAM Timing Selectable ---------------- : [Auto]
    BIOS: 5-5-5-15 / 56-13-4-4-4 (tRFC-tWTR-tRRD-tWR-tRTP)
    MemSet: 5-7-7-20 / 56-12-4-8-6 (tRFC-tWTR-tRRD-tRD_WR-tRTP)



    Settings #2
    DRAM Performance Control
    Performance Enhance ------------------- : [Turbo]
    Extreme Memory Profile --- (X.M.P.) --- : [Disabled]
    (G)MCH Frequency Latch ---------------- : [Auto]
    System Memory Multiplier -------------- : [3.0A]
    Memory Frequency (Mhz) ---------------- : [Auto]
    DRAM Timing Selectable ---------------- : [Auto]
    BIOS: 5-7-7-20 / 56-8-4-4-4 (tRFC-tWTR-tRRD-tWR-tRTP)
    MemSet: 5-7-7-20 / 56-12-4-8-6 (tRFC-tWTR-tRRD-tRD_WR-tRTP)




    So at least the standard timins are

    Settings #3:
    DRAM Performance Control
    Performance Enhance ------------------- : [Standard]
    Extreme Memory Profile --- (X.M.P.) --- : [Disabled]
    (G)MCH Frequency Latch ---------------- : [Auto]
    System Memory Multiplier -------------- : [3.0A]
    Memory Frequency (Mhz) ---------------- : [Auto]
    DRAM Timing Selectable ---------------- : [Auto]
    BIOS: 5-7-7-20 / 56-8-4-4-4 (tRFC-tWTR-tRRD-tWR-tRTP)
    MemSet: 5-5-5-15 / 42-11-3-8-5 (tRFC-tWTR-tRRD-tRD_WR-tRTP)



    Settings #4:
    DRAM Performance Control
    Performance Enhance ------------------- : [Standard]
    Extreme Memory Profile --- (X.M.P.) --- : [Enabled]
    (G)MCH Frequency Latch ---------------- : [Auto]
    System Memory Multiplier -------------- : [3.0A]
    Memory Frequency (Mhz) ---------------- : [Auto]
    DRAM Timing Selectable ---------------- : [Auto]
    BIOS: 5-5-5-15 / 56-13-4-4-4 (tRFC-tWTR-tRRD-tWR-tRTP)
    MemSet: 5-5-5-15 / 42-11-3-8-5 (tRFC-tWTR-tRRD-tRD_WR-tRTP)



    So the timings are set correctly +- when performence level is standard and the multiplier is 3.0A but it doesn't show on BIOS.
    The "correct" basic timings in the last settings seems accidental, as if the BIOS simply shows what's on the EPP profile (advanced timing match it also.)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •