Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: q6600 3.4ghz here are my somewhat stable settings




  1. #1
    Join Date
    Nov 2008
    Posts
    71

    Default q6600 3.4ghz here are my somewhat stable settings

    ok so here are my q6600 3.4ghz settings. its somewhat stable i had the cpu vcore at 1.4375 and cpu termination at 1.36 but the last core fails at 2hours at 20 mins in small ftt prime 95. so i raised it to what you see below. havent tested prime 95 but games seem to run fine. anything i should change? anything i can lower?


    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster -------------- : [Auto]
    CPU Clock Ratio ---------------------- : 8
    Fine CPU Clock Ratio ----------------- : [0.0] < ignore if not available
    CPU Frequency ---------------------: 3.40ghz (425x8)
    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control --------------- : [Enabled]
    CPU Host Frequency (Mhz) --------------: [Mhz] 425
    PCI Express Frequency (Mhz) ---------- : 100
    C.I.A.2 ------------------------------ : [Disabled]
    Advanced Clock Control ------- [Press Enter]
    CPU Clock Drive ---------------------- : <<< 800
    PCI Express Clock Drive -------------- : <<< 800
    CPU Clock Skew (ps) ------------------ : <<< 0
    MCH Clock Skew (ps) ------------------ : <<< 0
    DRAM Performance Control
    Performance Enhance ------------------- : Standard
    (G)MCH Frequency Latch ---------------- : Auto
    System Memory Multiplier -------------- : 2.50A
    Memory Frequency (Mhz) ---------------- : 1063
    DRAM Timing Selectable ---------------- : Manual
    Standard Timing Control
    CAS Latency Time -------- ?? ---------- : 5
    tRCD ------------------- ?? ---------- : 6
    tRP --------------------- ?? ---------- : 6
    tRAS ------------------- ?? ---------- : 18
    Advanced Timing Control
    tRRD ------------------- ?? ---------- : [Auto]
    tWTR ------------------- ?? ---------- : [Auto]
    tWR --------------------- ?? ---------- : [Auto]
    tRFC ------------------- ?? ---------- : 55
    tRTP ------------------- ?? ---------- : [Auto]
    Command Rate (CMD) -------------------- : [Auto]
    Driving Strength Profiles
    Driving Strength --------- : Press Enter <--- press ENTER to modify memory sub-timings when overclocking
    Channel A
    Static tRead Value ----------- ?? ------ : [Auto] 9
    tRD Phase0 Adjustment -------- ?? ------ : [Auto]
    tRD Phase1 Adjustment -------- ?? ------ : [Auto]
    tRD Phase2 Adjustment -------- ?? ------ : [Auto]
    tRD Phase3 Adjustment -------- ?? ------ : [Auto]
    Trd2rd(Different Rank) ------- ?? ------ : [Auto]
    Twr2wr(Different Rank) ------- ?? ------ : [Auto]
    Twr2rd(Different Rank) ------- ?? ------ : [Auto]
    Trd2wr(Same/Diff Rank) ------- ?? ------ : [Auto]
    Dimm1 Clock Skew Control ----- ?? ------ : [Auto] ps
    Dimm2 Clock Skew Control ----- ?? ------ : [Auto] ps
    Channel B
    Static tRead Value ----------- ?? ------ : [Auto] 9
    tRD Phase0 Adjustment -------- ?? ------ : [Auto]
    tRD Phase1 Adjustment -------- ?? ------ : [Auto]
    tRD Phase2 Adjustment -------- ?? ------ : [Auto]
    tRD Phase3 Adjustment -------- ?? ------ : [Auto]
    Trd2rd(Different Rank) ------- ?? ------ : [Auto]
    Twr2wr(Different Rank) ------- ?? ------ : [Auto]
    Twr2rd(Different Rank) ------- ?? ------ : [Auto]
    Trd2wr(Same/Diff Rank) ------- ?? ------ : [Auto]
    Dimm1 Clock Skew Control ----- ?? ------ : [Auto] ps
    Dimm2 Clock Skew Control ----- ?? ------ : [Auto] ps
    Motherboard Voltage Control
    CPU
    CPU Vcore --------------- 1.????? ---- : 1.44375(the one under 1.45)
    CPU Termination --------- 1.200V* ----- : 1.38
    CPU PLL ----------------- 1.500V* ----- : 1.55
    cPU Reference ----------- 0.755V* ----- : auto
    MCH/ICH
    MCH Core ---------------- 1.100V ------- : 1.24
    MCH Reference ----------- 0.800V ------- : .841
    ICH I/O ----------------- 1.500V ------- : 1.55
    DRAM
    DRAM Voltage ------------ 1.800V ------- : 2.1(manufacturer settings)
    Advanced Settings
    Limit CPUID Max. to 3 ------------------ : disabled
    No-Execute Memory Protect -------------- : Enabled
    CPU Enhanced Halt (C1E) ---------------- : disabled
    C2/C2E State Support ------------------- : disabled
    x C4/C4E State Support ----------------- : [Disabled]
    CPU Thermal Monitor 2 (TM2) ------------ : enabled
    CPU EIST Function --------------------- : disabled
    Virtualization Technology -------------- : disabled
    Integrated Peripherals
    Legacy USB Storage Detect ------------- : disabled

  2. #2
    Join Date
    Nov 2008
    Posts
    71

    Default Re: q6600 3.4ghz here are my somewhat stable settings

    bump

  3. #3
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: q6600 3.4ghz here are my somewhat stable settings

    It looks like you haven't loaded OPTIMIZED bios settings.... do it.
    Re-enter the values you've manually set.
    Your CPU voltage and CPU Termination look to be too high for 3.4GHz.

    We need more info about your hardware.

    If you want specific bios suggestions, we need the following:
    1) List your system components in your signature.
    --> User CP tab (upper left corner of web page)
    --> select Edit Signature
    --> preview
    --> Save when complete
    --> Bios version
    2) Link to your ram's full specifications.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  4. #4
    Join Date
    Nov 2008
    Posts
    71

    Default Re: q6600 3.4ghz here are my somewhat stable settings

    im pretty sure i load optimized defaults when i flashed my bios to f9 when i built my comp back in November. what makes you think i didn't load optimized defaults?

  5. #5
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: q6600 3.4ghz here are my somewhat stable settings

    PCI Express Clock Drive -------------- : <<< 800 <-- this is usually 900
    cPU Reference ----------- 0.755V* ----- : auto <-- 0.760 is usually displayed in your bios
    MCH Reference ----------- 0.800V ------- : .841
    ____________________^^^^ 0.760 is usually displayed in your bios
    None of the above are the standard values displayed with OPTIMIZED settings loaded
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  6. #6
    Join Date
    Nov 2008
    Posts
    71

    Default Re: q6600 3.4ghz here are my somewhat stable settings

    oh hahaha yea i dont know i just took a random template but i have the right values for what you said above. and i got it stable at 3.4ghz in prime 95 small ftts, but in blend i 1 core fails saying rounding error. bump up northbridge?

  7. #7
    Join Date
    Nov 2008
    Posts
    71

    Default Re: q6600 3.4ghz here are my somewhat stable settings

    ok so i got it prime95 small ftts stable but prime95 blend fails in a couple of minutes. whats the general rule on that?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •