Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: X38-DQ6: No gigabit?




  1. #1

    Unhappy X38-DQ6: No gigabit?

    I recently connected my X38-DQ6 based pc to a new gigabit switch (Netgear GS605) to get gigabit speeds to my Intel ESS-4200 Helena Island NAS. The NAS connects correctly at Gbit, but my PC doesn't.

    I have tried:

    • Different ports on the switch
    • Different network patch cables (CAT5E & CAT6 PIMF cable)
    • Both network ports on my mainboard
    • Updating to the latest driver version of the RTL8111 network chipset
    • Forcing Gigabit full duplex in windows XP Pro as only option.
    • Flashing to the newest BIOS (F9I)

    I'm at a loss here, anybody have any extra ideas about how to fix this?

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X38-DQ6: No gigabit?

    What settings doe you have set in the BIOS pertaining to this? What actual speed are you seeing anyway, and how is this tested (Download or LAN)?

    Are you using the latest RealTek Drivers direct from RealTek, if not I would try those

  3. #3

    Default Re: X38-DQ6: No gigabit?

    There's not much bios settings to it. I just have both NIC's enabled, that's all. I have the latest bios, latest drivers...

    Yesterday, I connected a different NAS using a crosslinked UTP & that worked flawlessly @ Gb-speeds.

    I'm getting quite nervous here, I really really want those higher speeds.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •