Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Need W2K drivers for the ICH10R on the GA-EP45-UD3P




  1. #1
    Join Date
    Jun 2009
    Posts
    15

    Default Need W2K drivers for the ICH10R on the GA-EP45-UD3P

    I'm trying to install W2KSP4 on the GA-EP45-UD3P and I can't find W2K drivers for the Intel® ICH10R Matrix Storage controller. It seems that profJim may be the only one still running W2K. I need the drivers to load during setup.
    Thanks in advance.
    Update:
    Tried to use the drivers supplied by GB during setup and they failed. Error: "The file iastor.sys is corrupted! Press any key". Then I tried to download from a GB Europe server. Same result. They I went to Intel's site and got drivers for W2k. But these drivers dont support the ICH9/10.
    Last edited by speedyg869; 06-26-2009 at 01:09 AM. Reason: Added detail.

  2. #2
    Join Date
    Jun 2009
    Posts
    10

    Default Re: Need W2K drivers for the ICH10R on the GA-EP45-UD3P

    Quote Originally Posted by speedyg869 View Post
    I'm trying to install W2KSP4 on the GA-EP45-UD3P and I can't find W2K drivers for the Intel® ICH10R Matrix Storage controller. It seems that profJim may be the only one still running W2K. I need the drivers to load during setup.
    Thanks in advance.

    fyi- for port config maunal etc..

    http://forums.tweaktown.com/f69/ga-e...ve-help-32753/
    Last edited by BiGBaDWoLF; 06-26-2009 at 01:07 AM.

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Need W2K drivers for the ICH10R on the GA-EP45-UD3P

    It appears that Intel has dropped support for windows 2000 in ICH10R
    Intel® Matrix Storage Technology

    So you will need to modify the driver, sorry I tried but could not find where that would be in the files. You may need to email Intel and ask?
    Software License Agreement

  4. #4
    Join Date
    May 2009
    Location
    Canada
    Posts
    178

    Default Re: Need W2K drivers for the ICH10R on the GA-EP45-UD3P

    I have tried to install the intel matrix storage drivers for win2K on my UD3P and could not as the ICH10R does not support win2K os. I had to install win2K via the gigabyte SATA (purple) connectors. I then tried to install the intel matrix drivers in win2k and it would not do it due to incompatibility. The ich10r couldn't even read my usb sticks. I have read the win2k was only supported up to ICH7R, but not confirmed. If ProJim was able to do it, I would also like to know how he did it.
    1) Gigabyte EP45-UD3P (rev 1.1, bios F9) E8400 @445x9@1.2625v bios, TRUE 120, Scythe UltraKaze 44cfm, 4x2gb GSkill 8500, Visiontek 3870, Corsair TX850, Antec 900, Win7-64 Home.
    2) Gigabyte EP45-UD3P (rev 1.1, bios F9) E8400 @500x8.5@1.2875v bios, TRUE 120, Schythe UltraKaze 44 cfm, 4x2gb Buffalo FireStyx 8500, XFX 5770, Corsair AX850, CM Scout, WinXP Pro/Win 7-64 Home.
    3) Gigabyte P55A-UD4P (rev 1.0, bios F5) i5 750 @190x20@1.30625v bios, CM Hyper 212+, 4x2gb G.Skill Ripjaw 1600, 7900GS, Corsair TX750, CM Scout, Win7 Pro-64.
    4) Asus P8Z68-V Pro (bios 0801), i5-2500K @44x100@1.248v cpuz, Megahalem rev.B, 4x4gb GSkill Sniper 1600, Corsair AX850, Antec 902, Corsair Performance 3 128GB, Win7-64 Home.


  5. #5
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Need W2K drivers for the ICH10R on the GA-EP45-UD3P

    I'm not using Raid on my setup and have no problem with w2k pro sp4 on my EP45-UD3P. There's no problem running multiple hard drives on the yellow sata ports. I haven't tried using the purple sata ports.

    I did run into a strange USB issue last month where my usb wireless setup would disconnect frequently and usb flash drives weren't recognized. My usb keyboard and mouse worked fine. The solution was to delete all Universal USB Controllers in Device Manager and then disable all USB options in the bios. Rebooted with ps2 keyboard and mouse, rebooted into the bios and re-enabled usb controller settings. Booting into w2k; all usb devices were recognized and no further problems.

    Dolby Home Theater needs XP or higher to install.

    **edit** w2k pro sp4 runs fine on my E2140/P35-DS3L backup system (haven't tried raid).
    Last edited by profJim; 06-26-2009 at 10:35 PM.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  6. #6
    KayossZero's Avatar
    KayossZero is offline Junior Member
    Join Date
    Feb 2009
    Location
    Jefferson, Maine
    Posts
    88

    Smile Re: Need W2K drivers for the ICH10R on the GA-EP45-UD3P

    Quote Originally Posted by speedyg869 View Post
    I'm trying to install W2KSP4 on the GA-EP45-UD3P and I can't find W2K drivers for the Intel® ICH10R Matrix Storage controller. It seems that profJim may be the only one still running W2K. I need the drivers to load during setup.
    Thanks in advance.
    Update:
    Tried to use the drivers supplied by GB during setup and they failed. Error: "The file iastor.sys is corrupted! Press any key". Then I tried to download from a GB Europe server. Same result. They I went to Intel's site and got drivers for W2k. But these drivers dont support the ICH9/10.
    I'm not sure I can help you but this guide might work for W2K (or at least put you in the right direction) if you're just trying to get AHCI mode to work.

    Here's the thread I used to install AHCI mode on Windows XP, after I installed XP with IDE mode initially.

    HOWTO: enable AHCI mode after installing Windows - PC Perspective Forums Follow these steps but replace the registry file step with this persons -> PC Perspective Forums - View Single Post - HOWTO: enable AHCI mode after installing Windows

  7. #7
    Join Date
    Jun 2009
    Posts
    15

    Question Re: Need W2K drivers for the ICH10R on the GA-EP45-UD3P

    Quote Originally Posted by profJim View Post
    I'm not using Raid on my setup and have no problem with w2k pro sp4 on my EP45-UD3P. There's no problem running multiple hard drives on the yellow sata ports. I haven't tried using the purple sata ports.

    I did run into a strange USB issue last month where my usb wireless setup would disconnect frequently and usb flash drives weren't recognized. My usb keyboard and mouse worked fine. The solution was to delete all Universal USB Controllers in Device Manager and then disable all USB options in the bios. Rebooted with ps2 keyboard and mouse, rebooted into the bios and re-enabled usb controller settings. Booting into w2k; all usb devices were recognized and no further problems.

    Dolby Home Theater needs XP or higher to install.

    **edit** w2k pro sp4 runs fine on my E2140/P35-DS3L backup system (haven't tried raid).
    What drivers did you use during setup to provide access to the SATA drives? The drivers from GB seem to be corrupted.

  8. #8
    Join Date
    May 2009
    Location
    Canada
    Posts
    178

    Default Re: Need W2K drivers for the ICH10R on the GA-EP45-UD3P

    I think ProfJim had his bios setting for the yellow SATA ports on IDE mode during windows setup as he was not using Raid nor AHCI, so there was no need for the F6 portion of the windows install to load the Intel Matrix storage drivers.
    1) Gigabyte EP45-UD3P (rev 1.1, bios F9) E8400 @445x9@1.2625v bios, TRUE 120, Scythe UltraKaze 44cfm, 4x2gb GSkill 8500, Visiontek 3870, Corsair TX850, Antec 900, Win7-64 Home.
    2) Gigabyte EP45-UD3P (rev 1.1, bios F9) E8400 @500x8.5@1.2875v bios, TRUE 120, Schythe UltraKaze 44 cfm, 4x2gb Buffalo FireStyx 8500, XFX 5770, Corsair AX850, CM Scout, WinXP Pro/Win 7-64 Home.
    3) Gigabyte P55A-UD4P (rev 1.0, bios F5) i5 750 @190x20@1.30625v bios, CM Hyper 212+, 4x2gb G.Skill Ripjaw 1600, 7900GS, Corsair TX750, CM Scout, Win7 Pro-64.
    4) Asus P8Z68-V Pro (bios 0801), i5-2500K @44x100@1.248v cpuz, Megahalem rev.B, 4x4gb GSkill Sniper 1600, Corsair AX850, Antec 902, Corsair Performance 3 128GB, Win7-64 Home.


  9. #9
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Need W2K drivers for the ICH10R on the GA-EP45-UD3P

    Are you having problems with the GB drivers on the dvd or the latest drivers from the GB website?

    Have you tried using the most recent Intel INF install drivers from the Intel website?
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  10. #10
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Need W2K drivers for the ICH10R on the GA-EP45-UD3P

    I think ProfJim had his bios setting for the yellow SATA ports on IDE mode during windows setup as he was not using Raid nor AHCI, so there was no need for the F6 portion of the windows install to load the Intel Matrix storage drivers.
    Correct. I copied my w2k boot partition from my N650SLI-DS4 mobo setup to my new hard drive, deleted all the unneeded drivers and then installed new drivers for my EP45 system. Using IDE mode there was no need for the Matrix Storage drivers.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •