Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: No power to MB?




  1. #1
    Join Date
    Jun 2009
    Posts
    1

    Angry No power to MB?

    Hi all,

    I've just recently picked up a MA790FXT-UD5P MB and am having power issues. I have tried two different known good power supplies and both exhibit the same symptoms. Occasionally I will see the power, reset and cmos buttons light up but shortly thereafter all power is lost. Initially I thought it was a bad PSU but that was ruled out as soon as I tried a known good PSU. Both of these PSUs supply power perfect to my previous MB.

    Does anyone have an idea of what else I can try to get this working? Is it possible I have a bad MB right out of the box?


    Thanks to all those that offer some help!

    -Frustrated old guy

  2. #2
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    849

    Default Re: No power to MB?

    More details please, such as ram, processor, what all you had hoocked up to the motherboard...yadda yadda yadda

    Also please put you computer specs in your signature so peeps can see what you have to help identify your problem. See mine below as a rough guideline.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •