Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: UD5 Power Button Problems




  1. #1
    Join Date
    Jun 2009
    Posts
    1

    Default UD5 Power Button Problems

    Hi,

    I have just put togehter the system as listed below, and when it first started, it was perfect, but I now have a probem with the case power button.

    The power button on the mobo works as it is meant to, starting the computer instantly. But the power button on the case will only start it if I hold it in for 10 seconds or so, and it is not consistent, somtimes it will not start it at all.

    I habe tried both Bios versions F6 and F7, with no luck.

    Any healp wouild be greatly appreciated as the wife is threatening me with having to take it all back and getting a cheap prebuilt that works if I don't get it sorted :(

    Steve

    Gigabyte EX58 UD5
    Intel i7 920
    Vista Home Premium x64
    150 GIG Velociraptor
    1 TB WD Black
    POV 2GIG GTX285
    Coolmaster 700W
    6 GIG OCZ Platinum
    Antec P183 Case

  2. #2
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    849

    Default Re: UD5 Power Button Problems

    Power button switch maybe? Connections to the switch and motherboard?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •