Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 41 of 49 FirstFirst ... 313940414243 ... LastLast
Results 401 to 410 of 481

Thread: New Build GA-EP45-DS3 + Q9550




  1. #401
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: New Build GA-EP45-DS3 + Q9550

    Quote Originally Posted by Kruk View Post
    Hello NimrodAUS. So, my Q9550 is working now 3.54Ghz, with 417FSB (to make RAM go 1000Mhz), with 1.18 Vcore, ram 1000Mhz 2.0V (can be 1.9V but it's rated 2.0 so why not ;) ). System stable and no any trouble. Temperature of CPU idle 22C :) (I use Easy Tune, since RealTemp is NOT showing true temps!?).

    Do you think this is safe for like 10 years ;). I don't won't to touch my comp for looooong time. Truly! I'm getting old

    I think I will not go more, no need any more ;). This computer is truly super fast! Coding of my videos is amazingly fast in comparison to Core 2 Duo 1.8...

    My mobo is GA-G33M-DS2R "old" good Gigabyte, this mobo is the best I ever had ;).
    If you have your chip at that nice overclock on that low voltage then its better then good. It should last as long if not longer then it was originally intended.
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  2. #402
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: New Build GA-EP45-DS3 + Q9550

    Ok so I have a wiered one. I put everything back to stock. With the g'Skill 1066 ram. stock but with the vdimm @ 2.1v. errors out on prime in just over an hour, then again within 17 minutes. Back the 1066 off to 800 and things are looking good. So according to the SPD JEDEC# please see attached screen shot, the timmings and **** are all over the place. I was under the impression that its 1066Mhz @ 2.1v 7-7-7-20 were the advertised timmings. Now in the BIOS sometimes and only after a failed post it will display the SPD as 1066 with timmings 5-5-7-18 ? ok so I though were did those come from. Cause every other time on a nice cold boot or anything it says in the BIOS SPD or the Standard for the ram is 800mhz 5-5-5-15. Im confused but I can tell you it doesnt matter how much voltage I give the whole board @ stock CPU speed the ram will not run 1066 and pass prime. but so far 2:30min with no problem @ 2.83ghz 800mhz ram. oh and I lowered the Ram back to 1.8v so yeah yay. I did briefly 2:35min ago try running it @ 3.4ghz 400X8.5 with ram @ 800 but got a hard lock. but I think a little motherboard voltage will help that. Im just trying to get this SOB to run @ stock stable. Wost comes to worst Ill put the corsair back in and run with the settings I had today @ 3.4ghz it was running prime stable for that long with th corsiar 800.. I noticed that especially when i put the PCI-e Voltage up +0.1v my CPU Core temps rose about 5c and started off slightly higher at idle to. I want to avoid raising all these volts if possible. I will narror it out maybe tommorrow if I dont have to go fix this tractor computer. Anyone got any ideas? Oh and I did try the GTLREF thingy I changed the first one from AUTO to Normal but it did nothing. I dont really know what its supposed to do so I just put it back to auto and left it.
    Last edited by NimrodAUS; 11-05-2009 at 08:20 PM.
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  3. #403
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: New Build GA-EP45-DS3 + Q9550

    Not sure about your timings issue. Best to set them manually. 5-5-5-15 is definitely the stock for DDR-1066. Although it says the same timings for DDR-800, these modules should run at 4-4-4-12 DDR-800 without issue, as long as you give them the max voltage needed for 1066, ie 2.1V.

    Try some tweaks to multiplier and FSB. Upping the FSB while lowering the multi and using a different RAM multi may let you get 1066. Also, if the board has several straps that let you get 1066, try them all.

    I still think you should try the quad in your P45. I bet you'll get to at least 3.8GHz with it. The X48 should also cope OK with your Dual Core. It may be tricky to do the swap with one hand, but it's possible. I built a whole computer once with a broken wrist. Had to vacume the inside after though as I scuffed the plaster on the edges of the case alot.

    Definitely get yourself a SSD when you can afford it.Either an Intel drive or one based on an Indilinx controller, like OCZ's vertex or a Crucial M225. The M225's aren't the bargain they used to be though, as soon as they realised they were selling extremely well, they put the price up.

    I managed to snag a second Intel 80GB G1 drive off eBay for 110, so I'll have a bit of RAID 0 action going on soon. ~500MB/s read and ~150MB/s write sounds nice to me. Sure, the Intel drives write slower sequentially, but they have 4-5 times the performance than an Indilinx in random 4K writes. Smokin!
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  4. #404
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: New Build GA-EP45-DS3 + Q9550

    Ok well I think I may have got the Q9550 Stable @ Stock, but the G'Skill is only @ 800. Which I really dont care about that much. Its inline with my ideal 1:1 FSB:RAM ratio I have in mind. So its going ok with 12hours of prime last night with all voltages on normal and the ram was even on 1.8 which is the SPD for 800mhz so yeah. Theres something funny about the ram. Anyway. Just for the fun I changed only the FSB and memory multi to give me 800mhz ram with 3.4ghz CPU and ram prime. It hard locked in a couple of minutes. Ill try again sometime today with adjusting voltages one at a time, now that I have a stable stock that is the best place to start. I know the CPU vcore does not help, so Im hoping that I may just need a little mch or fsb voltage. I dont know how much is too much though for these volts. I feel that because I havent been playing much with this kinda stuff lately that Ive forgotten stuff. Maybe I hit my head harder then then I though. lol.

    As for a processor swap. Yes Yes I know that would be the ultamate testing proposal, but let just pretend that I dont have a EP45 cause I really want to get the quad running in the X48. Mind you yesterday when I was having trouble getting it to run stock I was very tempted to put the E8500 back in and be done with it. I probably would have if I could have easily. It was hard enough swapping ram. Damm collar bone is annoying because you cant just put it out of the way, every movement or twist or angle feels bad.

    Pshyco, with your Dell screen can you see sorta faint verticle lines accross the whole screen when watching full screen AVI's? any other picture looks perfect just video has these very faint sorta lines. Im wondering if its not my codecs or something.
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  5. #405
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: New Build GA-EP45-DS3 + Q9550

    I get those lines too, but only if I use Windows Media player. I switched to VLC and Media Player Classic and don't get them any more.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  6. #406
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: New Build GA-EP45-DS3 + Q9550

    Yeah I forgot to mention, that is the case for me also. However I find that WMP believe it or not has a much better very noticably better picture quality. Ill survive. Any Idea on what Step I should take now mate to get this overclock working?
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  7. #407
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: New Build GA-EP45-DS3 + Q9550

    Well another day another overclock. It seems I have found the secret. It would appear that this X48 board does not like to run 1066mhz ram. Well thats a bit of a statement because I havent tried it with the E8500 or any other 1066 ram but the 1066 G'skill @ 800mhz seems to be the winning combination. Currently im running the Q9550 @ 3.4ghz 400X8.5 with 1.25vcore and only the MCH +0.05v. The G'skill @800mhz with 1.8vdimm. Is MCH +0.05 an exceptable amount. I really dont know what it does but yeah. Im going to spin it with no extra voltage tommorrow. Ill let it keep running prime with the current config overnight and see how it stands. But Im alot more oppomistic about things now seeing that this CPU can actually overclock. Stupid ram. Anyway I dont know why the ram didnt fall over with Memtest but it must be just a cpu + 1066 thing or something.
    Now lets talk temps. Currently after 2 hours of prime @ 3.4 its running 58c. Is that a good temp. The otherday when I had volts crank everywhere it got to 64c but It appears that that wont be nessacary. Just want a know of some safe temps. Thanks everyone.
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  8. #408
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: New Build GA-EP45-DS3 + Q9550

    Personally anything up to and including 65c is acceptable for Prime95. I don't much care what the temps are running IBT as long as they don't go over ~80c. Absolutely nothing I'll ever do will get the CPU as hot as IBT with the right number of threads manually selected.

    If your sensors aren't stuck at lower temps, try calibrating your temp readings. You may find those temps are falsely high. They sound OK, maybe on the high end of normal for the speed and voltage, especially with that Noctua HSF. Real Temp - Documentation

    Received my second Intel X25-M today off eBay.... fu*king dead on arrival! The GOON packed it in a standard polythene bag. I could feel the fine hairs on the back of my hand rising with the static as I took it out of the bag. What an idiot!

    From the looks of his selling history he doesn't have much of a clue. For example he priced my drive at 110, but sold some X25-E 64GB drives a month ago for 90 each. To put into perspective, the 110 drive is about 180 brand new. The 64Gb X25-E (SLC Flash) is about 500 brand new. Amateur alert!

    My Brother's going to the US next week, so I'll get him to pick me one up off of Newegg. Maybe even a 30GB Vertex. I fancy having a play with an Indilinx based drive.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  9. #409
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: New Build GA-EP45-DS3 + Q9550

    Ah Man you dont have much luck with Ebay do you. lol. Well I think im on a role. All night I left prime going @ 3.4ghz and no problems. Ill leave it going all day today just to get the 24hour certification. lol Unfortunatly after about the second boot with this chip, first with the NH-U12P attached the sensors are stuck when idle. Pretty dodgy ebay idiot.
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  10. #410
    Join Date
    Oct 2008
    Location
    Nimbin, Australia
    Posts
    339

    Default Re: New Build GA-EP45-DS3 + Q9550

    MCH +.05?

    Clunk tested voltages on the GA-X48T and other x48 mobos. They found a default voltage of 1.25, but also found an undervolt of .2 when manually raised in bios. (They differed with Anandtech who quote 1.45. Intel Tech docs say 1.25. Go figure.) Gigabyte X48T DQ6 Living Review - Page 40 - Clunk's Forums.

    Anyway, according to Clunk, you would be running 1.3v MCH. Hell, I couldn't get my 2 x 2GB going at all at first (reboot loop - no post) until went in on 1 stick and set +.2 MCH. If yours boots and runs without that I reckon you're doing well.

    Over at X38 MCH Voltage? - Guru3D.com Forums for x38 they suggest adding 0.0315v to MCH for each 33Mhz step up from stock.

    I didn't need GTL change till after 444 fsb.

    Dunno if that helps, but it's good to see it happening for you with the Quad at last. Sorry to hear about the bike injury.

    I think these are the default volt and gtl figures:

    Code:
    DDR2 OverVoltage Control 1.8v
    PCI-E OverVoltage Control 1.25v
    FSB OverVoltage Control 1.1v 45nm, 1.2v 65nm
    (G)MCH OverVoltage Control 1.25v
    CPU GTLREF1 Voltage Ratio 67%
    CPU GTLREF2 Voltage Ratio 61%
    CPU Voltage Control 1.25v 45nm E8500
    Last edited by Salty; 11-08-2009 at 11:30 AM.





    CPU
    =
    i7 950 - DO stepping - Batch #3014A844
    Cooling = EK HF Full Nickel
    - XSPC RX360 - Laing DDC 18W - XSPC Bay Reservoir
    Motherboard = GA-X58A-UD3R Revision 2
    , BIOS Version = Award FC
    Ram = 3x2gig Corsair TR3X6G1600C8D G
    Video = 2 X Palit GTX460 Sonic Platinum 1GB OC sli
    Monitor = 22" LG Flatron W2242T 1680 x 1050 Case = Coolermaster CM690
    PSU = Corsair HX850
    OS = Windows 7 Professional x64


Page 41 of 49 FirstFirst ... 313940414243 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •