Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: UD4P no power up




  1. #1

    Default UD4P no power up

    HI, i have been running my UD4P for a while now, with no problems.
    Yesterday, i turn off and hit the cmos button on the back of the motherboard in the area with the usb and all connectors.

    from this point forward, no matter what i do it will not turn on.

    I power the board up and the blue lights come on and also the power switch on the board lights up blue, but nothing happens.

    I push the on button -nothing
    I put a on switch in and still - nothing
    tried 2 different PS's
    tries 2 different cpu's

    tried several ram sticks.

    it's like the board is getting power but it won't start when any start button is pushed...

    any help is appriciated....

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: UD4P no power up

    Since you have tried multiple CPU's can you please now check closely for Bent CPU Pins? This will cause a non Boot for sure. If you do not have any bent pins please try clearing the CMOS again using the jumper method outlined here in post #2 then try to start the board with only one stick of ram, that should reset it to defaults.

    If you still have no luck you are going to need to get the board out of the case, and off the motherboard tray and try with the bare minimum of CPU/Heatsink, One stick of ram, and your GFX Card ONLY.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •