Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: GIGABYTE EX58-UD4P help!




  1. #11

    Default Re: GIGABYTE EX58-UD4P help!

    I see you have the goldy ones - not sure if it makes a difference.

  2. #12
    Join Date
    Jun 2009
    Posts
    91

    Default Re: GIGABYTE EX58-UD4P help!

    A psu that worked and was adequate in an old rig may well not ge sufficient in a new i7 (think power).

  3. #13

    Default Re: GIGABYTE EX58-UD4P help!

    Quote Originally Posted by genec57 View Post
    A psu that worked and was adequate in an old rig may well not ge sufficient in a new i7 (think power).
    He has a 600W PSU which is more than sufficient unless he is running SLI or Crossfire or has a GTX295/4870X2.

    Quote Originally Posted by nova_bball View Post
    The ram is OCZ3G1600LV6GK... I'm 99% positive it isn't the psu because I just took it out my old rig... who knows, it could be the board itself... also, do you recommend updating the bios?
    Upgrade to at least the F8 final BIOS available from Gigabyte's official website. Here's a link: http://www.gigabyte.us/Support/Mothe...2985#anchor_os
    Remember to use QFLASH, NOT @BIOS.

    Quote Originally Posted by nova_bball View Post
    Also, do I need to tweak any settings? I know the stock settings have the ram set at 1.5 volts instead of 1.65, is this a potential culprit?
    Quote Originally Posted by Grnkjr0 View Post
    I just bought some OCZ3P1600LV6GK sticks and I read in OCZ forum that sometimes you need to set memory voltage to 1.65V (1.66) and QPI voltage to 1.35V.
    So you have the G series ram and me and Grnkjr0 have the P series ram. The only difference is the timings on yours are 8-8-8-24 whereas ours are 7-7-7-24.

    With OCZ ram, DO NOT DEPEND on the default settings. They claim themselves that they have not programmed in proper default settings in many of their Gold series DDR3 sticks intentionally so that people will tune it to their system.

    You should set your ram voltage to 1.64V. If you are running at the stock BCLK of 133Mhz, set your memory multiplier to 10x for now, and your Uncore multiplier to 20x. Then set your CAS, TRCD, and TRP all to 8, and your TRAS to 24.

    Leave the QPI voltage alone for now. If you still have problems take it up to 1.25V.

    Tell us what happens :)

    If this works we will move on to tuning it to run closer to full speed. If it doesn't work then we will tune it down some and narrow down the problem.
    Last edited by demonsavatar; 07-05-2009 at 09:36 PM.
    i7 920 C0/C1 3841A
    24/7 OC: 21x183Mhz = 3.84Ghz @ stock Vcore/QPI voltages
    Thermalright Ultra-120 Extreme 1366
    3x2GB OCZ DDR1600 OCZ3P1600LV6GK
    EX58-UD4P BIOS F11
    EVGA GTX 260 Core 216 SC 55nm 896-P3-1257-AR
    Antec NEO HE 550 Power Supply

  4. #14
    Join Date
    Jul 2009
    Posts
    11

    Default Re: GIGABYTE EX58-UD4P help!

    Well, I finally figured out what was going on, it was my cpu cooler (one of the pins was not pushed in all the way). Anyway, I have started to install windows 7 and it is taking FOREVER.... also, I have not changed any settings in the bios quite yet (still need to have the ram running at the right settings, will do asap)

    Meanwhile, anyone else have this issue with 7?


    Thanks for your help!!!

  5. #15
    Join Date
    Jul 2009
    Posts
    11

    Default Re: GIGABYTE EX58-UD4P help!

    Quote Originally Posted by demonsavatar View Post
    He has a 600W PSU which is more than sufficient unless he is running SLI or Crossfire or has a GTX295/4870X2.



    Upgrade to at least the F8 final BIOS available from Gigabyte's official website. Here's a link: GIGABYTE - Support&Download - Motherboard - BIOS - GA-EX58-UD4P (rev. 1.0)
    Remember to use QFLASH, NOT @BIOS.




    So you have the G series ram and me and Grnkjr0 have the P series ram. The only difference is the timings on yours are 8-8-8-24 whereas ours are 7-7-7-24.

    With OCZ ram, DO NOT DEPEND on the default settings. They claim themselves that they have not programmed in proper default settings in many of their Gold series DDR3 sticks intentionally so that people will tune it to their system.

    You should set your ram voltage to 1.64V. If you are running at the stock BCLK of 133Mhz, set your memory multiplier to 10x for now, and your Uncore multiplier to 20x. Then set your CAS, TRCD, and TRP all to 8, and your TRAS to 24.

    Leave the QPI voltage alone for now. If you still have problems take it up to 1.25V.

    Tell us what happens :)

    If this works we will move on to tuning it to run closer to full speed. If it doesn't work then we will tune it down some and narrow down the problem.
    Thanks for all the info! I am installing 7 right now and will definitely change bios settings as soon as it is done.

  6. #16

    Default Re: GIGABYTE EX58-UD4P help!

    Quote Originally Posted by nova_bball View Post
    Well, I finally figured out what was going on, it was my cpu cooler (one of the pins was not pushed in all the way). Anyway, I have started to install windows 7 and it is taking FOREVER.... also, I have not changed any settings in the bios quite yet (still need to have the ram running at the right settings, will do asap)

    Meanwhile, anyone else have this issue with 7?


    Thanks for your help!!!
    make sure floppy is disabled in bios and Enable Native SATA in intergrated peripherals

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •