Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 43

Thread: Gigabyte X48 DS4 Rebooting/Bios? Issues!!




  1. #31
    Join Date
    Jul 2010
    Location
    USA
    Posts
    14

    Default Re: Gigabyte X48 DS4 Rebooting/Bios? Issues!!

    so i got the new bios flashed, that seemed to work. Its not freezing in the bios anymore, at least so far, but its still rebooting where it would normally say "verifying dmi data" or something along those lines. I have no media plugged in. just video card, ram, proc. I used the ram in the work computer, and the video card as well, worked just fine there. I also tried that computer's ram in this machine. Alas it had an AMD proc, so i couldn't try the processor here.

    I am out of ideas :(
    EDIT:
    not two seconds after posting this, it froze in the bios.

  2. #32
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte X48 DS4 Rebooting/Bios? Issues!!

    Well it would be normal to reboot after the DMI pool screen if no OS is connected.

    Give me your new full settings and I'll advise back, add a link to your memory as well or edit your signature to include your specs.

    Thanks

  3. #33
    Join Date
    Jul 2010
    Location
    USA
    Posts
    14

    Default Re: Gigabyte X48 DS4 Rebooting/Bios? Issues!!

    OCZ Platinum 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) Dual Channel Kit

    it did it with the drives connected as well, and in my experience booting halts if it can't find a boot device and gives you an on screen error. I've never had a machine just keep rebooting there lol.

    I need a moment to fill out the template and will update shortly.

  4. #34
    Join Date
    Jul 2010
    Location
    USA
    Posts
    14

    Default Re: Gigabyte X48 DS4 Rebooting/Bios? Issues!!

    Using an e8400 proc

    Code:
    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ x9
    CPU Frequency_____________3.0GHz (333x9)
    CPU Host Clock Control_ [Disabled]
    CPU Host Frequency (MHz)__________ [333]
    PCI Express Frequency (Mhz)_______ [100]
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [3.20b]
    DRAM Timing Selectable_______ SPD __ [Manual]
    
    Performance Enhance = [Standard]
    
    CAS Latency Time________________ 5
    Dram RAS# to CAS# Delay_________ 5
    Dram RAS# Precharge Delay_______ 5
    Precharge Delay (tRAS)__________ 18
    
    ACT to ACT Delay (tRRD)_________ 3
    Rank Write to READ Delay________ 3
    Write to Precharge Delay_________ 4
    Refresh to ACT Delay____________ 54
    Read to Precharge Delay_________ 3
    Static tRead Value______________6
    Static tRead Phase Adjust________0 Auto
    Command Rate (CMD) __________2 
    
    CPU/PCIEX Clock Driving Control [800mV]
    CPU Clock Skew Control [normal]
    GMCH Clock Skew Control [Normal]
    
    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+.3]
    PCI-E OverVoltage Control_ [Normal]
    FSB OverVoltage Control___ [Normal]
    (G)MCH OverVoltage Control [+0.3]
    Loadline Calibration________(Auto)
    CPU Voltage Control_______ [1.32500]
    Normal CPU VCore ________ [1.24500]
    
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Enabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Enabled]
    Virtualization Technology................: [Enabled]
    
    Integrated Peripherals
    USB Storage Function___________________[Enabled]

  5. #35
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte X48 DS4 Rebooting/Bios? Issues!!

    Please give me a link to your memory or the model #, thanks!

    Ya, it should halt or give no system device, ect error.

    The memory just might not be comptaible, do you have any other your could test with or borrow for a bit to test?

    Try setting tRD to 7 and see if that helps (Static tRead Value)

  6. #36
    Join Date
    Jul 2010
    Location
    USA
    Posts
    14

    Default Re: Gigabyte X48 DS4 Rebooting/Bios? Issues!!

    OCZ2RPR10662G x 2

    I already did swap out memory earlier, with the exact same results.

    I don't see how it could all of a sudden be not compatible, i used this computer for nearly 2 years before this started randomly rebooting and now not even booting to an os :(

    Edit:
    setting tRD to 7 didn't help
    Last edited by godsbane; 07-22-2010 at 02:47 PM.

  7. #37
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte X48 DS4 Rebooting/Bios? Issues!!

    K, just checking as I didn't remember if you did or not.

    So it does this even without a OS or disk connected then? Maybe your PSU is going bad, do you have another of those you could test with?

  8. #38
    Join Date
    Jul 2010
    Location
    USA
    Posts
    14

    Default Re: Gigabyte X48 DS4 Rebooting/Bios? Issues!!

    i might, I'll dig through my closet tomorrow and see. I gotta get to sleep for work in the morning. Thanks for all the replies thus far LSD.

  9. #39
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte X48 DS4 Rebooting/Bios? Issues!!

    Anytime!

    Hope we can figure this out, it's odd that it all worked fine for 2 years then not, especially with new memory. So that is why I was thinking to test the PSU.

  10. #40
    Join Date
    Jul 2010
    Location
    USA
    Posts
    14

    Default Re: Gigabyte X48 DS4 Rebooting/Bios? Issues!!

    So i tossed in a new PSU tonight, and booted, same thing.

    Its still randomly freezing while i am in the bios, and if i leave it rebooting after it enumerates the devices.

    I managed to snap a picture of the monitor right before the reboot, though it didn't seem like anything was amiss, lemme know if you want it.

Page 4 of 5 FirstFirst ... 2345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •