Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 43

Thread: Gigabyte X48 DS4 Rebooting/Bios? Issues!!




  1. #1

    Angry Gigabyte X48 DS4 Rebooting/Bios? Issues!!

    Hi All, Well, I have an X48 DS4 by gigabyte.

    I have had the board since October 2008. I am running 2x2 gigs or OCZ reaper ram ddr2 and q6600, I have bios F2 and only flash using floppy or usb not @BIOS. I have Ati 4890 Sapphire OC version.

    I am currently running windows 7 and 2 7200 hds, and a dvd burner in SATA.

    The problems started about Nov 2008 when the board started crashing and then doing strange things on reboot, like only the lights on the MB coming on without any posts or beeps, sometimes nothing.

    After CMOS a few times and persevering with this it seemed to rectify itself for a few weeks and all went well. Then it started crashing again after a few hours of game play or work in Word and refusing to reboot--dead, nothing! Then after CMOS' ing and battery replacement it worked ok for a while. I sent it back to the supplier where I bought it and they said there was nothing wrong! But there is, now it is doing this crap again after about a month of hassle free use.

    I have unplugged all things except gfx card...and tried other components....gfx card works fine in other computer. I have taken it out of the case, reseated cpu and fan at least once. I Have also taken out ram and installed one module at a time....memory test passes...pls help...I am a student and can't afford to upgrade again (for years)

    Thanks
    Simon

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte X48 DS4 Rebooting/Bios? Issues!!

    Just so you know F3b BIOS is out, here is a link. I do advise using this BIOS as it has the new AHCI BIOS so your system will boot to windows much faster.
    http://europe.giga-byte.com/FileList...s4_1.3_f3b.exe

    As for your issues, I would need to know your full specs and settings. They are likely just caused by some incorrect settings is all.

    Post us your settings you are using and we can try to help you get things going a little smoother

    This is Just a template I use to ask people their settings, pay no attention to the numbers in it, replace with yours

    CPU = Model #
    Motherboard = Model, Revision #
    BIOS Version =
    Ram = Brand, Model#, Part#, And or Link

    Code:
    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [8] 
    Fine Clock Ratio ____________[0.5]
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [450] 
    PCI Express Frequency (Mhz)_______ [100]
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [2.00]
    DRAM Timing Selectable_______ SPD __ [Manual]
    
    Performance Enhance = [Standard]
    
    CAS Latency Time________________ 
    Dram RAS# to CAS# Delay_________ 
    Dram RAS# Precharge Delay_______
    Precharge Delay (tRAS)__________ 
    
    ACT to ACT Delay (tRRD)_________ 
    Rank Write to READ Delay________ 
    Write to Precharge Delay_________ 
    Refresh to ACT Delay______________ 
    Read to Precharge Delay__________
    Static tRead Value_______________
    Static tRead Phase Adjust________ [Auto]
    
    CPU/PCIEX Clock Driving Control [800mV]
    CPU Clock Skew Control [normal]
    GMCH Clock Skew Control [Normal]
    
    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.300V] 
    PCI-E OverVoltage Control_ [+0.1V] 
    FSB OverVoltage Control___ [+0.1V] 
    (G)MCH OverVoltage Control [+0.1V] 
    CPU Voltage Control_______ [1.25]
    
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled] Enabled if you use Vmware/Virtual PC
    
    Integrated Peripherals
    Legacy USB Storage Detect___________________[Disabled] *Note* Must be enabled to flash from USB

  3. #3

    Default Re: Gigabyte X48 DS4 Rebooting/Bios? Issues!!

    Thanks for getting back to me.

    I followed your setting instructions. Though there are a few that my board doesn't have, generally they were all the same.

    My board doesn't have 'fine clock ratio' and it wont (or didn't) boot at all if running at 4.20 if cpu Voltage any less than 1.4 After I applied these settings, things worked ok till I ran 3dmark 06 and about a minute into it pc crashed and same thing as before.....restarted but only a red light down the bottom of the board and a few attempts by the board to boot and nothing....after about a minute the boards fans went on and lights on off intermitantly for a few seconds but no beep or boot screen. This is a common occurrence that seems to have no resolve

    Here are the specs

    Q6600 Quad cpu
    Gigabyte x48 Ds4 Rev 3 - bios F3b (just flashed with the one you gave me)
    Ram 2x2 gig sticks of OCZ Reaper. Here is a link

    OCZ DDR2 PC2-8500 Reaper HPC 2x2GB OCZ2RPR10664GK OCZ DDR2 PC2-8500 Reaper HPC 2x2GB (OCZ2RPR10664GK) [OCZ2RPR10664GK] - $145.00 : PC Case Gear, Quality case accessories and components

    Thanks for your help but what makes you think this board is not faulty?
    Thanks Simon

  4. #4

    Default Re: Gigabyte X48 DS4 Rebooting/Bios? Issues!!

    Hi Lsdmeasap,

    Sorry, I meant to say, my board's settings layout is almost identical to the template you sent except I don't have 'fine clock ratio' and ddr2 over v and PCI-E over v through to MCH over v are on 'normal' CPU vol default at 1.35

    Where your template is represented by a line ______ such as CAS Latency time down to Static tRead Phase adust all are on 'normal'

    I also don't have c2/C2E State Support of x C4/C4e State. All the others you listed appear in my settings

    Does this help?

    Thanks

  5. #5

    Default Re: Gigabyte X48 DS4 Rebooting/Bios? Issues!!

    ...Lsdmeasap....please help man you there?!?

  6. #6
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Gigabyte X48 DS4 Rebooting/Bios? Issues!!

    Quote Originally Posted by talkingdonkeys View Post
    All the others you listed appear in my settings

    Does this help?

    Thanks
    I think he is waiting for you to fill the tempalte.
    Copy it, put your settings inn it post it.

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte X48 DS4 Rebooting/Bios? Issues!!

    Ahh sorry, ya those settings are only enabled per certain CPU's and or board models.

    Please give me the settings you are using now and I will advise back with proper settings per your setup. Please fill the template out above with all of your exact settings, if you are using Auto for memory please also include a screenshot of Memset

  8. #8

    Default Re: Gigabyte X48 DS4 Rebooting/Bios? Issues!!

    Hi guys,
    Sorry about that. Ok here are the exact settings of my motherboard on default from a cmos clear (when it boots for me and doesn't do that flashy thing with the lights and no power or boot)



    Code:
    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ x9
    CPU Frequency_____________2.40GHz (266x9)
    CPU Host Clock Control_ [Disabled]
    CPU Host Frequency (MHz)__________ [266]
    PCI Express Frequency (Mhz)_______ [Auto]
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [Auto]
    DRAM Timing Selectable_______ SPD __ [Auto]

    Performance Enhance = [Standard]

    CAS Latency Time________________ 5
    Dram RAS# to CAS# Delay_________ 7
    Dram RAS# Precharge Delay_______ 7
    Precharge Delay (tRAS)__________ 20

    ACT to ACT Delay (tRRD)_________ 4 Auto
    Rank Write to READ Delay________ 4 Auto
    Write to Precharge Delay_________ 8 Auto
    Refresh to ACT Delay____________ 72 Auto
    Read to Precharge Delay_________ 4 Auto
    Static tRead Value______________4 Auto
    Static tRead Phase Adjust________0 Auto
    Command Rate (CMD) __________2 Auto

    CPU/PCIEX Clock Driving Control [800mV]
    CPU Clock Skew Control [normal]
    GMCH Clock Skew Control [Normal]

    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [Normal]
    PCI-E OverVoltage Control_ [Normal]
    FSB OverVoltage Control___ [Normal]
    (G)MCH OverVoltage Control [Normal]
    Loadline Calibration________(Auto)
    CPU Voltage Control_______ [1.32500]
    Normal CPU VCore ________ [1.32500]

    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Enabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Enabled]
    Virtualization Technology................: [Enabled]

    Integrated Peripherals
    USB Storage Function___________________[Enabled]

    Thats about it. Was there anything else you needed. Sorry but I couldn't seem to run that little memory diagnostic you linked me. Please let me know if I need to add anything. Thanks
    Simon

  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte X48 DS4 Rebooting/Bios? Issues!!

    Well you should not have any issues running Memset, it is just a program you run in windows is all. What error did you get? Maybe you need to install a windows update like .Net framework or something?

    I need you to get that going, so we can see if maybe some of those Auto settings for subtimings on your ram are what is causing the issues.

    This would be optimal settings range for your setup, at stock

    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ x9
    CPU Frequency_____________2.40GHz (266x9)
    CPU Host Clock Control_ [Disabled]
    CPU Host Frequency (MHz)__________ [266]
    PCI Express Frequency (Mhz)_______ [Auto] << Set 100
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [Auto] << 4.00A
    DRAM Timing Selectable_______ SPD __ [Auto] << Manual

    Performance Enhance = [Standard]

    CAS Latency Time________________ 5
    Dram RAS# to CAS# Delay_________ 5
    Dram RAS# Precharge Delay_______ 5
    Precharge Delay (tRAS)__________ 18

    ACT to ACT Delay (tRRD)_________ 3-4
    Rank Write to READ Delay________ 3-6
    Write to Precharge Delay_________ 4-8
    Refresh to ACT Delay____________ 52-62
    Read to Precharge Delay_________ 3-5
    Static tRead Value______________6-10
    Static tRead Phase Adjust________0 Auto << Always Auto
    Command Rate (CMD) __________2

    CPU/PCIEX Clock Driving Control [800mV]
    CPU Clock Skew Control [normal]
    GMCH Clock Skew Control [Normal]

    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [Normal] << Set +0.3 for 2.1V
    PCI-E OverVoltage Control_ [Normal]
    FSB OverVoltage Control___ [Normal]
    (G)MCH OverVoltage Control [Normal] << Set +0.2-0.3V for 4GB
    Loadline Calibration________(Auto)
    CPU Voltage Control_______ [1.32500] << Set to Auto
    Normal CPU VCore ________ [1.32500]

    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Enabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Enabled]
    Virtualization Technology................: [Enabled]

    Integrated Peripherals
    USB Storage Function___________________[Enabled] << Disable for now to make sure this is not an issue, will need to be re-enabled if you want to use USB in Qflash

  10. #10

    Default Re: Gigabyte X48 DS4 Rebooting/Bios? Issues!!

    Thanks Lsdmeasap,

    I managed to get it going and screenhuntered it. I took out one of the OCZ memory sticks and the only thing I have changed in bios is upped the RAM voltage a little so at least it booted

Page 1 of 5 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •