Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: multiplier keeps dropping to 6 on a Q9550?




  1. #1
    Join Date
    Jun 2009
    Location
    East Mids, UK
    Posts
    18

    Default multiplier keeps dropping to 6 on a Q9550?

    hey everyone, just a quick questions in the bios it shows multiplier 8.5 and the fsb as 333! wich is correct

    but everytime i load vista and cpu-z it shows multiplier 6.0 and fsb 333 which is 2.Ghz? lol

    any ideas?

    thanks in advance
    Last edited by elite786; 07-02-2009 at 07:08 PM. Reason: included pic
    GIGABYTE GA-EP45-DS5 F12 BIOS
    INTEL Q9550 2.83Ghz
    G.SKILLS 4GB PC8500 1066Mhz
    XFX 8800GTS 320MB
    COOLERMASTER REAL POWER 850W PSU
    WD 300GB VELOCIRAPTOR
    3 X 500GB SAMSUNG F1
    AKASA ECLIPSE CASE

  2. #2
    Join Date
    Mar 2009
    Location
    Romania :(
    Posts
    95

    Default Re: multiplier keeps dropping to 6 on a Q9550?

    That's because you have C1E and EIST activated. When CPU utilization gets higher, it will revert back to 8.5. Just do a simple test, open Super Pi, or Prime95 ,and you'll see what I mean.
    C1E and EIST are features to reduce power consumption and heat generated by the CPU.
    GA-EP45-UD3R (F12)
    Zalman CNPS-7000C-CU
    E8400@3.6GHz
    2x2GB A-DATA Vitesta 800+ CL4 Extreme Edition @ 1066MHz@2.0V (5-5-5-15)
    Asus EN9800GT Ultimate @ 810/2000/2200
    Seagate 250GB + WD 500GB + WD 640GB
    Asus DRW 1608-P
    BenQ G2010WP
    Thermaltake TR2 500W
    Windows 7 Pro x64

  3. #3
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: multiplier keeps dropping to 6 on a Q9550?

    You have CIE and EIST enabled (stepping)in your bios which means when the cpu isnt under load it will step down to its lowest available multiplier.
    Your fsb/cpu reference speed wont change.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

  4. #4
    Join Date
    Jun 2009
    Location
    East Mids, UK
    Posts
    18

    Default Re: multiplier keeps dropping to 6 on a Q9550?

    thats a relief was starting to think therere was a problem.

    thank you for your help.
    GIGABYTE GA-EP45-DS5 F12 BIOS
    INTEL Q9550 2.83Ghz
    G.SKILLS 4GB PC8500 1066Mhz
    XFX 8800GTS 320MB
    COOLERMASTER REAL POWER 850W PSU
    WD 300GB VELOCIRAPTOR
    3 X 500GB SAMSUNG F1
    AKASA ECLIPSE CASE

  5. #5
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: multiplier keeps dropping to 6 on a Q9550?

    Hey elite786 were did you get those Cool CPU monitoring Gadgets from on your side bar?
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  6. #6
    Join Date
    Jun 2009
    Location
    East Mids, UK
    Posts
    18

    Default Re: multiplier keeps dropping to 6 on a Q9550?

    Windows Vista Sidebar <<< got em from there :)

    theres loads more just type in 'vista gadgets' in google

    forgot to mention most of em work on windows 7 too :D
    GIGABYTE GA-EP45-DS5 F12 BIOS
    INTEL Q9550 2.83Ghz
    G.SKILLS 4GB PC8500 1066Mhz
    XFX 8800GTS 320MB
    COOLERMASTER REAL POWER 850W PSU
    WD 300GB VELOCIRAPTOR
    3 X 500GB SAMSUNG F1
    AKASA ECLIPSE CASE

  7. #7
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: multiplier keeps dropping to 6 on a Q9550?

    Quote Originally Posted by elite786 View Post
    Windows Vista Sidebar <<< got em from there :)

    theres loads more just type in 'vista gadgets' in google

    forgot to mention most of em work on windows 7 too :D

    Good shi.t cause Im running Windows 7. Thanks for the link.
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •