Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26

Thread: GA-EX58-UD3R Problem




  1. #11
    kg4icg is offline Junior Member
    Join Date
    Jul 2009
    Location
    Herndon, Va
    Posts
    21

    Default Re: GA-EX58-UD3R Problem

    Win 7 shouldn't be a problem. Been running on my system since i put it togerther nearly 2 weeks ago. Question? I wonder if your mem has the Elpida Hyper ic's, if so that maybe the cause. Just a thought?

  2. #12
    Join Date
    Jul 2009
    Posts
    14

    Default Re: GA-EX58-UD3R Problem

    CPU tweaker tells me I have only 4 GB of ram (2x2), DIMMS 1 and 3 are working, but 4 shows nothing. Is there something that can be done? I swapped sticks, but no effect.

  3. #13
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EX58-UD3R Problem

    Please give me your settings as I asked, this can happen for a few reasons and checking your settings and advising you of some things to try first is the easist thing to check.

    The other thing that can cause this is Bent CPU Socket pins, but we should try adjusting your settings first to be sure that is not the issue.

    See if QPI/Vtt and Ramn voltage is not correct per your CPU (Not the ram specs) then you can loose a channel. Some CPU's like more QPI/Vtt per any given ram speed, and others less. Some have to have the difference between the two closer together, others farther apart.

    So we need to start there, then if no luck you will need to remove your CPU and check closely for bent pins

    Hey, I just checked your manual and for triple channel you should be using slots 1+2+4, that would be physical slots 1+3+4 starting from the CPU side of things. So all three white slots. Just wanted to be sure you was using the correct slots as well.

  4. #14
    Join Date
    Jul 2009
    Posts
    14

    Default Re: GA-EX58-UD3R Problem

    Here are the settings:

    Code:
    CPU = Intel(R) Core(TM) i7 CPU 920 @ 2,67Ghz
    Motherboard = GA-EX58-UD3R Rev 1.0
    BIOS Version = F3 12/30/2008
    Ram = OCZ DDR3 PC3-12800 Gold Low-Voltage Triple Channel, Part number? OCZ3G1600LV2G, http://www.ocztechnology.com/products/memory/ocz_ddr3_pc3_12800_gold_low_voltage_triple_channel
    
    Advanced CPU Features:
    CPU Clock Ratio ................................ [21x]
    Intel(R) Turbo Boost Tech .................. [Enabled]
    CPU Cores Enabled ............................ [All]
    CPU Multi Threading .......................... [Enabled]
    CPU Enhanced Halt (C1E) ................... [Enabled]
    C3/C6/C7 State Support .................... [Disabled]
    CPU Thermal Monitor ......................... [Enabled]
    CPU EIST Function ............................ [Enabled]
    Virtualization Technology ................... [Enabled] << Disabled if you do not use Vmware or Virtual PC Programs
    Bi-Directional PROCHOT ..................... [Enabled]
    
    
    Uncore & QPI Features:
    QPI Link Speed .............................. AUTO
    Uncore Frequency .......................... 2133Mhz (Always 2x memory Multi or 2x +1)
    Isonchronous Frequency ..................[Enabled]
    
    
    Standard Clock Control:
    Base Clock (BCLK) Control ................ [Enabled]
    BCLK Frequency (MHz) ..................... 133Mhz
    PCI Express Frequency (MHz) ........... [100]
    
    C.I.A.2 [Disabled]
    
    Advanced Clock Control:
    CPU Clock Drive ..............................[800mV]
    PCI Express Clock Drive ................... [900mV]
    CPU Clock Skew ............................. [0ps]
    IOH Clock Skew ............................. [0ps]
    
    
    Advanced DRAM Features:
    Performance Enhance ...................... [Standard]
    Extreme Memory Profile (X.M.P) ......... No such option
    System Memory Multiplier (SPD) ........ [AUTO]
    DRAM Timing Selectable (SPD) .......... [Manual]
    
    Channel A + B + C
    
    Channel A Timing Settings:
    ##Channel A Standard Timing Control##
    CAS Latency Time ...................... 7
    tRCD ....................................... 7
    tRP ......................................... 7
    tRAS ....................................... 16
    
    ##Channel A Advanced Timing Control##
    tRC ........................................ 27  (Should be = tRAS + tRP or above for stability)
    tRRD ....................................... 4
    tWTR ...................................... 4 (Must be Write to Read Delay/Same Rank - (tWL + 4)
    tWR ........................................ 8
    tWTP .......................................
    tWL ........................................   (tWTP Must = tWR + tWL + 4)(tWL Must be CAS Latency -1)
    tRFC ....................................... 60
    tRTP ....................................... 4
    tFAW ...................................... 16
    Command Rate (CMD) ................ 1
    
    ##Channel A Misc Timing Control##
    Round Trip Latency ................... 46
    
    
    
    Advanced Voltage Control:
    
    CPU
    Load Line Calibration ................. [Disabled]
    CPU Vcore ............................... 1,23125V
    QPI/VTT Voltage 1.2v ............ AUTO
    CPU PLL 1.800v ....................... AUTO
    
    MCH/ICH
    PCIE 1.500v ........................... AUTO
    QPI PLL 1.100v ....................... AUTO
    IOH Core 1.100v ..................... AUTO
    ICH I/O 1.500v ....................... AUTO
    ICH Core 1.1v ........................ AUTO
    
    DRAM
    DRAM Voltage 1.500v .............. 1,64V
    DRAM Termination 0.750v [AUTO]
    Ch-A Data VRef. 0.750v [AUTO]
    Ch-B Data VRef. 0.750v [AUTO]
    Ch-C Data VRef. 0.750v [AUTO]
    Ch-A Address VRef. 0.750v [AUTO]
    Ch-B Address VRef. 0.750v [AUTO]
    Ch-C Address VRef. 0.750v [AUTO]

  5. #15
    Join Date
    Jul 2009
    Posts
    14

    Default Re: GA-EX58-UD3R Problem

    I flashed BIOS to next version (F4) and CPU tweaker among all other programs recognizes the 6 GB of memory. Also, IN BIOS the memory multiplier options have changed: instead of 6.0 and 8.0 there are also 10.0, 12.0 and so on and I could raise the freq to 1600Mhz where it should belong, right? (I couldn't do it before, there were only 6.0 and 8.0 options available) Should I raise the freq or what next?

    EDIT: btw, found these settings. Should I try them out some day?

    Code:
    # Motherboard :-GA-EX58-UD3R rev 1.0
    # Bios :f6
    # OCZ3G1600LV6GK 3 x 2GB
    # Video card:-BFG GT260
    # Power supply:-Pc Power & Cooling 750w
    # Operating System:-xp/linux64/unix/linux32
    # CPU and System Cooling:-Noctua
    # CPU and System temps:-43c-70c
    # Core i7 920 FBO/BATCH # 3836B177 stepping C0
    
    
    Advanced CPU Features:
    CPU Clock Ratio ................................ [20x]
    Intel(R) Turbo Boost Tech .................. [Enabled]
    CPU Cores Enabled ............................ [All]
    CPU Multi Threading .......................... [Disabled]
    CPU Enhanced Halt (C1E) ................... [Disabled]
    C3/C6/C7 State Support .................... [Disabled]
    CPU Thermal Monitor ......................... [Enabled]
    CPU EIST Function ............................ [Disabled]
    Virtualization Technology ................... [Enabled]
    Bi-Directional PROCHOT ..................... [Enabled]
    
    
    Uncore & QPI Features:
    QPI Link Speed .............................. x36
    Uncore Frequency ..........................   x21 (Always 2x memory Multi or 2x +1)
    Isonchronous Frequency ..................[Enabled]
    
    
    Standard Clock Control:
    Base Clock (BCLK) Control ................ [Enabled]
    BCLK Frequency (MHz) .....................[160]
    PCI Express Frequency (MHz) ........... [100]
    
    C.I.A.2 [Disabled]
    
    Advanced Clock Control:
    CPU Clock Drive ..............................[800mV]
    PCI Express Clock Drive ................... [900mV]
    CPU Clock Skew ............................. [0ps]
    IOH Clock Skew ............................. [0ps]
    
    
    Advanced DRAM Features:
    Performance Enhance ...................... [Standard]
    Extreme Memory Profile (X.M.P) ......... Not Present
    System Memory Multiplier (SPD) ........ [10.0]
    DRAM Timing Selectable (SPD) .......... [Manual]
    
    Channel A + B + C
    
    Channel A Timing Settings:
    ##Channel A Standard Timing Control##
    CAS Latency Time ......................8
    tRCD ..................................8
    tRP ...................................8
    tRAS ................................. 24
    
    ##Channel A Advanced Timing Control##
    tRC ...................................45  (Should be = tRAS + tRP or above for stability)
    tRRD .......................................
    tWTR ......................................
    tWR ........................................
    tWTP .......................................
    tWL ........................................   (tWTP Must = tWR + tWL + 4)(tWL Must be CAS Latency -1)
    tRFC ..................................90
    tRTP .......................................
    tFAW ......................................
    Command Rate (CMD) ................2T
    
    ##Channel A Misc Timing Control##
    Round Trip Latency ...................
    
    
    
    Advanced Voltage Control:
    
    CPU
    Load Line Calibration ................. [Disabled]
    CPU Vcore ...............................[1.35625v]
    QPI/VTT Voltage 1.150v ............      [1.320v]
    CPU PLL 1.800v .......................[Auto]
    
    MCH/ICH
    PCIE 1.500v ...........................[Auto]
    QPI PLL 1.100v .......................[1.100v]
    IOH Core 1.100v ..................... [1.100v]
    ICH I/O 1.500v .......................[Auto]
    ICH Core 1.1v ........................[Auto]
    
    DRAM
    DRAM Voltage 1.500v ..............    [1.640v]
    DRAM Termination 0.750v [AUTO]
    Ch-A Data VRef. 0.750v [AUTO]
    Ch-B Data VRef. 0.750v [AUTO]
    Ch-C Data VRef. 0.750v [AUTO]
    Ch-A Address VRef. 0.750v [AUTO]
    Ch-B Address VRef. 0.750v [AUTO]
    Ch-C Address VRef. 0.750v [AUTO]
    Last edited by kaLLe; 07-17-2009 at 11:51 PM.

  6. #16
    Join Date
    Jul 2009
    Posts
    14

    Default Re: GA-EX58-UD3R Problem

    Guys now my PC won't boot anymore. When the welcome screen pops up it just shuts down cold. I tried to re-seat the memory sticks and got it running for 30 minutes then a BSOD popped with PAGE_FAULT_IN_NONPAGED_AREA error. Now it won't go past the welcome screen again no matter what I do. Is the PSU incabable of handling this system or whats the problem? I want answers to this, because I have been strugling with this PC about 3 weeks now and I'v had it now. I want it to work no matter what the cost.

  7. #17
    Join Date
    Jul 2009
    Posts
    14

    Default Re: GA-EX58-UD3R Problem

    Okay some guys at other place say its a memory issue. I tried to use the manufacturer timings 8-8-8-24 for the memory and I raised QPI voltage to 1,35 and DRAM volt to 1,65, but windows won't boot. It just shuts down everytime it hits the welcome screen. What is the problem? I have set tRFC to 80 too (someone else with the same memory problem was advised to do this). Please I really want this new pc to work. Could someone help me out? Thank you.

  8. #18
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-EX58-UD3R Problem

    Have you tried to work with single memory module or two? Windows 7 Has no problem working with only 2GB RAM, if it's just one problematic module you would find it that way.
    Mark the modules so you would know which one you tried and which you have not.
    If all work in single-channel, try dual-channel next, if it work try all three possible combination of 2 modules.
    You might have a problem with the motherboard after all, and there is still the possibiliy that it is a device driver related issue.

  9. #19
    kg4icg is offline Junior Member
    Join Date
    Jul 2009
    Location
    Herndon, Va
    Posts
    21

    Default Re: GA-EX58-UD3R Problem

    If his mem has Elpida Hyper ic's on them, it might be his problem. Those are the mem's that Crucial and OCZ are recalling because of failure rates with those ic's.

  10. #20
    Join Date
    Jul 2009
    Posts
    14

    Default Re: GA-EX58-UD3R Problem

    Should I try installing a different OS? I'm running memtest86+ right now with one module at a time. If I try to boot to windows it crashes during welcome screen / when programs load @ desktop. I think my PSU is enough (I have talked to many people and they think the same), but not sure about my memory / MOBO. How can you know if MOBO is broken? I have BIOS F6 version now too.

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •