Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Please help me to stop using Easy Tune 6




  1. #1
    Join Date
    Jul 2009
    Location
    TN
    Posts
    10

    Default Please help me to stop using Easy Tune 6

    Hello all, I'm kinda new to this forum and i just registered a little while ago but have been lingering and reading this forum for a month or so. This is by far the most awesome and informative forum i have ever seen. I am not new to building or repairing computers but i am certainly new to overclocking. I have read and studied many many guides and such, and i have read so much that i am now dizzy and so far lost that it's not even funny. Well i guess it kind of is funny. Or maybe even sick i don't know at this point.

    I finally have a an awesome Gigabyte board and the Q6700 that i have wanted for a few years. I love everything about this system except for my ignorance and having to use Easy Tune. I don't think anybody should ever have to resort to using that faulty and potentially dangerous software.

    I am definitely not trying to get to 3.6 or 4.0 just yet. I would be extremely happy to just make it to 3.0 Ghz for now and get that stable without using Easy Tune. I can easily to go up to 3095.9Mhz with Easy Tune and it seems to be stable that way. But from what i have read from numerous places everybody says not to use easy tune. I don't shut down my PC very often but when i do i always have to reset everything with that software and i need to learn how to do it from the bios.

    I feel kind of bad asking for any kind of help with my very first post but this is driving me absolutely nuts, but will one of you fine folks please point me in the right direction??? Maybe give me some kind of small list of bios settings or something. I would just love to get to 3.0 or maybe 3.2 without the use of Easy Tune or blowing up my PC, nothing too much until i learn much more. Any help would be greatly appreciated and thank you in advance,
    Johnysmoke
    Gigabyte GA-EP43-UD3L [rev: 1.0] Bios F1
    Intel Q6700 G0 @3100Mhz
    Masscool 8W553 HSF, with OCZ Freeze
    8Gb Kingston PC6400 @ 951Mhz
    2 x Western Digital 1TB Black
    2 x Hitachi 1TB HD3100
    1 Seagate 7200.10 750GB HD
    Lite-ON DVD Burner 24x
    Logitech G11 Keyboard, Logitech G500 Mouse
    Ultra LSP650 650-Wat PSU, Apex SK-503 ATX Case
    EVGA GeForce 9500 GT, 2 X AOC 2219v1 22" LCD Montiors
    Windows 7 Pro 64-bit

  2. #2
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    849

    Default Re: Please help me to stop using Easy Tune 6

    See Post Number 2 in this link then apply. Someone will be along to help you out I'm sure. One of the 1st things you could do is raise the clock speed (FSB). I am just learning this stuff myself, but great help and support here.

    http://forums.tweaktown.com/f69/over...5c-ud3r-32740/

  3. #3

    Default Re: Please help me to stop using Easy Tune 6

    But from what i have read from numerous places everybody says not to use easy tune.
    Don't listen to those ppl.. If anything, Easy Tune HELPs you out because if the overclock fails, you won't have to reset the cmos on the board.

    Also, Easy Tune saves a lot of time, because it allows u to make adjustments in windows, so you don't have to keep restarting to change a setting. Once you get the right settings you want, then you can restart and put in those settings into the BIOS.

    and finally, ppl are whining about EasyTune6, mainly because of the VTT & MCH reference settings. People don't believe that EasyTune6 correctly adjusts the MCH reference, when in fact it DOES.


    Core2Duo E8500 E0 @4.25GHz (500x8.5)
    | Windows 7 RC Build 7100 | Visiontek HD4850 OC 685/1100
    Gigabyte
    GA-EP45T-DS3R | 4Gb (2x2Gb) 1333MHz Patriot DDR3 | 1.14TB (640+500gb) WDC Green
    Antec Earthwatts 500w |
    Antec Nine Hundred
    Screenshots:
    [1][2][3][4][5][6]

  4. #4
    Join Date
    Jul 2009
    Location
    TN
    Posts
    10

    Default Re: Please help me to stop using Easy Tune 6

    Hey thank you guys very much. That link seemed to help a bit but i am still confused. If i manually raise the FSB do i need to lower the Memory Frequency and adjust System Memory Multiplier (SPD). I noticed as i increased the FSB that the memory frequency automatically raised as well. Is this normal and how it is supossed to work??? Oh yeah also do i need to mess with the (G)MCH Frequency latch? I have a basic understanding in this but i am still lost at the same time.

    This is what i have so far


    Robust Graphics Booster___________ Auto
    CPU Clock Ratio ____________ [10]
    Fine Clock Ratio ____________[0.0] NA
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [276]
    PCI Express Frequency (Mhz)_______ [100]
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [2.00B]
    DRAM Timing Selectable_______ SPD __ [Manual]

    Performance Enhance = [Standard]

    CAS Latency Time________________ 6
    Dram RAS# to CAS# Delay_________ 6
    Dram RAS# Precharge Delay_______ 6
    Precharge Delay (tRAS)__________ 18


    I am lost
    Gigabyte GA-EP43-UD3L [rev: 1.0] Bios F1
    Intel Q6700 G0 @3100Mhz
    Masscool 8W553 HSF, with OCZ Freeze
    8Gb Kingston PC6400 @ 951Mhz
    2 x Western Digital 1TB Black
    2 x Hitachi 1TB HD3100
    1 Seagate 7200.10 750GB HD
    Lite-ON DVD Burner 24x
    Logitech G11 Keyboard, Logitech G500 Mouse
    Ultra LSP650 650-Wat PSU, Apex SK-503 ATX Case
    EVGA GeForce 9500 GT, 2 X AOC 2219v1 22" LCD Montiors
    Windows 7 Pro 64-bit

  5. #5
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    849

    Default Re: Please help me to stop using Easy Tune 6

    Hi, I think it would be easier to help you if you filled out the entire template and information that was asked in the link provided. Fill it out using your basic or standard settings. It is normal when you increase FSB that your memory speed also increases.

  6. #6
    Join Date
    Jul 2009
    Posts
    11

    Default Re: Please help me to stop using Easy Tune 6

    Have any of you been able to run Easy Tune 6 in Windows 7 RC? It installed fine for me but refuses to run (no error messege). I tried the different compatiblity/admin settings but no dice.

  7. #7

    Default Re: Please help me to stop using Easy Tune 6

    I'm using RC build 7100 it works fine for me lol, try downloading the latest version.


    Core2Duo E8500 E0 @4.25GHz (500x8.5)
    | Windows 7 RC Build 7100 | Visiontek HD4850 OC 685/1100
    Gigabyte
    GA-EP45T-DS3R | 4Gb (2x2Gb) 1333MHz Patriot DDR3 | 1.14TB (640+500gb) WDC Green
    Antec Earthwatts 500w |
    Antec Nine Hundred
    Screenshots:
    [1][2][3][4][5][6]

  8. #8
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Please help me to stop using Easy Tune 6

    Quote Originally Posted by Wayno-san View Post
    Have any of you been able to run Easy Tune 6 in Windows 7 RC? It installed fine for me but refuses to run (no error messege). I tried the different compatiblity/admin settings but no dice.
    Yes, I had in running on RC1, the one that came on the CD.
    Have you tried latest version from GIGABYTE site or the one on this forum?

  9. #9
    Join Date
    Jul 2009
    Posts
    11

    Default Re: Please help me to stop using Easy Tune 6

    I tried the latest from the GB website.

  10. #10
    SolidBladez's Avatar
    SolidBladez is offline Member
    Join Date
    Jul 2009
    Location
    Colorado
    Posts
    311

    Default Re: Please help me to stop using Easy Tune 6

    Quote Originally Posted by Johnysmoke View Post
    I noticed as i increased the FSB that the memory frequency automatically raised as well. Is this normal and how it is supossed to work???
    That is normal, it's how Intel chipsets function as opposed to Nvidia which allowed allowed unlinked memory speed.

    Quote Originally Posted by Wayno-san View Post
    Have any of you been able to run Easy Tune 6 in Windows 7 RC? It installed fine for me but refuses to run (no error messege). I tried the different compatiblity/admin settings but no dice.
    Quote Originally Posted by Wayno-san View Post
    I tried the latest from the GB website.
    When you double-click to open it, the screen will not automatically "pop" up. It merely puts itself in the taskbar. So you have to simply right-click on the icon in the taskbar and click 'show'.

    Hope that helps.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •