Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 35

Thread: i7 920 @3.8ghz hitting 100c on stress tests HELP Please




  1. #1
    Join Date
    Apr 2009
    Posts
    34

    Default i7 920 @3.8ghz hitting 100c on stress tests HELP Please

    Hi all,

    When I run optimized defaults my idle temps are 43, 40, 42, 40 C and at full load I hit 83c, running linX, as reported by realtemp.

    When I run an overclock @3.8Ghz (21x181), all settings CPU, MCH/ICH set to NORMAL, 1.64 Dram Voltage timings 8-8-8-24, everything else is set to AUTO, my idle temps are 46, 43, 45, 43 C, and at full load my cpu hits 100c, running linX as reported by realtemp. My CPU core voltages are 1.047 to 1.280, idle to full load. I've tried taking off the side panel of my Addtronics Addtronics ET7896A case and temps are lower by 3 to 4c so I don't think its an airflow issue. I've reset my heatsink and reapplied Arctic Silver II (Don't know if this older TIM, is an issue) twice or thrice. I have a tube of IC Diamond 7 Carat Thermal Compound en route to see if that makes a difference. Anyone have any insight on how to lower my OC full load temps?
    Last edited by JJJ; 07-08-2009 at 10:50 PM.
    <<< System Summary >>>

    > Power Supply: CORSAIR 750TX
    > Mainboard: Asus Rampage III Extreme Bios 1102
    > CPU: Intel Core i7 930 @ Stock settings
    > CPU HeatSink: Thermalright Ultra 120
    > Physical Memory:Mushkin Ridgeback 998826 6GB 1600Mhz 6-8-6-24
    > Video Card: EVGA 012-P3-1470-AR GeForce GTX 470 (Fermi) 1280MB 320-bit GDDR5 PCI Express 2.0 x16 HDCP
    > DVD-Rom Drive: TSSTcorp CDDVDW SH-S203B
    > Monitor Type: Lacie Electron 22 Blue IV
    > OS: Microsoft Windows 7 Professional x64

  2. #2

    Default Re: i7 920 @3.8ghz hitting 100c on stress tests HELP Please

    What were your temperatures using the stock CPU cooler? It is most likely you missed something when installing your new cooler.

  3. #3

    Default Re: i7 920 @3.8ghz hitting 100c on stress tests HELP Please

    For comparison, I gave JJJ my BIOS settings and his multiplier/voltages and his CPU cooler are the same as mine, but I never hit greater than 90C running stress tests for many hours. At stock values I don't see above 80C. Considering we have the same cooler and all, I might suspect that his CPU or heatsink may not be as flat or smooth as mine and may require lapping.

    Regardless, if you cannot decrease those temperatures below 90C, I would recommend lowering your overclock unless you are not under max stress often. I do calculations so seeing 90C+ for hours at a time would be bad. If you are doing something similar or gaming for multiple hours you may want to decrease it.
    i7 920 C0/C1 3841A
    24/7 OC: 21x183Mhz = 3.84Ghz @ stock Vcore/QPI voltages
    Thermalright Ultra-120 Extreme 1366
    3x2GB OCZ DDR1600 OCZ3P1600LV6GK
    EX58-UD4P BIOS F11
    EVGA GTX 260 Core 216 SC 55nm 896-P3-1257-AR
    Antec NEO HE 550 Power Supply

  4. #4
    Join Date
    Apr 2009
    Posts
    34

    Default Re: i7 920 @3.8ghz hitting 100c on stress tests HELP Please

    Quote Originally Posted by Grnkjr0 View Post
    What were your temperatures using the stock CPU cooler? It is most likely you missed something when installing your new cooler.
    I never used the stock cooler.
    <<< System Summary >>>

    > Power Supply: CORSAIR 750TX
    > Mainboard: Asus Rampage III Extreme Bios 1102
    > CPU: Intel Core i7 930 @ Stock settings
    > CPU HeatSink: Thermalright Ultra 120
    > Physical Memory:Mushkin Ridgeback 998826 6GB 1600Mhz 6-8-6-24
    > Video Card: EVGA 012-P3-1470-AR GeForce GTX 470 (Fermi) 1280MB 320-bit GDDR5 PCI Express 2.0 x16 HDCP
    > DVD-Rom Drive: TSSTcorp CDDVDW SH-S203B
    > Monitor Type: Lacie Electron 22 Blue IV
    > OS: Microsoft Windows 7 Professional x64

  5. #5

    Default Re: i7 920 @3.8ghz hitting 100c on stress tests HELP Please

    your max safe 90c, don't go more than that.

  6. #6
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: i7 920 @3.8ghz hitting 100c on stress tests HELP Please

    Your cpu heat sink might not be properly seated.
    Check your heat sink fan's speed and air flow direction.
    Sometimes it's the simple things that cause problems.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #7
    Join Date
    Apr 2009
    Posts
    34

    Default Re: i7 920 @3.8ghz hitting 100c on stress tests HELP Please

    I slightly adjusted the heatsink position on CPU, reset all case fans to positive air flow and and took the CPU multiplier down to 19 x 184, all other settings the same, and I momentarily hit 90c on one core (best result after trying several different multiplier combos). My heatsink fan runs at 1596-1600, which is its max. My conclusion is that I am either not getting enough cool air to the heatsink when the CPU runs at full load or the heatsink is not drawing enough heat off the cores at full load. Outside of making any case mods, I hope that the IC Diamond 7 TIM will improve the heatsink's ability to draw heat off and away from the CPU.
    Last edited by JJJ; 07-09-2009 at 04:15 AM.
    <<< System Summary >>>

    > Power Supply: CORSAIR 750TX
    > Mainboard: Asus Rampage III Extreme Bios 1102
    > CPU: Intel Core i7 930 @ Stock settings
    > CPU HeatSink: Thermalright Ultra 120
    > Physical Memory:Mushkin Ridgeback 998826 6GB 1600Mhz 6-8-6-24
    > Video Card: EVGA 012-P3-1470-AR GeForce GTX 470 (Fermi) 1280MB 320-bit GDDR5 PCI Express 2.0 x16 HDCP
    > DVD-Rom Drive: TSSTcorp CDDVDW SH-S203B
    > Monitor Type: Lacie Electron 22 Blue IV
    > OS: Microsoft Windows 7 Professional x64

  8. #8
    Join Date
    Mar 2008
    Posts
    31

    Default Re: i7 920 @3.8ghz hitting 100c on stress tests HELP Please

    JJJ you just hit the nail on the head in your last response. Your heatsink fan is not able to supply enough air flow across the Ultra 120 to cool your CPU under load. I would guess that the CFM air flow of the fan you have is between 45 and 58 CFM at max speed of 1600, that is good for Idle but not for cooling any kind of load you put on the CPU.
    I have the Ultra 120, with an i7 940, at 4.0ghz, my Vcore is 1.375, and my QPI is 1.425, so my voltage to my CPU are much higher then you are using for your CPU. My Idle core temp are the same as yours, but at load my core temps never go above 70C, that using Prime95 for about 4 hours….
    You need to get a new heatsink fan with a higher air flow. The fan I use is the CoolJag Everflow 120mm, that has an air flow of 110 CFM at 2400RPM, I use the PWM feature in the BIOS, so that the CPU controls the speed of the fan, it runs about 1500 at idle and around 2050 under load. Hope this helps you

  9. #9
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: i7 920 @3.8ghz hitting 100c on stress tests HELP Please

    Hi JJJ I know you must have researched this? 4GHz at full loading
    temperature is about 53C take a close look how to http://images.tweaktown.com/imageban...2.12_(ENG).pdf
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  10. #10
    Join Date
    Apr 2009
    Posts
    34

    Default Re: i7 920 @3.8ghz hitting 100c on stress tests HELP Please

    Quote Originally Posted by artdrivers View Post
    Hi JJJ I know you must have researched this? 4GHz at full loading
    temperature is about 53C take a close look how to http://images.tweaktown.com/imagebank/Core%20i7%20920%20oc%204G%202008.12.12_(ENG).pdf
    That .pdf was one of the first things I looked at when considering building this system. I'll take another look...
    Last edited by JJJ; 07-09-2009 at 10:18 AM.
    <<< System Summary >>>

    > Power Supply: CORSAIR 750TX
    > Mainboard: Asus Rampage III Extreme Bios 1102
    > CPU: Intel Core i7 930 @ Stock settings
    > CPU HeatSink: Thermalright Ultra 120
    > Physical Memory:Mushkin Ridgeback 998826 6GB 1600Mhz 6-8-6-24
    > Video Card: EVGA 012-P3-1470-AR GeForce GTX 470 (Fermi) 1280MB 320-bit GDDR5 PCI Express 2.0 x16 HDCP
    > DVD-Rom Drive: TSSTcorp CDDVDW SH-S203B
    > Monitor Type: Lacie Electron 22 Blue IV
    > OS: Microsoft Windows 7 Professional x64

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •