Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: EX58-UD3R - Won't Boot




  1. #1
    Join Date
    Jun 2009
    Posts
    9

    Angry EX58-UD3R - Won't Boot/POST

    Hi, I had an issue with my last UD3R which I RMA'd. I just got the replacement today, but it appears this one may be DOA???

    My specs: Newegg.com - Once You Know, You Newegg

    No POST beeps on power up and nothing on the screen appears.

    The LED phase lights - The green light stays on once powered, but the red and yellows do not light up at all at anytime like my other did on power up.

    All case fans, CPU fan, case lights, HDD, and ROM drives power up.

    I've tried reseating the CPU and changed around the memory modules, yet to no avail.

    Checked all connections, GPU...

    I waited almost 3 weeks for this replacement to get to me. I really don't want to wait another 3 and pay for shipping again.

    Is there anything I've missed or do I need to RMA again?

    Thanks!
    Last edited by smash; 07-09-2009 at 07:23 AM.

  2. #2
    Join Date
    Jul 2009
    Posts
    8

    Default Re: EX58-UD3R - Won't Boot

    wow that's bad luck i hope you don't have to rma again. you could consider the power supply?

  3. #3
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: EX58-UD3R - Won't Boot

    Hi smash I'm sorry to see your having so much trouble.
    You may want to check or test the Power supply About.com: http://www.ochardware.com/articles/psuvolt/psuvolt2.html If the power supply is not the problem you should then P.O.S.T. Bench test. Take it out of the case and off the chassies for P.O.S.T. You could be getting a short from the case. We recommend removing that motherboard from the case/chassis and test the board for POST. Please follow the following simple steps.
    1. Place the motherboard on top of the cardboard box (you can use the motherboard box)
    2. reseat and or install a good CPU, good CPU fan, good Memory, good power supply (plug the 1 X 20 pin and 1 X 4 or 2 X 8 pin from the power supply unit) and a good video card.
    3. Hook the monitor to the video card and be sure the monitor is switched on.
    4. Turn on the system board by using the good case "Power on" switch.
    If the system fails to POST, check the components' insertion again to ensure they are all connected properly. Try to refrain from adding any drives or usb connections or other parts that may cause a failed P.O.S.T.!
    These are instructions from Gigabyte. If no P.O.S.T. try this while it's out. Have you reset the bios? Have you tried checking that board with a different power supply or Graphics card or memory or cpu? Perform a thorough inspection on all the parts. Check the pins on the connectors too. Check the cpu for bent pins. If you try all of the above and no P.O.S.T. Then you may want to RMA the board.
    Last edited by artdrivers; 07-09-2009 at 08:38 AM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •