Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: GA-EP45-UD3L Issues




  1. #11
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-EP45-UD3L Issues

    I suggest that you add:
    OCZ2G10664GK (2x2GB)
    to your signature. This should help others if they're using the same ram.

    Your best overall performance will be to run your memory at the highest speed that supports 4-4-4-12 (or 10) primary memory timings.
    Try these settings:

    CPU Clock Ratio ---------------------- : [10]
    CPU Frequency ------------------- 3660
    <o:p> </o:p>
    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control --------------- : [Enabled]
    CPU Host Frequency (Mhz) --------------: 366]

    (G)MCH Frequency Latch ------------- : [Auto]
    System Memory Multiplier ------------ : [2.40B]
    Memory Frequency (Mhz) ------------ 878

    Standard Timing Control
    CAS Latency Time ----- ?? ---------- : [4]
    tRCD ------------------ ?? ---------- : [4]
    tRP ------------------- ?? ---------- : [4]
    tRAS ------------------ ?? ---------- : [12] <-- 10 might be stable

    Advanced Timing Control
    tRRD ------------------ ?? ---------- : [3]
    tWTR ----------------- ?? ---------- : [3]
    tWR ------------------ ?? ---------- : [6] <-- 5 or 4 might be needed for stability
    tRFC ------------------ ?? ---------- : [54]
    tRTP ------------------ ?? ---------- : [3]

    note: I've found that finding the right balance with the Advanced Timing settings very time consuming.
    On my system, I finally found that 1-3-3-48-1 was the tightest stable combination with my hardware.

    The 4-4-4-1x primary timings will probably not work at memory speeds higher than 875 - 925MHz.

    Your problems with not booting at 1066 speeds might be due to the ram not having EPP#1 profile settings.
    You can try the following:

    CPU Clock Ratio ---------------------- : [11]
    CPU Frequency ------------------- 3663
    <o:p> </o:p>
    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control --------------- : [Enabled]
    CPU Host Frequency (Mhz) --------------: 333]

    (G)MCH Frequency Latch ------------- : [Auto]
    System Memory Multiplier ------------ : [3.20B]
    Memory Frequency (Mhz) ------------ 1066

    Standard Timing Control
    CAS Latency Time ----- ?? ---------- : [5]
    tRCD ------------------ ?? ---------- : [6]
    tRP ------------------- ?? ---------- : [6]
    tRAS ------------------ ?? ---------- : [18]

    Advanced Timing Control
    --> same as the suggested settings above <--

    DRAM Voltage -------- 1.800V ------- : [2.17]

    If the above settings don't work at 1066MHz, set MCH Core = 1.26 and try again.

    Be sure to include Prime95 Large FFT testing for at least 12 - 16 hours.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  2. #12

    Default Re: GA-EP45-UD3L Issues

    profJim, I don't think I can do 366 x 10 because my E5200 won't boot past 347 FSB no matter what I've changed.

    I was able to tighten my RAM up to 4-4-4-10 800 Mhz @ 2.1v I also lowered the static tRead to 5 after tightening the RAM. I did 2 passes of memtest 86+ with my RAM at these speeds.

    I don't get why I can't do 1066 with this RAM on this board. My old P43 board allowed my same RAM to do 1066 Mhz - 5-6-6-18 @ 2.1v (on the same CPU overclock & strap speed I'm using now).

    I will try your suggestions profJim, and I will post back soon.

    Thanks for your help.

  3. #13

    Unhappy Re: GA-EP45-UD3L Issues

    I tried your suggested settings and I cannot get this board to post. It will not post when I try and set my RAM to 1066 no matter what strap speed, or voltage on the northbridge and RAM.

    I really find it odd that this RAM worked fine at 1066 at its suggested timings and voltage on my old P43. Maybe I should post up on OCZ forums and try and RMA this stuff and get some better RAM?

    I know its best to run your RAM and FSB 1:1 but I can't do this with my E5200. Should I underclock my RAM to 667 (2.00B multi) to run 1:1 with my FSB on the 333 strap?

    Any comments or input are greatly appreciated. Thanks.

  4. #14
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-UD3L Issues

    Those settings/timings you mention in your above post @ 800Mhz are MUCH better than you would get at 1066 w/ 555 timings anyway.

    If you did not want to go thru the RMA hassle I would just run them like that until you have a better cpu or more cash to spend on a different set of ram. Like you said they work fine in your P43 board so no need to RMA them, it is just they do not get along with your CPU in this board is all

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •