Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: GA-EP45-UD3L Issues




  1. #1

    Default GA-EP45-UD3L Issues

    Good evening fellow oc'ers. I got my hands on a new GA-EP45-UD3L and was able to sell my old GA-EP43-DS3LR to a good friend. In the process of getting the P45 I decided to upgrade my heatsink and purchase a retention bracket for the board. I purchased a Xigmatek HDT-964 w/ a crossbow retention bracket to go along with it. I thought I would be able to push my E5200 OC further on the P45 over the P43 in doing this... However, it turns out that this P45 board won't even do anything but stock speeds! The strange thing is this board is stable at stock speed, but I can't change straps or fsb speeds without this board turning off twice and turning back on each time beeping at me 5-6 times when it powers up. I was so stoked but now I think I'm going to have to RMA this new board...

    I do not understand why I could do 333x10, 333x10.5, and even 333x11 on my older P43 board. My P45 won't even do 2-3 Mhz over 200X12.5 (stock E5200 speed). I have tried OC's that I know worked on my old P43 board with this E5200 and all the same components. I did not change any component in moving from the P43 to the P45 board. I was able to do 333x11 on my old P43, why can't this P45 do this? I have tried just about everything recommended on this forum. I even searched for threads relating to my board and I did find one related to what mine is doing, but this hasn't resolved this problem for me. This thread I'm talking about can be found here @ http://forums.tweaktown.com/295784-post5.html Yes I used the search feature!

    I have tried all the settings recommended below -

    I also flashed to the newest BIOS for this board (tried 2 new different, F4 and the current BIOS - beta F5c)



    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Auto or Fast
    CPU Clock Ratio ..........................:
    Fine CPU Clock Ratio.....................:.0
    CPU Frequency ...........................:


    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled]
    CPU Host Frequency (Mhz) ............: Mhz
    PCI Express Frequency (Mhz) .........:Set to 100

    C.I.A.2 .................................:[Disabled]


    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<< 800
    PCI Express Clock Drive.................: <<< 900
    CPU Clock Skew (ps)....................: <<<
    MCH Clock Skew (ps)...................: <<<


    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: Disabled
    (G)MCH Frequency Latch...............: [Auto]
    System Memory Multiplier ..............:
    Memory Frequency (Mhz) ..............:
    DRAM Timing Selectable ................: [Manual]

    Standard Timing Control
    CAS Latency Time........................
    tRCD .........................................
    tRP'...........................................
    tRAS..........................................

    Set all Suggested below to highest Values first. Then later you can lower, one at a time, testing as you go

    Advanced Timing Control
    tRRD...........................................
    tWTR..........................................
    tWR............................................
    tRFC...........................................
    tRTP...........................................
    Command Rate (CMD) ....................:2

    Driving Strength Profiles
    Driving Strength ............................

    Channel A
    Static tRead Value.........................:6/7-10 333/B MCH - 8/9-12 400/D MCH
    tRD Phase0 Adjustment...................:Auto <<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
    tRD Phase2 Adjustment .................:Auto
    tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps

    Channel B
    Static tRead Value.........................:6/7-10 333/B MCH - 8/9-12 400/D MCH
    tRD Phase0 Adjustment...................:Auto <<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
    tRD Phase2 Adjustment .................:Auto
    tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps

    Motherboard Voltage Control
    Voltage Type.………... Manual
    CPU
    CPU Vcore….……….........................:Auto if not overclocking, if you are overclocking please do find and set your own voltages

    CPU Termination…..... 1.200V*.......: << If overclocking Please set to stock, Auto overvolts this way to much. Optimal range for overclock would be 1.2-1.5 depending on Vcore, try to keep at least .1 under vcore. Auto is fine if not overclocking

    CPU PLL…………………....1.500V*.......: << If overclocking Please set to stock, Auto overvolts this way to much. Optimal range for overclock would be 1.5-1.65. Auto is fine if not overclocking

    CPU Referen.…………....0.755V*.......: <<< .64% Of Vtt (Termination above) Auto Will set this correctly

    CPU Reference2………,,0.800V*.......:<<< .67% Of Vtt (Termination above) Auto Will set this correctly

    MCH/ICH
    MCH Core…………….....1.100V...........: <<
    MCH Reference….…….0.800V...........; <<< Leave
    MCH/DRAM Ref.…......0.900V...........: <<< Leave
    ICH I/O……………….....1.500V............: <<< Leave
    ICH Core…………...……1.100V............: <<< Leave

    DRAM
    DRAM Voltage ……....1.800V............:
    DRAM Termination .…0.900V............: <<< Leave
    Channel A Reference 0.900V............: <<< Leave
    Channel B Reference 0.900V............: <<< Leave

    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled] Enabled if you use Vmware/Virtual PC

    Integrated Peripherals
    Legacy USB Storage Detect ..............[Disabled] *Note* Must be enabled

    If anyone has any suggestions or comments, I would greatly appreciate them. Please, someone tell me I'm doing something wrong I don't want to have to send this back to NewEgg : - [

    I'm going to include some pics of the new board and cooler if that's fine : - ]





    Check out the retention bracket : - ]

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-EP45-UD3L Issues

    Your mobo isn't defective, the EP45 boards are less tolerant of incorrect bios settings.
    The post you linked to is for recommended initial settings for a stock setup.

    If you loaded OPTIMIZED settings after each flash, you're OK to continue. Try this for starters:

    CPU Clock Ratio .......................: [10]
    CPU Frequency ------- ####MHz

    CPU Host Frequency (Mhz) .......: [333]

    System Memory Multiplier .........: [3.20B]
    Memory Frequency (Mhz) ...: 1066

    Standard Timing Control
    CAS Latency Time......................:[5]
    tRCD ........................................:[6]
    tRP'...........................................:[6]
    tRAS..........................................:[18]

    Static tRead Value......................:[7] <---- for both memory channels (6 should work after your system is stable)

    CPU Vcore_________1.?????_____: <---- start at 0.05 volts higher than the Cpu VID value (at stock settings) in the PC Health bios screen
    CPU Termination____1.200V*_____:[1.20] <--- or to the value shown in your bios
    CPU PLL__________1.500V*_____:[1.57]

    MCH Core_________1.100V______:[1.20] <---- 1.22 -1.24, or 1.05 might be needed (your system won't boot if this is too far off from the optimal value)

    ICH I/O___________1.500V______:[1.50] <---- 1.57 might be needed
    ICH Core__________1.100V______:[1.10] <---- 1.20 might be needed
    DRAM
    DRAM Voltage______1.800V______:[2.10] <---- set to the max rated volts for your memory

    Before you use F10 to save settings and exit, save these settings as a bios profile (F11) and name it something like 333x10-initial.
    This post covers the basics of saving and loading bios profiles. Note: profiles can't be deleted, but you can overwrite them later with a newer profile name and bios settings.

    If you don't want to jump immediately to 333MHz, apply all of the above settings EXCEPT manually set CPU Vcore to the stock VID for your cpu, choose a CPU Host Frequency = 225 or 250 and set the System Memory Multiplier to 4.00C for all cpu frequencies lower than 266MHz.

    When you post again with your results, completely fill in your bios settings using the following bios template.
    You MUST fill in all manually set bios values accurately!!

    Code:
    Motherboard: Model:  Rev#:  Bios Version:
    Cpu: Model
    Ram: Brand, Model/Part#, Link to your ram's specs
    Power Supply Unit: Brand, Model#, Wattage
    
    Default settings for new setups that are not overclocked.
    
    note: replace all ?? with the value displayed in your bios.
    ----> Replace "Auto" with manually set values.
    
    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster -------------- : [Auto] <--- FAST is OK
    CPU Clock Ratio ---------------------- : [##]
    Fine CPU Clock Ratio ----------------- : [0.0] < ignore if not available
    CPU Frequency ---------------------: ####
    
    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control --------------- : [Enabled]
    CPU Host Frequency (Mhz) --------------: [Mhz]
    PCI Express Frequency (Mhz) ---------- : [Auto] <--- Set to 100, never leave this on Auto
    
    C.I.A.2 ------------------------------ : [Disabled]
    
    Advanced Clock Control ------- [Press Enter]
    CPU Clock Drive ---------------------- : <<< 800
    PCI Express Clock Drive -------------- : <<< 900
    CPU Clock Skew (ps) ------------------ : <<<
    MCH Clock Skew (ps) ------------------ : <<<
    
    DRAM Performance Control
    Performance Enhance ------------------- : [Turbo] <--- set to DISABLED when overclocking
    Extreme Memory Profile --- (X.M.P.) --- : [Disabled] <--- Leave this Disabled
    (G)MCH Frequency Latch ---------------- : [Auto]
    System Memory Multiplier -------------- : [Auto]
    Memory Frequency (Mhz) ---------------- : [Auto]
    DRAM Timing Selectable ---------------- : [Auto] <-- set to MANUAL for overclocking
    
    Standard Timing Control
    CAS Latency Time -------- ?? ---------- : [Auto]
    tRCD  ------------------- ?? ---------- : [Auto]
    tRP --------------------- ?? ---------- : [Auto]
    tRAS  ------------------- ?? ---------- : [Auto]
    
    Advanced Timing Control
    tRRD  ------------------- ?? ---------- : [Auto]
    tWTR  ------------------- ?? ---------- : [Auto]
    tWR --------------------- ?? ---------- : [Auto]
    tRFC  ------------------- ?? ---------- : [Auto]
    tRTP  ------------------- ?? ---------- : [Auto]
    Command Rate (CMD) -------------------- : [Auto] <--- Auto or 0 is OK
    
    Driving Strength Profiles
    Driving Strength --------- : Press Enter <--- press ENTER to modify memory sub-timings when overclocking
    
    Channel A
    Static tRead Value --------------------- : [Auto]
    tRD Phase0 Adjustment ------------------ : [Auto] <-- leave this and below set to AUTO
    tRD Phase1 Adjustment ------------------ : [Auto]
    tRD Phase2 Adjustment ------------------ : [Auto]
    tRD Phase3 Adjustment ------------------ : [Auto]
    Trd2rd(Different Rank) ----------------- : [Auto]
    Twr2wr(Different Rank) ----------------- : [Auto]
    Twr2rd(Different Rank) ----------------- : [Auto]
    Trd2wr(Same/Diff Rank) ----------------- : [Auto]
    Dimm1 Clock Skew Control --------------- : [Auto]  ps
    Dimm2 Clock Skew Control --------------- : [Auto]  ps
    
    Channel B
    Static tRead Value --------------------- : [Auto]
    tRD Phase0 Adjustment ------------------ : [Auto] <-- leave this and below set to AUTO
    tRD Phase1 Adjustment ------------------ : [Auto]
    tRD Phase2 Adjustment ------------------ : [Auto]
    tRD Phase3 Adjustment ------------------ : [Auto]
    Trd2rd(Different Rank) ----------------- : [Auto]
    Twr2wr(Different Rank) ----------------- : [Auto]
    Twr2rd(Different Rank) ----------------- : [Auto]
    Trd2wr(Same/Diff Rank) ----------------- : [Auto]
    Dimm1 Clock Skew Control --------------- : [Auto]  ps
    Dimm2 Clock Skew Control --------------- : [Auto]  ps
    
    Motherboard Voltage Control
    CPU
    Voltage Types------------ Normal -------- Current -----
    Load-Line Calibration ----------------- : [Disabled]
    CPU Vcore --------------- 1.?????  ---- : [Auto] <--- set to the 1.????? value
    
    CPU Termination --------- 1.200V* ----- : [Auto] <--- set to the value to the left (Auto over-volts this too much when overclocking) Auto is OK if not overclocking
    CPU PLL ----------------- 1.500V* ----- : [Auto] <--- set to the value to the left (Auto over-volts this too much when overclocking) Auto is OK if not overclocking
    
    CPU Reference ----------- 0.755V* ----- : [Auto] <--- Auto Will set this correctly
    CPU Reference2 ---------- 0.800V* ----- : [Auto] <--- Auto Will set this correctly
    
    MCH/ICH
    MCH Core ---------------- 1.100V ------- : [Auto] <--- set to 1.20 for 2x2GB ram (1.24 - 1.26, or 1.05 might be needed)
    MCH Reference ----------- 0.800V ------- : [Auto]
    MCH/DRAM Ref ------------ 0.900V  ------ : [Auto]
    ICH I/O ----------------- 1.500V ------- : [Auto] <--- set to the value to the left
    ICH Core ---------------- 1.100V ------- : [Auto] <--- set to the value to the left
    DRAM
    DRAM Voltage ------------ 1.800V ------- : [Auto] <--- set to the max rated ram voltage (for most memory)
    DRAM Termination -------- 0.900V ------- : [Auto]
    Channel A Reference ----- 0.900V ------- : [Auto]
    Channel B Reference ----- 0.900V ------- : [Auto]
    
    Advanced Settings
    Limit CPUID Max. to 3 ------------------ : [Disabled]
    No-Execute Memory Protect -------------- : [Enabled]
    CPU Enhanced Halt (C1E) ---------------- : [Disabled]
    C2/C2E State Support ------------------- : [Disabled]
    x C4/C4E State Support ----------------- : [Disabled]
    CPU Thermal Monitor 2 (TM2) ------------ : [Enabled]
    CPU EIST Function  --------------------- : [Disabled]
    Virtualization Technology -------------- : [Disabled] <--- Enabled if you use Vmware/Virtual PC
    
    Integrated Peripherals
    Legacy USB Storage Detect  ------------- : [Enabled] <--- set to Disabled when overclocking (this must be enabled to flash or boot from a USB drive)
    Last edited by profJim; 07-13-2009 at 03:14 AM. Reason: corrected suggested primary memory timings for your ram
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3

    Default Re: GA-EP45-UD3L Issues

    Thank you so much ProfJim. I think the board wouldn't post becuase I missed changing the static tRead value for my RAM. It was set to 3 whenever I went into change it.

    Now that I have the settings put in that you recommended, I can do my 333 x 10 @ 1.25000V Prime95 and IBT stable. However, I cannot run my RAM at 1066 Mhz on any MCH Strap Speed. I am currently using the 333 Strap with a mutli of 2.40B to get DDR2 800. My FSB:DRAM is 333:400 = 5:6. I do not know what setting to tinker with to get it to post w/ DDR2 1066. I'm currently running my MCH volt at 1.24 and my RAM is doing DDR2 800 @ 4-4-4-12 2.1V

    My RAM is actually rated to do DDR2 1066 @ 5-6-6-18 2.1V. Doing DDR2 800 @ 4-4-4-12 2.1V is probably the same right? I'd really like the ability to do 1066 though, as it should and did with my old P43...

    Here is what my settings are at currently - IBT Stable (5 Loops @ Maximum Stress Level) & Prime95 Stable (7 hours - didn't have longer to test).

    The Text in this color are my settings

    <link rel="File-List" href="file:///C:%5CDOCUME%7E1%5CRoss%5CLOCALS%7E1%5CTemp%5Cmsoht ml1%5C01%5Cclip_filelist.xml"><o:smarttagtype namespaceuri="urn:schemas-microsoft-com:office:smarttags" name="Street"></o:smarttagtype><o:smarttagtype namespaceuri="urn:schemas-microsoft-com:office:smarttags" name="address"></o:smarttagtype><!--[if gte mso 9]><xml> <w:WordDocument> <w:View>Normal</w:View> <w:Zoom>0</w:Zoom> <w:PunctuationKerning/> <w:ValidateAgainstSchemas/> <w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid> <w:IgnoreMixedContent>false</w:IgnoreMixedContent> <w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText> <w:Compatibility> <w:BreakWrappedTables/> <w:SnapToGridInCell/> <w:WrapTextWithPunct/> <w:UseAsianBreakRules/> <w:DontGrowAutofit/> </w:Compatibility> <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel> </w:WordDocument> </xml><![endif]--><!--[if gte mso 9]><xml> <w:LatentStyles DefLockedState="false" LatentStyleCount="156"> </w:LatentStyles> </xml><![endif]--><!--[if !mso]><object classid="clsid:38481807-CA0E-42D2-BF39-B33AF135CC4D" id=ieooui></object> <style> st1\:*{behavior:url(#ieooui) } </style> <![endif]--><style> <!-- /* Style Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal {mso-style-parent:""; margin:0in; margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:12.0pt; font-family:"Times New Roman"; mso-fareast-font-family:"Times New Roman";} a:link, span.MsoHyperlink {color:blue; text-decoration:underline; text-underline:single;} a:visited, span.MsoHyperlinkFollowed {color:purple; text-decoration:underline; text-underline:single;} @page Section1 {size:8.5in 11.0in; margin:1.0in 1.25in 1.0in 1.25in; mso-header-margin:.5in; mso-footer-margin:.5in; mso-paper-source:0;} div.Section1 {page:Section1;} --> </style><!--[if gte mso 10]> <style> /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;} </style> <![endif]--> Motherboard:GA-EP45-UD3L Model: Rev#: Bios Version: F5c
    Cpu:E5200 Model
    Ram: OCZ2G10664GK Brand, Model/Part#, Link to your ram's specs Newegg.com - OCZ 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) Dual Channel Kit Desktop Memory Model OCZ2G10664GK - Desktop Memory
    Power Supply Unit: Antec Earthwatt 430W<o:p></o:p>
    <o:p> </o:p>
    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster -------------- : [Auto] <--- FAST is OK AUTO
    CPU Clock Ratio ---------------------- : [##] 10
    Fine CPU Clock Ratio ----------------- : [0.0] < ignore if not available
    CPU Frequency ---------------------: #### 3333
    <o:p> </o:p>
    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control --------------- : [Enabled]
    CPU Host Frequency (Mhz) --------------: [Mhz] 333
    PCI Express Frequency (Mhz) ---------- : [Auto] 100
    <o:p> </o:p>
    C.I.A.2 ------------------------------ : [Disabled]
    <o:p> </o:p>
    Advanced Clock Control ------- [Press Enter]
    <st1:street w:st="on"><st1:address w:st="on">CPU Clock Drive</st1:address></st1:street> ---------------------- : <<< 800 800
    <st1:street w:st="on"><st1:address w:st="on">PCI Express Clock Drive</st1:address></st1:street> -------------- : <<< 900 900
    CPU Clock Skew (ps) ------------------ : <<<
    MCH Clock Skew (ps) ------------------ : <<<
    <o:p> </o:p>
    DRAM Performance Control
    Performance Enhance ------------------- : [Turbo] standard
    Extreme Memory Profile --- (X.M.P.) --- : [Disabled] <--- Leave this Disabled
    (G)MCH Frequency Latch ---------------- : [Auto] 333
    System Memory Multiplier -------------- : [Auto] 2.40B
    Memory Frequency (Mhz) ---------------- : [Auto] 800
    DRAM Timing Selectable ---------------- : [Auto] <-- set to MANUAL for overclocking 4-4-4-12
    <o:p> </o:p>
    Standard Timing Control
    CAS Latency Time -------- ?? ---------- : [Auto]
    tRCD ------------------- ?? ---------- : [Auto]
    tRP --------------------- ?? ---------- : [Auto]
    tRAS ------------------- ?? ---------- : [Auto]
    <o:p> </o:p>
    Advanced Timing Control
    tRRD ------------------- ?? ---------- : [Auto] All AUTO
    tWTR ------------------- ?? ---------- : [Auto]
    tWR --------------------- ?? ---------- : [Auto]
    tRFC ------------------- ?? ---------- : [Auto]
    tRTP ------------------- ?? ---------- : [Auto]
    Command Rate (CMD) -------------------- : [Auto] <--- Auto or 0 is OK 0
    <o:p> </o:p><o:p></o:p>
    Channel A
    Static tRead Value --------------------- : [Auto] 7
    tRD Phase0 Adjustment ------------------ : [Auto] <-- leave this and below set to AUTO
    tRD Phase1 Adjustment ------------------ : [Auto]
    tRD Phase2 Adjustment ------------------ : [Auto]
    tRD Phase3 Adjustment ------------------ : [Auto]
    Trd2rd(Different Rank) ----------------- : [Auto]
    Twr2wr(Different Rank) ----------------- : [Auto]
    Twr2rd(Different Rank) ----------------- : [Auto]
    Trd2wr(Same/Diff Rank) ----------------- : [Auto]
    Dimm1 Clock Skew Control --------------- : [Auto] ps
    Dimm2 Clock Skew Control --------------- : [Auto] ps
    <o:p> </o:p>
    Channel B
    Static tRead Value --------------------- : [Auto] 7
    tRD Phase0 Adjustment ------------------ : [Auto] <-- leave this and below set to AUTO
    tRD Phase1 Adjustment ------------------ : [Auto]
    tRD Phase2 Adjustment ------------------ : [Auto]
    tRD Phase3 Adjustment ------------------ : [Auto]
    Trd2rd(Different Rank) ----------------- : [Auto]
    Twr2wr(Different Rank) ----------------- : [Auto]
    Twr2rd(Different Rank) ----------------- : [Auto]
    Trd2wr(Same/Diff Rank) ----------------- : [Auto]
    Dimm1 Clock Skew Control --------------- : [Auto] ps
    Dimm2 Clock Skew Control --------------- : [Auto] ps
    <o:p> </o:p>
    Motherboard Voltage Control
    CPU
    Voltage Types------------ Normal -------- Current -----
    Load-Line Calibration ----------------- : [Disabled] disabled
    CPU Vcore --------------- 1.????? ---- : [Auto] 1.25000V
    <o:p> </o:p>
    CPU Termination --------- 1.200V* ----- : [Auto] <--- set to the value to the left (Auto over-volts this too much when overclocking) Auto is OK if not overclocking set to value on left (Will check exact later)
    CPU PLL ----------------- 1.500V* ----- : [Auto] <--- set to the value to the left (Auto over-volts this too much when overclocking) Auto is OK if not overclocking set to value on left (Will check exact later)
    <o:p> </o:p>
    MCH/ICH
    MCH Core ---------------- 1.100V ------- : [Auto] <--- set to 1.20 for 2x2GB ram (1.24 - 1.26, or 1.05 might be needed) 1.24
    MCH Reference ----------- 0.800V ------- : [Auto]
    MCH/DRAM Ref ------------ 0.900V ------ : [Auto]
    ICH I/O ----------------- 1.500V ------- : [Auto] <--- set to the value to the left set to value on left (Will check exact later)
    ICH Core ---------------- 1.100V ------- : [Auto] <--- set to the value to the left set to value on left (Will check exact later)
    DRAM
    DRAM Voltage ------------ 1.800V ------- : [Auto] <--- set to the max rated ram voltage (for most memory)
    DRAM Termination -------- 0.900V ------- : [Auto]
    Channel A Reference ----- 0.900V ------- : [Auto]
    Channel B Reference ----- 0.900V ------- : [Auto]<o:p></o:p>

    Any help or input will be greatly appreciated. Thank you.

    <o:p> </o:p>

  4. #4
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-EP45-UD3L Issues

    Your memory is rated to run at 1066 speeds using 5-6-6-18 primary timings.
    Maximum rated voltage is 2.15 for your ram.
    Your performance using 4-4-4-12 at 800MHz will be about the same as running 5-6-6-18 at 1066MHz. Most 1066 memory is rated at 5-5-5-15 timings.

    You can try using the 3.20B memory multiplier for 1066 speeds and you will probably need to set your Dram Voltage = 2.14 or 2.16 volts. You might find that you'll have better overall performance at 800MHz speeds.
    You might need to set looser memory timings (5-7-7-20) at 1066 memory speeds.

    Once your system is stable, you might be able to run at 800MHz using 4-4-4-10 timings and tRD (Static tRead value) = 6 for both memory channels. One or both of these settings will probably give you better performance than running at 1066 speeds.

    In your next post, include a screen-shot with:
    cpu-z main screen
    Memset using the SPD and ">>" tabs.

    If you want to overclock a bit more, these settings might work:

    Cpu Host Frequency = 375MHz
    Cpu Clock Ratio = 10
    System Memory Multiplier = 2.40B (900MHz memory speeds)
    Memory Timing = 4-4-4-12 or 4-4-4-10

    If you can't run with these settings, lower the cpu host frequency by 5MHz and try again. If you try higher speeds, your memory will probably need to be set looser.

    My backup system (e2140 + P35-DS3L with 3GB Ballistix 800 memory) runs using:
    Cpu Host Frequency = 350MHz
    Cpu Clock Ratio = 8
    System Memory Multiplier = 2.5 (875MHz memory speeds)
    Memory Timing = 4-4-4-10
    tRD = 5
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #5
    MadMax2911's Avatar
    MadMax2911 is offline Member
    Join Date
    Dec 2008
    Location
    Southern CA
    Posts
    369

    Default Re: GA-EP45-UD3L Issues

    Hi RoscoP, Hey guy, great post- really like your CPU cooler. I have a similar board as you its the EP45-UD3LR (the R stands for RAID-prolly software RAID IDK?)
    The two BIOS settings that you have to watch are PCI Express Frequency always set to 100 and Performance Enhance under DRAM performance control which is best to set at STANDARD unless you are overclocking then do as the professor says and set at DISABLED
    Another thing I heard is that the auto voltage settings tend to overvolt and manual settings would be in order. I noticed you did not set these to the values that are in the left hand column in your BIOS and left them at the auto value.
    Let me know how it goes with this board OK I will be watching
    Madmax out
    Last edited by MadMax2911; 07-13-2009 at 01:51 AM. Reason: edit
    BUILD #2 GA-EP45-DS3R [Rev1.0] BIOS Flashed F11e, CPU=INTEL Core2 Quad Q8200 Yorkfield-4M LGA 775 with Mugen2 cooler RAM= Mushkin 996599 link 2 x 2GB, Hard drive=WD 6400AAKS, DVD=HP dvd1160i OS=Win 7 SP1 64 bit Video=BFG 8800GTS OC edition CASE=Thermaltake Tsunami Dream P.S.=Antec TP3-650

    Build #3 GA-EP45-UD3LR__rev 1.0__ BIOS F11, CPU Core2 Duo E8400 3.157GHz WMugen2 Cooler, Power Supply: Antec EA-500D 500 W, RAM: Corsair 2 GB Hard Drive: WD 160 GB OS: Win XP SP3 Video: MSI GTS450 2GB




  6. #6
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-EP45-UD3L Issues

    RoscoP,

    When you next post your settings, with any fields that have been manually changed, replace AUTO with the values that were set. This will make it much easier for us to read.

    Include a screen-shot that includes:
    cpu-z main screen
    Memset using the SPD and ">>" tabs
    EasyTune6 --> Tuner --> Advance --> Voltage

    See this sample screen-shot, ignore the text in the post.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #7

    Default Re: GA-EP45-UD3L Issues

    Quote Originally Posted by profJim View Post
    Your memory is rated to run at 1066 speeds using 5-6-6-18 primary timings.
    Maximum rated voltage is 2.15 for your ram.
    Your performance using 4-4-4-12 at 800MHz will be about the same as running 5-6-6-18 at 1066MHz. Most 1066 memory is rated at 5-5-5-15 timings.

    You can try using the 3.20B memory multiplier for 1066 speeds and you will probably need to set your Dram Voltage = 2.14 or 2.16 volts. You might find that you'll have better overall performance at 800MHz speeds.
    You might need to set looser memory timings (5-7-7-20) at 1066 memory speeds.

    Once your system is stable, you might be able to run at 800MHz using 4-4-4-10 timings and tRD (Static tRead value) = 6 for both memory channels. One or both of these settings will probably give you better performance than running at 1066 speeds.

    In your next post, include a screen-shot with:
    cpu-z main screen
    Memset using the SPD and ">>" tabs.
    profJim, I was able to lower my Static tRead value to 6 and still be stable @ 800 Mhz 4-4-4-12 2.1v. I am now currently running 333 x 11 = 3.66 Ghz @ 1.36875v Prime95 stable 10 hours, and IBT stable (5 loops @ maximum). I am going to list a few screenshots below with my current speeds.





    I still was not able to get my RAM to 1066 Mhz by upping voltage to 2.16V I set the timings to 5-6-6-18 (the rated specs), and tried upping the static tRead value to 7. It still won't boot with my RAM @ 1066 Mhz on any strap speed. However, I am very happy with the results of this new board and new cooler I purchased. It is definitely a step up from my P43 & Arctic Cooling Freezer 7. This Xigmatek HDT keeps my CPU almost 10C cooler under load.

    Any other suggestions on getting my RAM to run at 1066 Mhz?

    Any input or comments are greatly appreciated.

    /edit
    Sorry about the crappy CPU-Z shots. I think you can make them out. I should have saved as a BMP instead of a JPEG. Sorry : - [
    Last edited by RoscoP; 07-13-2009 at 05:04 AM. Reason: Me Retard

  8. #8
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-EP45-UD3L Issues

    Your memory might need looser memory timings to run at 1066 speeds on your mobo. Try 5-7-7-24 primary memory timings.
    You might have better luck running at 1066 speeds if you can borrow higher quality 1066 ram to test with.

    Check out Lsdme's Crucial Ballistix User Guide/Review for useful information comparing memory speeds, timings, and performance.

    In post #4, I suggested:
    Cpu Host Frequency = 375MHz
    Cpu Clock Ratio = 10
    System Memory Multiplier = 2.40B (900MHz memory speeds)
    Memory Timing = 4-4-4-12 or 4-4-4-10

    If you can't run with these settings, lower the cpu host frequency by 5MHz and try again. If you try higher speeds, your memory will probably need to be set looser.
    You might find that these settings will provide the best overall system performance.
    There are some additional memory tweaks that will provide small performance gains. These should be applied only when you've settled on your final overclock settings.

    Are you doing any extended stress/stability testing Prime95, OCCT, and/or Intel BurnTest (IBT)?
    If yes, which tests are you running and for how long?

    Screen-shots:
    Here is how I created the screen-shot at the end of this post:
    1) Press Print Screen key.
    2) Open IrfanView editor.
    3) Paste saved Print Screen image from clipboard.
    4) Cropped (using the CUT option) only the portion of the screen that I wanted.
    5) Pasted the CUT image using the original IrfanView window.
    6) Cut the unneeded desktop clutter from part of the image.
    7) Filled the (now black) cut sections with WHITE.
    8) Saved the image as a PNG file (maximum quality setting).

    My screen is set at 1920x1080(16bit) and this image is 1/2 of the 150KB maximum allowed file size.
    I saved a full screen-shot as a BMP file and it was just over 6MB.

    Note: The displayed info from cpu-z, Memset, and ET6 is useful in helping to diagnose possible bios setting errors. On some occasions, we found that the Static tRead Values were not the same due to operator error. If you don't include the ">>" Memset tab, we won't be able to see if this is a possible problem.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  9. #9

    Default Re: GA-EP45-UD3L Issues

    profJim, thanks for your reply. I downloaded memset and got my print screen doctored up. It turns out I have the exact same Asus monitor you are using profJim, but I guess Photobucket resized those images whenever I uploaded them.


    /edit - profJim, I cannot do 375 x 10 because my E5200 has an FSB wall at 347. The highest stable FSB I have been able to achieve so far with this chip is 345, and I have got it to boot at 347. I got the same highest FSB with this chip on my P43 and my current P45 board.

    Anyways, below is my screenshot of what you want to see.

    Last edited by RoscoP; 07-14-2009 at 04:24 AM.

  10. #10
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-EP45-UD3L Issues

    I your tRFC is as specified in the DDR-800 profile. Not sure if they took the safety margins for 1066 there or not, but worth a try.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •