Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: GA-EP31-DS3L - phase LED`s flash one time




  1. #1
    Join Date
    Jul 2009
    Location
    Slovenija
    Posts
    4

    Default GA-EP31-DS3L - phase LED`s flash one time

    Hello there!

    I have a strange problem. I assembled my new PC with the following configurations:

    GA-EP31-DS3L rev. 1.0
    Core 2 duo E6300
    1GB DDR2 RAM Buffalo select 800Mhz
    ATI HD3450
    SATA 160GB maxtor
    PSU LC POWER LC6600GP

    But that doesnt really matter because I have the following problem:

    I connected the ATX 12V cable, the 12pin ATX cable, my CPU has a cooler installed and pluged in and I have disconected all hardware, took out RAM moduls, everything - First i tried with hardware put in, but then took it out one by one.
    What my mobo does is: when I switch the button on my PSU to 1 (power on) and then aprox. after 1 second all 4 phase LED`s flash for about a fraction of a second and a strange noise appears (like a klick) - i think it comes from my PSU but not sure. Then when i try to start the PC I cannot even get it to start up with the power button on my tower.
    The PSU works fine, because I have tested it on 2 other computers and its not a lowlife PSU either (but its not highend either). The CPU was taken from another PC, so it should also work fine.

    I have searched the web for the meaning of this short phase LED`s flashing but found no answer. If someone could point me the way I would appreciate it very much.

    Erik
    Last edited by erik1234; 07-10-2009 at 06:05 AM. Reason: Added the sentence about the CPU

  2. #2
    Join Date
    Jun 2009
    Posts
    66

    Default Re: GA-EP31-DS3L - phase LED`s flash one time

    Make sure there is not a random screw sitting on the motherboard somewhere causing a short.
    You may have to take the heatsink off and pull the CPU out and make sure there are no bent pins.
    Case: Cooler Master Sniper
    PSU: Thermaltake Toughpower 750
    UPS: APC CS 500
    CPU: Intel QX9650 3.00 GHZ Cooler: Xigmatek Black Knight
    MB : Gigabyte GA-EP45T-DS3R Rev 1 Bios:F2 Bus:333
    Ram: 4GB (2X2GB) DDR3 Corsair XMS TW3X4G1600C9DHX (9 9 9 24 1.8V ver 3.2)
    GPU: EVGA Nvidia 8800 GTX 768 MB
    HDD: Western Digital Raptor 150GB SATA
    DVD: Memorex CD/DVD Writer 52X/32X/16X
    Display: Sharp LC-42D72U 42 in LCD 60Hz
    OS: Windows XP PRO SP3
    Misc: Seagate 300GB SATA Drive in Kingwin hot swap module (used for image backups)


  3. #3
    Join Date
    Jul 2009
    Location
    Slovenija
    Posts
    4

    Default Re: GA-EP31-DS3L - phase LED`s flash one time

    Aha. I will look into it. I was also suspecting that there could be a short, but i havent checked the pins of the CPU. Will do that now.
    Life is beautiful if you make it beautiful

  4. #4
    Join Date
    Jul 2009
    Location
    Slovenija
    Posts
    4

    Default Re: GA-EP31-DS3L - phase LED`s flash one time

    THX a lot. My mobo had a short somewhere. Strange is that i didnt find a screw or a loose end of metal, but nevertheles its working now, lol.

    Thanks once again

    Erik
    Life is beautiful if you make it beautiful

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •