Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Freeze at "Boot First" selection screen




  1. #1
    Join Date
    Jul 2009
    Posts
    3

    Default Freeze at "Boot First" selection screen

    hey guys,


    i'm trying to run Memtest and inserted the bootable CD in my drive. i reboot and i go to my "Boot Menu" and theres a selection of.. stuff like optical drive, hard disk, etc. but it freezes on that selection screen and i can't select anything (i.e. can't move up or down with my arrow keys) and i can't press ESC to exit either. is this maybe because i have AHCI enabled? my motherboard is a GA-EX58-UD3R btw



    thanks

  2. #2

    Default Re: Freeze at "Boot First" selection screen

    are you using USB keyboard?

  3. #3
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    849

    Default Re: Freeze at "Boot First" selection screen

    From my experiance any time you wwant to boot from a driffrent device than the hard drive you need to set that in your bios as the first boot device.

  4. #4
    Join Date
    Jul 2009
    Posts
    3

    Default Re: Freeze at "Boot First" selection screen

    okay, i figured out it was because of my USB keyboard. didn't enable it in BIOS

    but now i have a different problem. the "Loading" screen when the CD is in takes more than 20 minutes. well it might take forever cause idk, i waited 20 mins and lost patience and shut down my comp

  5. #5
    Join Date
    May 2009
    Location
    Canada
    Posts
    178

    Default Re: Freeze at "Boot First" selection screen

    I have a similar problem with one of my computers with memtest86+ v2.11. I had to use Memtest86 v3.4 in order to run memtest. Give it a try.
    1) Gigabyte EP45-UD3P (rev 1.1, bios F9) E8400 @445x9@1.2625v bios, TRUE 120, Scythe UltraKaze 44cfm, 4x2gb GSkill 8500, Visiontek 3870, Corsair TX850, Antec 900, Win7-64 Home.
    2) Gigabyte EP45-UD3P (rev 1.1, bios F9) E8400 @500x8.5@1.2875v bios, TRUE 120, Schythe UltraKaze 44 cfm, 4x2gb Buffalo FireStyx 8500, XFX 5770, Corsair AX850, CM Scout, WinXP Pro/Win 7-64 Home.
    3) Gigabyte P55A-UD4P (rev 1.0, bios F5) i5 750 @190x20@1.30625v bios, CM Hyper 212+, 4x2gb G.Skill Ripjaw 1600, 7900GS, Corsair TX750, CM Scout, Win7 Pro-64.
    4) Asus P8Z68-V Pro (bios 0801), i5-2500K @44x100@1.248v cpuz, Megahalem rev.B, 4x4gb GSkill Sniper 1600, Corsair AX850, Antec 902, Corsair Performance 3 128GB, Win7-64 Home.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •