Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: X48-DS4 & Q9650 Overclocking.




  1. #1
    Join Date
    Nov 2007
    Posts
    8

    Default X48-DS4 & Q9650 Overclocking.

    Hi,

    I have the above Mobo running the F2 bios.

    My CPU VID is 1.275.

    I wanting to get to the lowest stable VCore for 4Ghz on air cooling. I have a Cooler MAster Cosmos S case with a Thermalright Ultra CPU cooler with Xigamtek 1500RPM fan. So good airflow and good cooling.

    I have found that I needed a VCore of 1.393v to pass LinX and IBT. Through a bit more tweaking I have reduced this a notch to 1.387v. I wonder if I can get it any lower? I'm passing IBT (5 passes at Max) but LinX fails at around test 11.

    My temps are ok, idle shows 32 and 36C across all the cores. Even at stock I show these temps!! Stuck sensors?

    Here is my present OC settings:

    VID: 1.275v
    VCore: 1.381v
    DRAM: +0.3v (G.Skill 2x2GB PC8500)
    MCH: +0.3v
    FSB: +0.1v
    SPD: 2.40B
    Timings 5-5-5-15 Secondary timings all AUTO.
    CPU Clock Skew: 150ps
    MCH Clock Skew: 150ps

    EIST etc all DISABLED

    I just feel that I should be hitting 4GHz like some folks have quite easily but I'm not finding easy at all!

    Any advice welcome, thanks!
    • 3770k delid 4.7GHz
    • H100 4x NF-F12's
    • Gigabyte GA-Z77X-UP7 (Bios: F5)
    • Corsair Dominator GT 2x4GB @2134 9-11-10-27
    • 2x Asus HD7970 @ 1150/1600
    • OCZ RevoDrive X2 PCIe SSD 160GB (Boot)
    • 5.5TB HDD's
    • Be Quiet! Dark Power Pro 1200w
    • Cooler Master Cosmos S - 2x Lamptron FC6 - 8x Noctua NF-F12's

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48-DS4 & Q9650 Overclocking.

    I do suggest you update your BIOS, and you may be fine with Zero clock skew (Both)
    GIGABYTE - Support&Download - Motherboard - BIOS - GA-X48-DS4 (rev. 1.3)

    Here is a guide on how to flash if you are not sure, please read this and DO NOT use @BIOS >>
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    Can you post a screenshot of Memset running so we can see what all the Auto's are giving you in the BIOS for memory
    http://www.tweakers.fr/download/MemSet41b2.zip

    4Ghz is usually easy but not all Quads can do it. Sounds like you are there, just afraid to set the needed extra voltages. If your temps are fine under full load then you can add more Vcore which may be all you need is a bump or two.

  3. #3
    Join Date
    Nov 2007
    Posts
    8

    Default Re: X48-DS4 & Q9650 Overclocking.

    I have upgraded to F3b Bios now.

    Also I have gone to +0.2 FSB VCore now at 1.375v. LinX stable 9under the old bios, not tested with F3b) I have set GTLREF2 to -6 as well.

    My temps look ok tbh! Core 0,1 32C 2,3 36C at idle! These remain the same no matter what settings I choose! Stuck sensors??? With Intel Burn and LinX Core 0,1 just hit 70C 2,3 hover around 65C. Normal loading conditions like gaming high 40's average!

    Last edited by hallryu; 07-17-2009 at 05:11 PM.
    • 3770k delid 4.7GHz
    • H100 4x NF-F12's
    • Gigabyte GA-Z77X-UP7 (Bios: F5)
    • Corsair Dominator GT 2x4GB @2134 9-11-10-27
    • 2x Asus HD7970 @ 1150/1600
    • OCZ RevoDrive X2 PCIe SSD 160GB (Boot)
    • 5.5TB HDD's
    • Be Quiet! Dark Power Pro 1200w
    • Cooler Master Cosmos S - 2x Lamptron FC6 - 8x Noctua NF-F12's

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48-DS4 & Q9650 Overclocking.

    I would advise you leave GTL_Ref on Auto unless you have read up on that and know how it works and why, otherwise you may just cause yourself more issues than stability

    Thanks for the screenshot, looks to be all ok. Some are actually a little higher than need be (Due to the use of Auto) but none are too low, so none of those should be holding you back or causing issues.

    +.2-.3 MCH Should be fine (+0.3 may be too much and not needed to try less first)

    +0.1 FSB should be fine, maybe 0.15 if you have that option

    Looks like you just are going to need to raise your Vcore a bit more as you had suspected as I do not see any other real issues. So try some more Vcore and test and see how things move along

  5. #5
    Join Date
    Nov 2007
    Posts
    8

    Default Re: X48-DS4 & Q9650 Overclocking.

    I just failed IBT, so I guess it is the VCore issue. Would you happen to know why Everest shows the CPU temp as 24C but the cores at 32 32 36 36? Real Temp and Core Temp both show 32 32 36 36. No matter what voltage I put across the CPU?!?!?!
    • 3770k delid 4.7GHz
    • H100 4x NF-F12's
    • Gigabyte GA-Z77X-UP7 (Bios: F5)
    • Corsair Dominator GT 2x4GB @2134 9-11-10-27
    • 2x Asus HD7970 @ 1150/1600
    • OCZ RevoDrive X2 PCIe SSD 160GB (Boot)
    • 5.5TB HDD's
    • Be Quiet! Dark Power Pro 1200w
    • Cooler Master Cosmos S - 2x Lamptron FC6 - 8x Noctua NF-F12's

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48-DS4 & Q9650 Overclocking.

    CPU temp is normally always less than the cores so that is normal, the core temps are what you need to watch is all.

    Maybe you have stuck sensors? At full load under IBT does the temp stay the same on all cores? Are you sure?

  7. #7
    Join Date
    Nov 2007
    Posts
    8

    Default Re: X48-DS4 & Q9650 Overclocking.

    Quote Originally Posted by Lsdmeasap View Post
    CPU temp is normally always less than the cores so that is normal, the core temps are what you need to watch is all.

    Maybe you have stuck sensors? At full load under IBT does the temp stay the same on all cores? Are you sure?
    Under load the core temps are all different! It's just idle where I get nothing but 2 x32 and 2 x 36!
    • 3770k delid 4.7GHz
    • H100 4x NF-F12's
    • Gigabyte GA-Z77X-UP7 (Bios: F5)
    • Corsair Dominator GT 2x4GB @2134 9-11-10-27
    • 2x Asus HD7970 @ 1150/1600
    • OCZ RevoDrive X2 PCIe SSD 160GB (Boot)
    • 5.5TB HDD's
    • Be Quiet! Dark Power Pro 1200w
    • Cooler Master Cosmos S - 2x Lamptron FC6 - 8x Noctua NF-F12's

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48-DS4 & Q9650 Overclocking.

    That's normal then, nothing to worry about. Load temp is all that matters, just sounds like your sensors are stuck and won't go below 32 and 36 is all. Unless that is your actual idle temps which it could be, either way nothing to worry about if it works under load

  9. #9
    Join Date
    Nov 2007
    Posts
    8

    Default Re: X48-DS4 & Q9650 Overclocking.

    Thanks for the help, it's the relatively high VID that means I need the higher VCore to get to 4Ghz I presume.

    Just another quick question what is the maximum VCore I should apply to my Q9650?

    Presently at 1.381v.
    • 3770k delid 4.7GHz
    • H100 4x NF-F12's
    • Gigabyte GA-Z77X-UP7 (Bios: F5)
    • Corsair Dominator GT 2x4GB @2134 9-11-10-27
    • 2x Asus HD7970 @ 1150/1600
    • OCZ RevoDrive X2 PCIe SSD 160GB (Boot)
    • 5.5TB HDD's
    • Be Quiet! Dark Power Pro 1200w
    • Cooler Master Cosmos S - 2x Lamptron FC6 - 8x Noctua NF-F12's

  10. #10
    Join Date
    Nov 2007
    Posts
    8

    Default Re: X48-DS4 & Q9650 Overclocking.

    Bumping this one up the list!

    I have a problem my CPU fan is, for what ever reason, not being detected. I am running a Yate Loon 1650RPM, on the CPU fan header on a Prolimatech Megahalems CPU cooler!

    The CPU fan spins up no problems but shows 0 RPM in the bios (F3b).

    I have resent to optimised defaults and reflashed the bios, still no joy!

    Many thanks.

    ***EDIT***

    Solved, fan failure! Swapped for same make and model and this one is detected!
    Last edited by hallryu; 07-27-2009 at 04:18 AM.
    • 3770k delid 4.7GHz
    • H100 4x NF-F12's
    • Gigabyte GA-Z77X-UP7 (Bios: F5)
    • Corsair Dominator GT 2x4GB @2134 9-11-10-27
    • 2x Asus HD7970 @ 1150/1600
    • OCZ RevoDrive X2 PCIe SSD 160GB (Boot)
    • 5.5TB HDD's
    • Be Quiet! Dark Power Pro 1200w
    • Cooler Master Cosmos S - 2x Lamptron FC6 - 8x Noctua NF-F12's

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •