Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: EP35C-DS3R rev. 2.1




  1. #1

    Default EP35C-DS3R rev. 2.1

    Sorry to post here, but I haven't seen my specific situation listed as of yet.

    I have a EP35C-DS3R rev 2.1 mobo and I'm trying to run my G.Skill 2 x 2GB 8500 (1066MHz) RAM at stock speeds and voltages, but as of so far, I am getting blue screens galore.

    I've ran Memtest v2.11 (latest), tried playing with the voltages, .1 or .2 volts, and I am still getting failures. Most of the failures happen in test 5, but a few have occurred in test 6.

    [ps- I did use the settings the poster (thread is stickied) posted in order to overclock (well, to get yourself prepped). I played with those most of the evening, but still no go.]

    Can anyone help me out with proper settings/tweaks so I can use my RAM at the speed at it's supposed to work at?

    Thank you to whoever can offer advice or a solution.

    Danyael
    ;-Demon

    pps- I am currently using 2 x 2GB PC6400 G.Skill dimms with no errors whatsoever. (First time I blue screened was a day or so after using the new ram)

    ************
    EP35C-DS3r r2.1
    Intel Q9550
    G. Skill 4GB (2 x 2GB) @ 800MHz
    BFG 8800GT 512MB PCIe 2.0
    Soundblaster X-Fi Xtreme Music
    Raidmax Volcano 620W psu

  2. #2

    Default Re: EP35C-DS3R rev. 2.1

    Either I am asking a noob question and the community on this board is filled with arrogant citizens who think they're "above" everyone else or no one has a clue of what I am talking about.

    Danyael
    ;-Demon

  3. #3
    Join Date
    Sep 2009
    Location
    Cincinnati
    Posts
    31

    Default Re: EP35C-DS3R rev. 2.1

    Quote Originally Posted by LightningDemon View Post
    Sorry to post here, but I haven't seen my specific situation listed as of yet.

    I have a EP35C-DS3R rev 2.1 mobo and I'm trying to run my G.Skill 2 x 2GB 8500 (1066MHz) RAM at stock speeds and voltages, but as of so far, I am getting blue screens galore.

    I've ran Memtest v2.11 (latest), tried playing with the voltages, .1 or .2 volts, and I am still getting failures. Most of the failures happen in test 5, but a few have occurred in test 6.

    [ps- I did use the settings the poster (thread is stickied) posted in order to overclock (well, to get yourself prepped). I played with those most of the evening, but still no go.]

    Can anyone help me out with proper settings/tweaks so I can use my RAM at the speed at it's supposed to work at?

    Thank you to whoever can offer advice or a solution.

    Danyael
    ;-Demon

    pps- I am currently using 2 x 2GB PC6400 G.Skill dimms with no errors whatsoever. (First time I blue screened was a day or so after using the new ram)

    ************
    EP35C-DS3r r2.1
    Intel Q9550
    G. Skill 4GB (2 x 2GB) @ 800MHz
    BFG 8800GT 512MB PCIe 2.0
    Soundblaster X-Fi Xtreme Music
    Raidmax Volcano 620W psu
    you need to go in your bios and set your memory volts to 0.3 to make your volts 2.1v set your mem to run at 1046 timing set 5-5-5-15...I believe that's your timing speed to reach 3.7ghz like me set the volts to
    1.293v mch 0.2 then run (intelburntest) then run Prime95 b4 you go to bed at night and see if it passes hope you gott the lastest bios update for this board (F4a) please also post your Batch number of your Cpu,I got the same setup as you as a backup system but'i'm running 2x1 G.Skill this memory here below
    Newegg.com - G.SKILL 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 1000 (PC2 8000) Dual Channel Kit Desktop Memory Model F2-8000CL5D-2GBPK - Desktop Memory

    I will give you my settings if need be..I got the same board and revision 2.1 it's alright board but not a good high Overclocker like the EP45-UD3P
    any help you need with board let me know

  4. #4
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: EP35C-DS3R rev. 2.1

    The latest BIOS is F4(final, F4a is a beta BIOS)
    I would try +0.1 MCH OvrVoltage first and +0.2 if it doesn't work..
    Please post your current BIOS settings using the template in this post, ignore the values, replace them with your own.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •