Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 31

Thread: System Freezes on Windows Logo




  1. #11
    Join Date
    Jul 2009
    Posts
    14

    Default Re: System Freezes on Windows Logo

    At this point I am leaning towards a BIOS update, which I haven't tried yet. Or a bad CPU. The only reason I suspect the CPU is that if I boot normally without the GUI screen, it lists all the drivers, etc. its loading and it freezes at acpitabl.dat. ACPI has something to do with the processor but I'm not sure what.

  2. #12
    Join Date
    Jul 2009
    Posts
    14

    Default Re: System Freezes on Windows Logo

    Quote Originally Posted by BURTON88 View Post
    hey depaul do u go to depaul i live 5 mins from it
    No, Live in Ohio, DPaul refers to my name.

  3. #13
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: System Freezes on Windows Logo

    Quote Originally Posted by dpaul View Post
    At this point I am leaning towards a BIOS update, which I haven't tried yet. Or a bad CPU. The only reason I suspect the CPU is that if I boot normally without the GUI screen, it lists all the drivers, etc. its loading and it freezes at acpitabl.dat. ACPI has something to do with the processor but I'm not sure what.
    Memory timings caused me some freezes at boot, either the Window screen fade or the blue thingy that cross from left to right froze.
    Since BIOS updates may take some time could you post your settings and we'll see if we can sort you out. There's a template here that may match your board settings, if there are some that are missing add them, and mark those who are not applicable to your voard or delete them. Ignore the values in the template, fill it with your own settings and post it back serrounded with code tags (the # button on top of the post editor)
    And also, please fill your signature your with system spec and memory page link for better reference.

  4. #14
    Join Date
    Apr 2009
    Posts
    38

    Default Re: System Freezes on Windows Logo

    Quote Originally Posted by dpaul View Post
    In the BIOS this setting is set to disable/ide. I tried to boot with all three options and had no luck.
    I still think you got an issue with your windows not recognizing your IDE/SATA device. If you run in safemode and it works (which you said earlier) then its using a generic driver. So it really does sound like you either have it setup wrong in windows or wrong driver.

    Check the following directions on how to enable AHCI and make sure the drivers are loaded and then set the main SATA ports to AHCI again and see if you can get it to load.

    This may work, but not 100% sure if it doesnt what else your problems are without seeing where it has issues in the boot. Youd have to have it show the boot instead so we can see maybe where its hanging up.

    Code:
    Click Start, type regedit in the Start Search box, and then press ENTER. 
    Locate and then click the following registry subkey: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Msahci 
    In the right pane, right-click Start in the Name column, and then click Modify. 
    In the Value data box, type 0, and then click OK. 
    On the File menu, click Exit to close Registry Editor. 
    Reboot, and change to AHCI mode in the BIOS. Windows will detect some changed hardware (anything connected to a SATA port).
    So above is to activate the AHCI, make sure before you reboot that you have the correct SATA driver loaded in device manager, verify this, if not reload it right there in safemode.

    Dixit
    EX58-UD4P Motherboard
    Core i7 920 Processor D0 stepping
    Patriot 6GB 1600mhz PVT36G1600LLK Memory
    Prolimatech Megahalems CPU Cooler (push-pull fan)
    Zotac GTS250 1gb Video Overclocked
    Cooler Master CM690 Case with 6 Fans
    Corsair 750TX Power Supply
    1TB Seagate 7200.12 HD

  5. #15
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    849

    Default Re: System Freezes on Windows Logo

    I sorta agree with dixit on the drivers especially if you can get it to boot in ide mode. I'm not sure if XP will install sata drivers or not. Mine did but it was an oem install disk. One other thing you might have a look at is reseating the memory modules.

  6. #16
    Join Date
    Jul 2009
    Posts
    14

    Default Re: System Freezes on Windows Logo

    Quote Originally Posted by Dixit View Post
    I still think you got an issue with your windows not recognizing your IDE/SATA device. If you run in safemode and it works (which you said earlier) then its using a generic driver. So it really does sound like you either have it setup wrong in windows or wrong driver.

    Check the following directions on how to enable AHCI and make sure the drivers are loaded and then set the main SATA ports to AHCI again and see if you can get it to load.

    This may work, but not 100% sure if it doesnt what else your problems are without seeing where it has issues in the boot. Youd have to have it show the boot instead so we can see maybe where its hanging up.

    Code:
    Click Start, type regedit in the Start Search box, and then press ENTER. 
    Locate and then click the following registry subkey: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Msahci 
    In the right pane, right-click Start in the Name column, and then click Modify. 
    In the Value data box, type 0, and then click OK. 
    On the File menu, click Exit to close Registry Editor. 
    Reboot, and change to AHCI mode in the BIOS. Windows will detect some changed hardware (anything connected to a SATA port).
    So above is to activate the AHCI, make sure before you reboot that you have the correct SATA driver loaded in device manager, verify this, if not reload it right there in safemode.

    Dixit
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\Msahci


    "Msahci" isnt in that folder, I can't find it. Is it typed correctly?
    Intel core 2 quad Q9550 2.83Ghz Yorkfield
    Gigabyte GA-EG45M-DS2H
    Corsair DDR2 800mhz 2x2gb 5-5-5-18
    Samsung HD501LJ 500gb SATA HDD
    Philips 20X DVDRW SPD2413BM
    Philips 20X DVDRW SPD2413BM
    Antec NSK2480 Case

  7. #17
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: System Freezes on Windows Logo

    There may be some confusion as to the point at which the PC freezes. If it is indeed a file to do with ACPI, then this isn't a hard drive/storage thing and as the OP said , ACPI involves the CPU and motherboard and power management etc Advanced Configuration and Power Interface - Wikipedia, the free encyclopedia . If it's AHCI, then yes, it's an ICH/SATA/HDD issue most probably.

    You should definitely post a template of your BIOS and fill it with current settings from all the MIT menus including the main one and RAM sub screen, Advanced Timings etc. It may be a simple configuration issue that someone can help solve.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  8. #18
    Join Date
    Jul 2009
    Posts
    14

    Default Re: System Freezes on Windows Logo

    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Auto
    CPU Clock Ratio.............................: 8 x
    Fine CPU Clock Ratio.....................:.+0.5
    CPU Frequency ...........................: 2.83GHz


    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control..................: [Disabled]
    CPU Host Frequency (Mhz) ............: 333 Mhz
    PCI Express Frequency (Mhz) .........:Auto



    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<< 800
    PCI Express Clock Drive.................: <<< 800
    CPU Clock Skew (ps)....................: <<< 0
    MCH Clock Skew (ps)...................: <<< 0


    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    (G)MCH Frequency Latch...............: [Auto]
    System Memory Multiplier ..............: auto
    Memory Frequency (Mhz) ..............: 800
    DRAM Timing Selectable ................: [Auto

    Standard Timing Control
    CAS Latency Time........................5
    tRCD .........................................5
    tRP'...........................................5
    tRAS..........................................18

    Advanced Timing Control
    tRRD...........................................aut o
    tWTR..........................................auto
    tWR............................................aut o
    tRFC...........................................aut o
    tRTP...........................................aut o
    Command Rate (CMD) ....................:auto

    Channel A
    Static tRead Value.........................:auto
    tRD Phase0 Adjustment...................:Auto
    tRD Phase1 Adjustment...................:Auto
    tRD Phase2 Adjustment .................:Auto
    tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps

    Channel B
    Static tRead Value.........................:auto
    tRD Phase0 Adjustment...................:Auto
    tRD Phase1 Adjustment...................:Auto
    tRD Phase2 Adjustment .................:Auto
    tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps

    Motherboard Voltage Control
    CPU
    CPU Vcore….……….........................:Auto
    CPU Termination…..... 1.200V auto
    CPU Referen.…………....0.820V*.......auto
    MCH/ICH
    MCH Core…………….....1.200V...........: auto
    DRAM
    DRAM Voltage ……....1.800V............: auto
    Intel core 2 quad Q9550 2.83Ghz Yorkfield
    Gigabyte GA-EG45M-DS2H
    Corsair DDR2 800mhz 2x2gb 5-5-5-18
    Samsung HD501LJ 500gb SATA HDD
    Philips 20X DVDRW SPD2413BM
    Philips 20X DVDRW SPD2413BM
    Antec NSK2480 Case

  9. #19
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: System Freezes on Windows Logo

    Motherboared set MCH Core 1.2v for four sticks? That's nice. How does it work?

  10. #20
    Join Date
    Jul 2009
    Posts
    14

    Default Re: System Freezes on Windows Logo

    Quote Originally Posted by Chike View Post
    Motherboared set MCH Core 1.2v for four sticks? That's nice. How does it work?
    I dont know what you mean by this. I have 2 2gb sticks. and this setting was auto. Should it be set to something else?
    Intel core 2 quad Q9550 2.83Ghz Yorkfield
    Gigabyte GA-EG45M-DS2H
    Corsair DDR2 800mhz 2x2gb 5-5-5-18
    Samsung HD501LJ 500gb SATA HDD
    Philips 20X DVDRW SPD2413BM
    Philips 20X DVDRW SPD2413BM
    Antec NSK2480 Case

Page 2 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •