Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: DeviceIOControl Fail - Error after installing EasyTune 6




  1. #1
    Join Date
    Jul 2009
    Posts
    3

    Default DeviceIOControl Fail - Error after installing EasyTune 6

    I have just replaced a GA P35C DS3R with a new GA EP45C UD3R and I want to control the CPU fan speed based on CPU temp so I installed Easytune 6. After I installed and rebooted I get a popup labeled "GetCgtable" stating "DeviceIOControl Fail(SMI_Command)". I uninstalled Easytune and it went away, reinstalled and it came back. I also can not control fan speed with the application.

    I also get another popup stating "Sorry!!Unkown M/B Type!!" this was posted under a separate topic (with no reply) however this error does not seem to impact any performance or operation.

    Any help would be appreciated.

    Carl
    XP SP3 MSI 8600GTS 2GB RAM

  2. #2
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    849

    Default Re: DeviceIOControl Fail - Error after installing EasyTune 6

    I don't think you can control fan temps with ET6, only monitor and alarm. You can control your fans from the motherboard bios if the fans are connected to it. I could be wrong see blow sig...
    Last edited by Conners; 07-22-2009 at 02:45 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •