Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: GA EP45 DS3L Dual Channel memory Problem




  1. #11
    Join Date
    Jul 2009
    Posts
    10

    Default Re: GA EP45 DS3L Dual Channel memory Problem

    Please help!

    I was moving numbers like crazy with no result, it is like playing lottery.

    any idea?

  2. #12
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA EP45 DS3L Dual Channel memory Problem

    Quote Originally Posted by fernando_c View Post
    Please help!

    I was moving numbers like crazy with no result, it is like playing lottery.

    any idea?
    Load oprimized defaults, Performance Enhance disabled, all other M.I.T settings on auto.
    Test each kit, in slots 1 & 3, then 2 & 4, to see there is no problem with the kits, or with the slots or with particular kit it particular slots.
    Post screen caprure of MemSet main and SPD window for the 2 kits, doesn't matter in which slots they are.
    My aproach is, change as little as nesessary.
    The specs for both kits look the same, but there is still a possibility that mixing them is a problem.

  3. #13
    Join Date
    Jul 2009
    Posts
    10

    Default Re: GA EP45 DS3L Dual Channel memory Problem

    Ok

    1 - 3 - Works perfect with both kits but i have to increase the MCH core to 1.3v and the DRAM to 2.0v, if not I do this the system never start, crash with blue screen on windows start.

    2 - 4 - The system boot (beep!) but hangs on memory test, detect the 2gb on dual channel, but make a loop start, with the two kits the same

    1 - 3 - 4, works fine on "mixed mode" (donīt remember the exactly words)

    1 - 2 - 3, donīt work

    1 - 2 - 3 - 4 I managed to make it work with severals changes, the systems boot fine with the 4gb on dual channel, but the windows hangs on start.

    Also try using one stick from each kit together and works perfect

    thanks for all your help

    Kit 1


    Kit 2

  4. #14
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA EP45 DS3L Dual Channel memory Problem

    Kits look to be consist of the same memory modules so this should not be a problem.

    Quote Originally Posted by fernando_c View Post
    2 - 4 - The system boot (beep!) but hangs on memory test, detect the 2gb on dual channel, but make a loop start, with the two kits the same
    This with optimized defaults and the changes in DRAM Voltage and MCH?
    1.3v MCH Core should not be required for 2x1GB configuration, nor should 2.0v DRAM Voltage. Too high MCH Core may cause problems too.
    Try 1 stick in slot 2 see if you can boot with it at all. Try with all 4 modules. If you could get another pair of 1GB memory to confirm the slot 2 it would be best.
    If the computer beep and reboot go back to the BIOS MIT, do you get a red warning?
    Did you try just the MCH Core increase or DRAM Voltage seperatly, to see if only one of them is required? Try MCH increase from 1.1v up to 1.3v with the smallest increments possible, then try the same again MCH Core 1.1v up to 1.3v with DRAM Voltage 2.0v.

  5. #15
    Join Date
    Jul 2009
    Posts
    10

    Default Re: GA EP45 DS3L Dual Channel memory Problem

    Quote Originally Posted by Chike View Post
    This with optimized defaults and the changes in DRAM Voltage and MCH?
    yes

    Quote Originally Posted by Chike View Post
    If the computer beep and reboot go back to the BIOS MIT, do you get a red warning?
    sometimes

    ------------------------------------------------------------------------
    First I change the MCH Core to 1.1 (Auto) and leave the DRAM on 2.0v, the system becomes unstable, hangs, bluescreen, loop start etc etc
    Then I change te MHC Core to 1.2 and leave the DRAM, for now works fine

    with this settings

    I try

    1 stick in slot 1 : Works
    1 stick in slot 2 : Nothings happens no beep! no Sound
    1 stick in slot 3 : System start, beep! sound, but hangs on memory test, and when I reset, make a loop start and I have to shutdown
    1 stick in slot 4 : Works

    2 sticks in slots 1 and 2: System start, beep! sound detect the 2gb on single Channel but hangs later

    I am completely lost!

  6. #16
    Join Date
    Jul 2009
    Posts
    10

    Default Re: GA EP45 DS3L Dual Channel memory Problem

    Quote Originally Posted by fernando_c View Post
    First I change the MCH Core to 1.1 (Auto) and leave the DRAM on 2.0v, the system becomes unstable, hangs, bluescreen, loop start etc etc
    Then I change te MHC Core to 1.2 and leave the DRAM, for now works fine
    with two sticks in slots 1 and 3 (dual channel)

  7. #17
    Join Date
    Sep 2008
    Posts
    990

    Default Re: GA EP45 DS3L Dual Channel memory Problem

    Try updating your BIOS with a stable configuration. This doesn't look settings related, there's somethinw wrong here. Maybe a newer BIOS can fix it, or you'll have to get the board replaced. Another option would be to get a 2x2GB kit and sell your current RAM. if you can't afford to send the board off to RMA (but you should still do so when you can afford to send it off).


  8. #18
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA EP45 DS3L Dual Channel memory Problem

    Quote Originally Posted by fernando_c View Post
    First I change the MCH Core to 1.1 (Auto) and leave the DRAM on 2.0v, the system becomes unstable, hangs, bluescreen, loop start etc etc
    Then I change te MHC Core to 1.2 and leave the DRAM, for now works fine

    with this settings

    I try

    1 stick in slot 1 : Works
    1 stick in slot 2 : Nothings happens no beep! no Sound
    1 stick in slot 3 : System start, beep! sound, but hangs on memory test, and when I reset, make a loop start and I have to shutdown
    1 stick in slot 4 : Works

    2 sticks in slots 1 and 2: System start, beep! sound detect the 2gb on single Channel but hangs later

    I am completely lost!
    Yes me too.
    Modules in slot 1 & 2 is single channel, 1 & 3 and 2 & 4 are dual channel.

    For a single module MCH Core 1.2v may be too much, try the single module with MCH Core 1.1v and DRAM Voltage 1.8-1.9v no more.
    Burn memtest86+ on a CD and run it booting from the CD
    Mark the sticks so you can tell which one was tested, test all modules in slot 1 which seems to be OK, at least one full tests on each.
    Then test a known good module in each other slot, if one fails, verify with another known good module. If all are OK, try one kit dual channel, slot 1 & 3, then slot 2 & 4, with MCH Core 1.2, if 1.2v fail try 1.24-1.26v.
    Test the other kit in dial channel mode too.

    The board worked for a year you said, so it can't be just BIOS vers. with 2x1GB dual channel. Either there is a problem with the memory or the motherboard.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •