Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: GA-EP45-UD3P Wont post or boot




  1. #1
    Join Date
    Jul 2009
    Posts
    2

    Default GA-EP45-UD3P Wont post or boot

    Hey guys, just got a new Gigabyte motherboard (ga-ep45-ud3p) running
    pq125400- 1gb (PQI25400) ram and a 2.8 pentium d processor. Upon turn
    on the system all the fans and hard drives turn on the then the stytem
    turns off never having posted bios. It keeps resetting and still
    never post anything. We have already tried a diffirent power sluppy
    and a diffirent video card. To check the processor i took it out and
    turn the computer back on and it stayed runnining while still not
    posting bios. This was the only thing that changed without the PC
    resetting. So i guess its the proccessor but I dont know if it should
    still post without a CPU or do i need to get a new 775 and try it in
    there. Any ideas to whats wrong will be greatly appreciated

  2. #2
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GA-EP45-UD3P Wont post or boot

    Change the memory.Buy some cheap 2x1GB PC2 6400(Kingston)
    Last edited by stasio; 07-24-2009 at 02:50 PM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  3. #3
    Join Date
    Jul 2009
    Posts
    2

    Default Re: GA-EP45-UD3P Wont post or boot

    The memory will prevent the bios to post?

  4. #4
    Join Date
    Sep 2008
    Posts
    990

    Default Re: GA-EP45-UD3P Wont post or boot

    If the memory is incompatible with the board then there will be no POST. The board needs a working CPU, some RAM and a video card to POST; those things are required for it to be able to generate an image. POST (power on self test) is basically a test if those components are present and working.
    As stasio said, it probably is a RAM issue, so borrow some RAM or buy some brand name RAM (like Kingston). 1 stick should suffice to test whether it is actually the RAM that's causing the problems.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •