Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 47

Thread: GA-EP45-DS3L crashes with 2x2gb, works with 1x2gb




  1. #1
    Join Date
    Jul 2009
    Posts
    29

    Default GA-EP45-DS3L crashes with 2x2gb, works with 1x2gb

    Hi
    My HW specs are in the signature
    This is my bios settings after reading your thread:
    Code:
    Robus Graphics Booster     [Auto]
    CPU Clock Ratio            [10 X]
    CPU Frequency                2.66Ghz( 266x10)
    
    ***** Clock Chip Control *****
    >>>> Standard Clock Control
    CPU Host Clock Control         [Disabled]
    CPU Host Frequency(Mhz)      266
    PCI Express Feequency(Mhz)     [100]
    C.I.A.2                    [Disabled]
    
    >>> Advanced Clock Control
    CPU Clock Drive            [800mV]
    PCI Express Clock Drive     [800mV]
    CPU Clock Skew (ps)         [  0ps]
    MCH Clock Skew (ps)        [  0ps]
    
    ***** DRAM Performance Control ******
    Performance Enhance        [Standard]
    (G)MCG Frequency Latch        [Auto]
    System Memory Multiplier (SPD)    [4.00A]
    Memory Frequency(Mhz)      800     1066
    DRAM Timing Selectable   (SPD)  [Manual]
    CAS Latency Time       5    [5]
    tRCD               5    [5]
    tRP               5    [5]
    tRAS              18    [15]
    
    >>>>> Advanced Timing Control
    tRRD        3        [Auto]
    tWTR        3        [Auto]
    tWR        6        [Auto]
    tRFC        52        [Auto]
    tRTP        3        [Auto]
    Command Rate(CMD) 0        [Auto]
    
    >>>>> Channel A Driving Settings 
    Driving Strength Profile    [Auto]
    Data Driving Pull-Up Level    [Auto]
    Cmd Driving Pull-Up Level    [Auto]
    Ctrl Driving Pull-Up Level    [Auto]
    Clk Driving Pull-Up Level    [Auto]
    
    Data Driving Pull-Down Level    [Auto]
    Cmd Driving Pull-Down Level    [Auto]
    Ctrl Driving Pull-Down Level    [Auto]
    Clk Driving Pull-Down Level    [Auto]
    >>>>> Channel B Driving settings
    Driving Strength Profile    [Auto]
    Data Driving Pull-Up Level    [Auto]
    Cmd Driving Pull-Up Level    [Auto]
    Ctrl Driving Pull-Up Level    [Auto]
    Clk Driving Pull-Up Level    [Auto]
    
    Data Driving Pull-Down Level    [Auto]
    Cmd Driving Pull-Down Level    [Auto]
    Ctrl Driving Pull-Down Level    [Auto]
    Clk Driving Pull-Down Level    [Auto]
    
    
    **** Mother Board Voltage Control *****
    
    CPU Vcore    1.25000V    [1.25000V]
    CPU Termination    1.200V        [Auto]
    CPU PLL        1.550V        [Auto]
    CPU Reference    0.805V        [Auto]
    MCH Core    1.100V        [1.200V]
    MCH Reference    0.760V        [Auto]
    ICH I/O        1.550V        [1550V]
    
    DRAM Voltage    1.8000V        [2.200V]
    
    **** Advanced Settings ******
    Limit CPUID Max. to 3        [Disabled]
    No-Execute Memory Protect    [Enabled]
    CPU Enhanced Halt (C1E)        [Disabled]
    CPU Thermal Monitor 2 (TM2)    [Enabled]
    CPU EIST Function        [Disabled] 
    Virtualization Technology     [Disabled] 
    
    **** Integrated Peripherals ****
    Legacy USB Storage Detect    [Disabled]
    Last edited by gie; 07-26-2009 at 12:19 AM.
    Intel Core 2 Quad Q6700 2.66GHz Socket 775 1066MHz 8MB ------- Gigabyte GA-EP45-DS3L iP45
    Kingston 4GB (2x2GB) DDR2 1066MHz/PC2-8500 HyperX Memory CL5 2.2V ------- Sapphire HD 4850 512MB GDDR3
    Arctic Cooling AC-FRZ-7P Freezer 7 Pro + 92mm Rear Case Fan ------- WD 500GB SATA II 7200RPM
    D-Link AirPlus-G DWL-G510 WLAN PCI ------- Logitech RX1000 Mouse
    LG Electronics Blu-Ray & HD-DVD-Rom Combo 16x DVDRW ------- Compucase Z-Power 550W PSU

  2. #2
    Join Date
    Jul 2009
    Posts
    29

    Default Re: GA-EP45-DS3L crashes with 2x2gb, works with 1x2gb

    Memset screenshot
    Intel Core 2 Quad Q6700 2.66GHz Socket 775 1066MHz 8MB ------- Gigabyte GA-EP45-DS3L iP45
    Kingston 4GB (2x2GB) DDR2 1066MHz/PC2-8500 HyperX Memory CL5 2.2V ------- Sapphire HD 4850 512MB GDDR3
    Arctic Cooling AC-FRZ-7P Freezer 7 Pro + 92mm Rear Case Fan ------- WD 500GB SATA II 7200RPM
    D-Link AirPlus-G DWL-G510 WLAN PCI ------- Logitech RX1000 Mouse
    LG Electronics Blu-Ray & HD-DVD-Rom Combo 16x DVDRW ------- Compucase Z-Power 550W PSU

  3. #3
    Join Date
    Jul 2009
    Posts
    29

    Default Re: GA-EP45-DS3L crashes with 2x2gb, works with 1x2gb

    Memset second
    Intel Core 2 Quad Q6700 2.66GHz Socket 775 1066MHz 8MB ------- Gigabyte GA-EP45-DS3L iP45
    Kingston 4GB (2x2GB) DDR2 1066MHz/PC2-8500 HyperX Memory CL5 2.2V ------- Sapphire HD 4850 512MB GDDR3
    Arctic Cooling AC-FRZ-7P Freezer 7 Pro + 92mm Rear Case Fan ------- WD 500GB SATA II 7200RPM
    D-Link AirPlus-G DWL-G510 WLAN PCI ------- Logitech RX1000 Mouse
    LG Electronics Blu-Ray & HD-DVD-Rom Combo 16x DVDRW ------- Compucase Z-Power 550W PSU

  4. #4
    Join Date
    Jul 2009
    Posts
    29

    Default Re: GA-EP45-DS3L crashes with 2x2gb, works with 1x2gb

    ET6 screenshot
    Intel Core 2 Quad Q6700 2.66GHz Socket 775 1066MHz 8MB ------- Gigabyte GA-EP45-DS3L iP45
    Kingston 4GB (2x2GB) DDR2 1066MHz/PC2-8500 HyperX Memory CL5 2.2V ------- Sapphire HD 4850 512MB GDDR3
    Arctic Cooling AC-FRZ-7P Freezer 7 Pro + 92mm Rear Case Fan ------- WD 500GB SATA II 7200RPM
    D-Link AirPlus-G DWL-G510 WLAN PCI ------- Logitech RX1000 Mouse
    LG Electronics Blu-Ray & HD-DVD-Rom Combo 16x DVDRW ------- Compucase Z-Power 550W PSU

  5. #5
    Join Date
    Jul 2009
    Posts
    29

    Default Re: GA-EP45-DS3L crashes with 2x2gb, works with 1x2gb

    So I tried different configurations:
    - On 5-5-5-15, SMM 4.00A, MCH 1.22V, DRAM Vol 2.2V, tRFC at 62 and Static tRead at 6 it was running stable for 1 hour.
    - reverting back to SMM 3.00A, MCH auto, 5-5-5-18, DRAM Vol 1.8V, tRFC tRead auto - another 1 hour or so.
    - with optimized defaults its usually less than 15 minutes when it crashes
    Oh and this is my memory datasheet: http://www.valueram.com/datasheets/KHX8500D2K2_4G.pdf

    I have no more clues, the system seems to be stable when running with 1 dimm.
    Oh and I also ran memtest86+ with these settings: 5-5-5-15 @ 2.2V, MCH 1.2, PCI Express Freq 100 ... at 1033MHz (4.0A)
    It ran for over 6 hours and found no errors

    I just wish it runs stable with 2x2gb in dual. I don't mind overclocking as long as my system is stable... stability is all that matters to me. Its all brand new, yesterday out-of-the-box

    I hope all information given will be usefull

    Best Regards
    Last edited by gie; 07-25-2009 at 07:53 PM.
    Intel Core 2 Quad Q6700 2.66GHz Socket 775 1066MHz 8MB ------- Gigabyte GA-EP45-DS3L iP45
    Kingston 4GB (2x2GB) DDR2 1066MHz/PC2-8500 HyperX Memory CL5 2.2V ------- Sapphire HD 4850 512MB GDDR3
    Arctic Cooling AC-FRZ-7P Freezer 7 Pro + 92mm Rear Case Fan ------- WD 500GB SATA II 7200RPM
    D-Link AirPlus-G DWL-G510 WLAN PCI ------- Logitech RX1000 Mouse
    LG Electronics Blu-Ray & HD-DVD-Rom Combo 16x DVDRW ------- Compucase Z-Power 550W PSU

  6. #6
    Join Date
    Jul 2009
    Posts
    29

    Default Re: GA-EP45-DS3L crashes with 2x2gb, works with 1x2gb

    Any input?
    Maybe it will be more stable when overclocked?
    Feel free to post o/c ideas..
    I'll try anything!
    Intel Core 2 Quad Q6700 2.66GHz Socket 775 1066MHz 8MB ------- Gigabyte GA-EP45-DS3L iP45
    Kingston 4GB (2x2GB) DDR2 1066MHz/PC2-8500 HyperX Memory CL5 2.2V ------- Sapphire HD 4850 512MB GDDR3
    Arctic Cooling AC-FRZ-7P Freezer 7 Pro + 92mm Rear Case Fan ------- WD 500GB SATA II 7200RPM
    D-Link AirPlus-G DWL-G510 WLAN PCI ------- Logitech RX1000 Mouse
    LG Electronics Blu-Ray & HD-DVD-Rom Combo 16x DVDRW ------- Compucase Z-Power 550W PSU

  7. #7
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-EP45-DS3L crashes with 2x2gb, works with 1x2gb

    Quote Originally Posted by gie View Post
    So I tried different configurations:
    - On 5-5-5-15, SMM 4.00A, MCH 1.22V, DRAM Vol 2.2V, tRFC at 62 and Static tRead at 6 it was running stable for 1 hour.
    - reverting back to SMM 3.00A, MCH auto, 5-5-5-18, DRAM Vol 1.8V, tRFC tRead auto - another 1 hour or so.
    - with optimized defaults its usually less than 15 minutes when it crashes
    Oh and this is my memory datasheet: http://www.valueram.com/datasheets/KHX8500D2K2_4G.pdf
    The less parameter you change each time the better. Otherwise you don't know which change was wrong and which was right.

    Quote Originally Posted by gie
    I have no more clues, the system seems to be stable when running with 1 dimm.
    Oh and I also ran memtest86+ with these settings: 5-5-5-15 @ 2.2V, MCH 1.2, PCI Express Freq 100 ... at 1033MHz (4.0A)
    It ran for over 6 hours and found no errors
    memtest86+ is by no means a stress program and does not match the stress the OS and stress applications put on the memory.
    But first you need to clarify the problem. Does the computer not post with 2 modules or does it just crash when windows starts, or while using applications in windows? (Linux, whatever)

    Quote Originally Posted by gie
    I just wish it runs stable with 2x2gb in dual. I don't mind overclocking as long as my system is stable... stability is all that matters to me. Its all brand new, yesterday out-of-the-box
    Stability first, then overclock away :-)
    The settings look pretty solid, with tRD (Static tRead) set to 9 there should be no problem, 6 or 5 may be even used after stability.
    So with optimized defaults loaded, set standard timings as rquired, DRAM Voltage to 2.2v and maybe even higher MCH Core, 1.24-1.26v to begin with. The 4.00A is the right multiplier for 266FSB.
    Also set Channel Driving Strench to 1066 (lets test this theory), tRD on auto or manually at 9 or 8.

    If these settings fail, you may want to run a memtest on each individual module, and then in the other slot, to make sure both modules aren't faulty, and neither is one of the slots.

    When posting settings wrap it with code tags, click the # icon and paste or mark the text after you paste and click the # icon.
    When posting pictures try to make it all in one, clear the non relevant are and copy only the portion that is needed. You can use a picture sharing site link like tinypic.com instead of attaching it to the post.

  8. #8
    Join Date
    Jul 2009
    Posts
    29

    Default Re: GA-EP45-DS3L crashes with 2x2gb, works with 1x2gb

    Actually, on these settings it froze just once over last few hours, a short while after I started uTorrent (I just realized it could be app's fault)
    I'm starting to believe that these settings really work. I've removed uTorrent anyway.
    I'm trying to stress it as much as I can now ...
    Will report back soon if something bad happens
    Otherwise I think it will be time for some o/c
    I was adjusting latencies according to datasheet etc, but when I posted this thread it was on "your" settings for the very first few minutes ... and working ever since (freezing once after starting utorrent, but never again no matter how hard I try)

    Intel Core 2 Quad Q6700 2.66GHz Socket 775 1066MHz 8MB ------- Gigabyte GA-EP45-DS3L iP45
    Kingston 4GB (2x2GB) DDR2 1066MHz/PC2-8500 HyperX Memory CL5 2.2V ------- Sapphire HD 4850 512MB GDDR3
    Arctic Cooling AC-FRZ-7P Freezer 7 Pro + 92mm Rear Case Fan ------- WD 500GB SATA II 7200RPM
    D-Link AirPlus-G DWL-G510 WLAN PCI ------- Logitech RX1000 Mouse
    LG Electronics Blu-Ray & HD-DVD-Rom Combo 16x DVDRW ------- Compucase Z-Power 550W PSU

  9. #9
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-EP45-DS3L crashes with 2x2gb, works with 1x2gb

    Quote Originally Posted by gie View Post
    Actually, on these settings it froze just once over last few hours, a short while after I started uTorrent (I just realized it could be app's fault)
    I'm starting to believe that these settings really work. I've removed uTorrent anyway.
    I'm trying to stress it as much as I can now ...
    Will report back soon if something bad happens
    Otherwise I think it will be time for some o/c
    I was adjusting latencies according to datasheet etc, but when I posted this thread it was on "your" settings for the very first few minutes ... and working ever since (freezing once after starting utorrent, but never again no matter how hard I try)

    I was not trying to imply it is an application fault, if uTorrent made it freez twice it maybe uTorrent, but it may be other reasons. Applications are not supposed to be able to cause freez under Windows (NT and later.)
    Beliefes has nothing to do with computers, tests must be made to be sure (to a high but not absolute level of certainty)
    Run few hours of Prime95 blend test, watch the temps with RealTemp or CoreTemp, they should not exceed 65-68c.

  10. #10
    Join Date
    Jul 2009
    Posts
    29

    Default Re: GA-EP45-DS3L crashes with 2x2gb, works with 1x2gb

    running prime95 blend test for last hour along with other apps
    core0,core1: 58C
    core2,core3: 54C
    after 2 hours still running stable and at the same temperatures as above...
    Last edited by gie; 07-26-2009 at 02:38 AM.
    Intel Core 2 Quad Q6700 2.66GHz Socket 775 1066MHz 8MB ------- Gigabyte GA-EP45-DS3L iP45
    Kingston 4GB (2x2GB) DDR2 1066MHz/PC2-8500 HyperX Memory CL5 2.2V ------- Sapphire HD 4850 512MB GDDR3
    Arctic Cooling AC-FRZ-7P Freezer 7 Pro + 92mm Rear Case Fan ------- WD 500GB SATA II 7200RPM
    D-Link AirPlus-G DWL-G510 WLAN PCI ------- Logitech RX1000 Mouse
    LG Electronics Blu-Ray & HD-DVD-Rom Combo 16x DVDRW ------- Compucase Z-Power 550W PSU

Page 1 of 5 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •