Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: RAID Volume not recognized




  1. #1
    Join Date
    Feb 2009
    Posts
    22

    Default RAID Volume not recognized

    Hi All,

    I have an EP45-UD3R with XP Pro installed on a single Raptor drive. The drive is connected to one of the GSATA ports. After the installation of XP I purchased 3x 1TB drives and 1x 1.5 TB drive which are now connected to the Intel SATA ports. I set up the BIOS and configured the drives with RAID5. Everything look fine except one thing: XP doesn't see the RAID volume in the disk manager. It does appear in the device manager though, and the Intel Storage Manager also recognizes it. I initialized the volume but still on appearance in the disk manager. Any idea why?

  2. #2

    Default Re: RAID Volume not recognized

    Partition/format the volume and you should be good to go. Right click over the Volume description of the RAID (xxxxGB Unallocated) in the Disk Management and click New Partition ...
    QX9650 batch L739A761/ GA-EP45-UD3P/ Kingston KHX9200 4x1G

  3. #3

    Default Re: RAID Volume not recognized

    Read the OPs post. He can't see it in Disk Management, therfore he cannot format or partition.

    OP, have you rebooted? You do need to reboot after the OS installs new hardware.
    i7 3770K, 47X100= 4.7GHz at 1.33V, ASROCK Z77 Extreme4, 2 X 4GB Patriot Viper Black Maba DDR3 1600, GTX 590, 2 X Corsair Force 3 120GB SSDs in RAID 0, Barracuda SATA 7200.10 500GB, Barracuda SATA 7200.11 1000GB Back Ups, OCZ ZX 1250W, Z-5500s, LG Blu Ray Player/DVD Burner, Koolance CTR-CD12 Fan/Pump Controller, Windows 7 X64 Professional, HAF X. Vision Quest 24" WS LCD, Optoma H66 Projector
    Cooling: Thermochill PA120.2 GT AP15 in push, DDC 3.25/XSPC Res top, Apogee Xt Extreme, XSPC Razor, Coolgate CG-240 Swiftech Helix in push/pull, MCP35X.

  4. #4
    Join Date
    Feb 2009
    Posts
    22

    Default Re: RAID Volume not recognized

    You're correct, I am not able to see the volume, so no way of formatting it. I rebooted the PC numerous times, no impact. I also tried to delete the volume and recreate it with the Intel Storage Manager instead of the BIOS. Didn't make a difference though.
    Even though I would hate, hate, hate to do it, I'm considering reinstalling the OS from scratch as a last option....

  5. #5

    Default Re: RAID Volume not recognized

    I am puzzled. If you can't see the volume at all in the Disk management, how did you initialize it?
    QX9650 batch L739A761/ GA-EP45-UD3P/ Kingston KHX9200 4x1G

  6. #6
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: RAID Volume not recognized

    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  7. #7
    Join Date
    Feb 2009
    Posts
    22

    Default Re: RAID Volume not recognized

    Yes, I did install the latest drivers. Btw, the drives were initialized by ISM by right-clicking on the RAID volume and choosing 'Verify'. I received a message saying that the drives weren't initialized and then was prompted to click the ok button for initializing.

    Meanwhile, I attempted a reinstall of XP and provided the drivers during the F6 sequence. Interestingly, XP indicated that it needed to install something on the RAID volume before it could install the OS on the Raptor drive. There is something funky going on when using both sets of SATA ports. In another attempt, I disabled the Intel ports in the BIOS and installed XP on the Raptor. Afterwards I re-enabled them and created the RAID. However, the system was not able to go past the 'Updating DMI..." message. I was only to get past the message when I disabled the chip again. Go figure ....

  8. #8
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: RAID Volume not recognized

    You may want to set the Partition size to 2TB
    http://support.microsoft.com/kb/946557

    On my research I have found that Windows XPpro 32bit has a 2TB limit.

    If you want to make an array >2TB you need a 64-bit LBA Raid controller and an operating system that support GPT.

    You may want to check out GPT partitioning.
    http://www.microsoft.com/whdc/device...e/GPT_FAQ.mspx
    Last edited by artdrivers; 07-27-2009 at 08:37 AM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  9. #9
    Join Date
    Feb 2009
    Posts
    22

    Default Re: RAID Volume not recognized

    artdrivers, I thought the same thing and because I intend to store more than 2 GB on that RAID, I decided to use Vista. And wouldn't you know, it works! Even with the drivers provided on the CD.

    It appears that enabling the Intel chip after having installed the OS on a drive connected to one of the Gigabyte ports corrupts the start-up process. I'm not that much of a techie but it seems to me that disk 0 is associated with the Intel chipset rather than the GB one which is needed for the boot process. Since the files are missing (they weren't copied during the initial OS installation) , the system won't boot. While there may be a way to manipulate the MBR on that disk, I only got it to work by reinstalling the OS from scratch. I did not try a repair; maybe that would have fixed it but I just wanted to get this to work. In either case, this is not a straight-forward process by any means. On a side note, during the installation Vista also asked for disk 0 to be used for storing start-up files, just like XP did. So my guess is that even XP would have properly installed the RAID but the 2TB limit lead me to Vista.

    At any rate, if somebody runs into the same situation, I hope this will give you some pointers. Good luck, and thanks to all for your help! This forum rocks!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •