Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 45

Thread: Cannot install WinXP or Win 7 on new EX58-UD4P based build




  1. #21
    Join Date
    Jul 2009
    Posts
    17

    Default Possible Lead - Re: Cannot install WinXP or Win 7...

    OK, Newegg inspections dept. reports that some of the CPU socket pins were bent due to improper CPU installation. I installed the CPU without any problem, but maybe the pins were bent somehow?

    HOWEVER, wouldn't the CPU fail in a more catastrophic way and not allow installation of linux and almost complete Windows install if the socket pins were damaged?

    So, bytemyfoot, did you have a non-routine CPU install? Maybe eyeball the socket pins and then reinstall the CPU.

    I am still set to receive a replacement board, let's hope it doesn't come with bent pins.

  2. #22
    Join Date
    Aug 2009
    Posts
    6

    Default Re: Cannot install WinXP or Win 7 on new EX58-UD4P based build

    SolidBladez-
    We tried turning off all onboard peripherals (including audio) and it made no difference.

    My dvd drive is SATA.

    mateo-
    Installing the CPU was no problem. Also, as part of our attempts to figure out what was wrong, we did pull the CPU and check the pins. Everything looked fine. Or did you mean the pins on the board? I don't think we looked too closely at those...

  3. #23
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    849

    Default Re: Cannot install WinXP or Win 7 on new EX58-UD4P based build

    bytemyfoot, off topic here but just wanted to ask you if you knew Blue Osyter Cult had a song call She's as Beautiful as a Foot. Any correlation between the two?

  4. #24
    Join Date
    Jul 2009
    Posts
    17

    Default Re: Cannot install WinXP or Win 7 on new EX58-UD4P based build

    Quote Originally Posted by bytemyfoot View Post
    SolidBladez-
    mateo-
    Installing the CPU was no problem. Also, as part of our attempts to figure out what was wrong, we did pull the CPU and check the pins. Everything looked fine. Or did you mean the pins on the board? I don't think we looked too closely at those...
    I'm referring to the pins on the motherboard. I RMA'd my motherboard after swapping all other hardware without success. Newegg initially didn't want to replace the board because their inspections dept. said they found bent pins in the CPU socket on the board.

  5. #25
    Join Date
    Aug 2009
    Posts
    6

    Default Re: Cannot install WinXP or Win 7 on new EX58-UD4P based build

    Conners-
    Never heard of the song, no correlation, sorry!

    Mateo-
    I will have to check them this evening and see if that might be my problem. I do agree though that these symptoms seem bizarre if bent pins are the problem, especially the fact that we are able to install Ubuntu!

  6. #26
    Join Date
    Aug 2009
    Posts
    6

    Default Re: Cannot install WinXP or Win 7 on new EX58-UD4P based build

    Did replacing the mobo fix your problems?

  7. #27
    Join Date
    Jul 2009
    Posts
    17

    Default Re: Cannot install WinXP or Win 7 on new EX58-UD4P based build

    Got the new motherboard today.

    Same exact problem.

    Only CPU fan, DVD drive, Video card and 1 hard drive connected. IDE mode, then AHCI with correct drivers. Almost all peripherals disabled in BIOS, including USB, Firewire, Audio, etc. Tried the HDD Delay in BIOS. Tried different SATA ports on mobo. Socket pins and CPU look good. Ubuntu linux installs, but not XP or Win7. Ugh.

    I will try a different power supply tomorrow, but if that doesn't work I really have no idea what to do. At that point I will have swapped memory, HDDs, video cards, DVD drives, power supply, and disconnected fans/header connections. I guess I will try a totally different board, but I will be stuck with this one no matter what.

    Hmm, maybe a linux box. But not something I wanted to put money in right now.... And not helping me finished these mixes I wanted to by summer's end.

  8. #28
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Cannot install WinXP or Win 7 on new EX58-UD4P based build

    Have you tried with only one stick of memory? Sorry to jump in on this late, but thought I would ask

    So the board functions normally, aside from being unable to install windows? I mean you can get in the BIOS and all right?

  9. #29
    Join Date
    Jul 2009
    Posts
    17

    Default Re: Cannot install WinXP or Win 7 on new EX58-UD4P based build

    Quote Originally Posted by Lsdmeasap View Post
    Have you tried with only one stick of memory? Sorry to jump in on this late, but thought I would ask

    So the board functions normally, aside from being unable to install windows? I mean you can get in the BIOS and all right?
    Hi, thanks for reading the thread. Yes, I tried with one stick of memory, in each of the 2 slots the Gigabyte manual recommends for setups with only one stick. I also tried with two sticks, and I tried running the memory at 1333 and 1600--all without success. After, I tried with some Kingston DDR3 1333 memory I bought at a local store. No change.

    Yes, I can get in the BIOS no problem. It can see all my devices/memory. I have tweaked it many different ways experimenting with settings (except I have not tried overclocking the processor). Mostly just disabling/enabling various peripherals and experimenting with IDE vs. AHCI with the HDD. Both modes work as far as the BIOS is concerned, and as far as the Windows install goes, to a certain point at least.

    I get almost thru a Win XP ("Performing Configuration") or Windows 7 install ("Updating Registry") when the machine suddenly reboots. Win setup restarts, gets to roughly the same place, and reboots again. I cannot get out of this reboot loop.

    Then, strangely, Ubuntu linux will install and run no problem.

  10. #30
    Join Date
    Aug 2009
    Posts
    6

    Default Re: Cannot install WinXP or Win 7 on new EX58-UD4P based build

    And I am in the exact same position. One additional note, when I first had the rebooting issue, I already had Win7 installed (I had to replace my power supply). With Win7 installed, when it would reboot, I had to option to go into the Startup Recovery Console (or something like that) and while it was unable to fix any problems, or even say what the problem was, it was able to run without problems. I even let it sit in the console for about an hour and it never rebooted. But once I tried installing a new copy, reboots galore! I also was able to install Ubuntu, oddly enough.

Page 3 of 5 FirstFirst 12345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •