Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 5 of 5 FirstFirst ... 345
Results 41 to 45 of 45

Thread: Cannot install WinXP or Win 7 on new EX58-UD4P based build




  1. #41
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Cannot install WinXP or Win 7 on new EX58-UD4P based build

    Thanks for posting! Maybe this will help someone out later on

    Hope they get those PSU's pulled off the market and fixed up. Ultra X3's for me

  2. #42
    Join Date
    Aug 2009
    Posts
    13

    Default Re: Cannot install WinXP or Win 7 on new EX58-UD4P based build

    I also had that problem, I had a Zalman ZM650 HP so it will be the hole HP serie that is causing issues with this mobo (I have a EX58-UD5)

  3. #43
    Join Date
    Nov 2009
    Location
    Praha
    Posts
    1

    Default Re: Cannot install WinXP or Win 7 on new EX58-UD4P based build

    Had the same problem today.
    Gigabyte EX58-UD4P
    Win 7
    i7 920
    GTX 260
    Fortron Everest 700W
    no overclocking

    I used Corsair HD 750W and it works well then.

  4. #44
    Join Date
    Oct 2009
    Location
    UK
    Posts
    25

    Default Re: Cannot install WinXP or Win 7 on new EX58-UD4P based build

    holy hell... do I wish I saw this thread earlier I built an i7 based system last week with GA-EX58-UD5 motherboard and I got EXACTLY the same problem. Spent about 30 hours trying to get it work, did my head in.
    I've RMA'd the motherboard because I thought I'd tried every possible way to get it to work, but guess what... I've got a Zalman HP600 power supply trying to run that system. It worked fine on an AMD system, so I never considered it to be a problem.
    I'll back up what has already been said: - it appears that Zalman HP series PSU is not compatible with this motherboard & CPU combination.
    Unbelievable.
    Last edited by ga-ex58-ud5; 11-05-2009 at 03:54 AM.
    GA-EX58-UD5 rev 1.0 firmware F9e
    i920 S1366 D0
    Sapphire HD4770
    Corsair 6GB 1600 mhz DDR3 CL8
    WD Caviar 1TB S300 SATA
    *Zalman HP600 - doesn't work with GA-EX58-UD5* - now using Corsair XT650

  5. #45
    Join Date
    Oct 2009
    Location
    UK
    Posts
    25

    Default Re: Cannot install WinXP or Win 7 on new EX58-UD4P based build

    GA-EX58-UD5 rev 1.0 firmware F9e
    i920 S1366 D0
    Sapphire HD4770
    Corsair 6GB 1600 mhz DDR3 CL8
    WD Caviar 1TB S300 SATA
    *Zalman HP600 - doesn't work with GA-EX58-UD5* - now using Corsair XT650

Page 5 of 5 FirstFirst ... 345

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •