Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: 8GB Issues on GA-EG45M-UD2H




  1. #11
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: 8GB Issues on GA-EG45M-UD2H

    (G)MCH Core is the NorthBridge, connecting the CPU to memory and PCI-E graphics port, and also to the periferials via the I/O Core (SouthBridge.)
    It needs more voltage to be able to handle larger memory amounts.
    Yes post your stable+- settings for 4GB or unstable for 8GB.

  2. #12
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: 8GB Issues on GA-EG45M-UD2H

    To see MemSet SPD window click the spd button.

    EDIT: the G45 has a GPU built in it, maybe there are differences of MCH Core needed/limits, if someone who knows can comment about it.
    Last edited by Chike; 07-30-2009 at 06:49 AM.

  3. #13
    Join Date
    Jul 2009
    Location
    Bellevue, WA, USA
    Posts
    23

    Default Re: 8GB Issues on GA-EG45M-UD2H

    Hello again, here are my screen shots as requested. I put in the full 8GB before running the utilities:








    Thank you!!
    -Paul
    Gigabyte GA-EG45M-UD2H Rev#: 1.0 - F4
    Intel Core 2 Quad Q9550 (E0/SLB8V) 2.83Ghz
    2 x 4GB Kit (2x2GB), Kingston PC2-800, KVR800D2N5K2/4G
    PC Power & Cooling Silencer 500w
    2 x Seagate ES.2 1TB 7200RPM hard drives (RAID 1)
    Integrated video

  4. #14
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: 8GB Issues on GA-EG45M-UD2H

    It would be a good idea to test the memory with memtest86+. Individual modules alone and then with 2 modules in dual-channel mode, in slots 1 & 3, and then 2 & 4, to make sure there is no problem with any of the modules or the slots.
    The single module test with auto DRAM Voltage and MCH Core, the dual channel may need more MCH, not nesessaraly.
    The memory specs are 1.8v +- 0.1v, don't exceed 1.9v.
    Is the system stable with the current MCH Core?

  5. #15
    Join Date
    Jul 2009
    Location
    Bellevue, WA, USA
    Posts
    23

    Default Re: 8GB Issues on GA-EG45M-UD2H

    I have tested the combinations you mentioned with the Windows memory diagnostic program running in extended mode and have not found any issues with either the modules or the slots. Also just finished a 12 hour Memtest+ run on 8GB and it passes with no errors. The system seems stable right now.

    Additionally the MCH voltage setting in the BIOS is currently set to Auto, my other choices are Normal (?),1.1v, 1.2v, 1.3v and 1.4v
    Last edited by paulgj; 08-02-2009 at 12:59 PM.
    Gigabyte GA-EG45M-UD2H Rev#: 1.0 - F4
    Intel Core 2 Quad Q9550 (E0/SLB8V) 2.83Ghz
    2 x 4GB Kit (2x2GB), Kingston PC2-800, KVR800D2N5K2/4G
    PC Power & Cooling Silencer 500w
    2 x Seagate ES.2 1TB 7200RPM hard drives (RAID 1)
    Integrated video

  6. #16
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: 8GB Issues on GA-EG45M-UD2H

    Quote Originally Posted by paulgj View Post
    Also just finished a 12 hour Memtest+ run on 8GB and it passes with no errors. The system seems stable right now.

    Additionally the MCH voltage setting in the BIOS is currently set to Auto, my other choices are Normal (?),1.1v, 1.2v, 1.3v and 1.4v
    I guess it is safe to say there no problem with the memory itself.
    The only difference I see from the first settings you posted is DRAM Voltage, Is it still 2.0v?

  7. #17
    Join Date
    Jul 2009
    Location
    Bellevue, WA, USA
    Posts
    23

    Default Re: 8GB Issues on GA-EG45M-UD2H

    Hi, yes the Gigabyte utility shows it at 2.0volts whereas the other utilities show it as 1.8v
    Gigabyte GA-EG45M-UD2H Rev#: 1.0 - F4
    Intel Core 2 Quad Q9550 (E0/SLB8V) 2.83Ghz
    2 x 4GB Kit (2x2GB), Kingston PC2-800, KVR800D2N5K2/4G
    PC Power & Cooling Silencer 500w
    2 x Seagate ES.2 1TB 7200RPM hard drives (RAID 1)
    Integrated video

  8. #18
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: 8GB Issues on GA-EG45M-UD2H

    Which other utilities? You haven't set it manually?

  9. #19
    Join Date
    Jul 2009
    Location
    Bellevue, WA, USA
    Posts
    23

    Default Re: 8GB Issues on GA-EG45M-UD2H

    Memset and CPU-Z show as 1.8v. Do I have to set it manually?

    Edit: BIOS shows as 1.8v on Auto setting.
    Last edited by paulgj; 08-02-2009 at 06:44 PM.
    Gigabyte GA-EG45M-UD2H Rev#: 1.0 - F4
    Intel Core 2 Quad Q9550 (E0/SLB8V) 2.83Ghz
    2 x 4GB Kit (2x2GB), Kingston PC2-800, KVR800D2N5K2/4G
    PC Power & Cooling Silencer 500w
    2 x Seagate ES.2 1TB 7200RPM hard drives (RAID 1)
    Integrated video

  10. #20
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: 8GB Issues on GA-EG45M-UD2H

    CPU-Z and MemSet do not measure memory voltage, try HWMonitor (CPUID) from the programs sticky, DRAM voltage should be the second from top (VIN1), and the HW Monitor tab in EasyTune.

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •