Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Gigabyte MA790xt ud4p portcls.sys BSOD




  1. #1
    Join Date
    Jul 2009
    Posts
    12

    Default Gigabyte MA790xt ud4p portcls.sys BSOD

    Hi, first time system builder here, and i've ran into a problem.
    After every boot, the system crashes, restarts, and does so until i start on safe mode, or it loads, and then does nothing, or if by a miracle the "use last good settings" function works, starts normally and makes me a happy gamer.

    The BSOD points to a "portcls.sys" file, which is as far as I can tell, a sound card driver file of some sort. Any ideas on how to fix this, or where to start? I'm a total newbie when it comes to this sort of thing

    SPECS:
    gigabyte ma790xt-ud4p MoBo
    Kingston ddr3 memory
    AMD phenom II 945 x4
    radeon 4890 video card

    thanks in advance :)

  2. #2
    Join Date
    Jul 2009
    Posts
    12

    Default Re: Gigabyte MA790xt ud4p portcls.sys BSOD

    bump for support

  3. #3
    Join Date
    Jul 2009
    Posts
    12

    Default Re: Gigabyte MA790xt ud4p portcls.sys BSOD

    Another bump. If tech support or someone with some more experience could help i would really appreciate it.

  4. #4
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: Gigabyte MA790xt ud4p portcls.sys BSOD

    Hi KyleMac
    Did you try updating your sound drivers?
    You may want to Uninstall your old sound drivers. Control panel add & remove programs remove realtek High Definition Audio Driver. Go to the url I am providing below when you get to the url scroll down select your operating system then click on show me all download the Realtek Function driver for Realtek Azalia audio chip from the country you prefer. Run or save Then open the program where you saved it. Run install the updated software. Then reboot. Let us know how it come out.------> GIGABYTE - Support&Download - Motherboard - Driver - GA-MA790XT-UD4P (rev. 1.0)
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  5. #5
    Join Date
    Jul 2009
    Posts
    12

    Default Re: Gigabyte MA790xt ud4p portcls.sys BSOD

    System appears slightly more stable, I'm still having issues of windows hanging up after loading the desktop. Not certain how i should troubleshoot this problem.

  6. #6
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: Gigabyte MA790xt ud4p portcls.sys BSOD

    A 20 to 30 second delay after the desktop appears? This was an issue I had with this system and it turns out it was the chipset drivers. I used the ones on the Gigabyte DVD the first time and the fix was the ones from the Gigabyte web page for your motherboard. I found it out after reinstalling Windows I installed the southbridge chipset last after updating Windows. GIGABYTE - Support&Download - Motherboard - Driver - GA-MA790XT-UD4P (rev. 1.0)
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  7. #7
    Join Date
    Jul 2009
    Posts
    12

    Default Re: Gigabyte MA790xt ud4p portcls.sys BSOD

    not exactly, the desktop loads a few programs, that stops responding all together.

  8. #8
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: Gigabyte MA790xt ud4p portcls.sys BSOD

    I don't know it could be software or the windows. I would try updating all the motherboard chipset software first. GIGABYTE - Support&Download - Motherboard - Driver - GA-MA790XT-UD4P (rev. 1.0)
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  9. #9
    Join Date
    Aug 2009
    Posts
    2

    Unhappy Re: Gigabyte MA790xt ud4p portcls.sys BSOD

    i have this portcls.sys bsod (0x0000008E and somethimes 0x0000007E) problem with this motherbord, i tryed everything, xp sp 2 or xp sp3 with all updates, al drivers on gigabyte site including chipset, audio, new bios, etc, al drivers on video..still the same bsod on welcome screen, it drives me crazy
    specs:
    GA-MA790XT-UD4P
    phenom II x3 720 default speed
    his hd 4850 512mb
    kingmax 2 gb ddr3 1333 mhz
    samsung hard disk 260 gb
    delux 600w psu

    I don't thimk the rest of the components have anything to do with the bsod.

  10. #10
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: Gigabyte MA790xt ud4p portcls.sys BSOD

    If you find the problem please let us know what the resolution was.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •