Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: UD3R - CTRL+I does not activate raid configuration utility




  1. #1
    Join Date
    Jul 2009
    Posts
    2

    Default UD3R - CTRL+I does not activate raid configuration utility

    I am using UD3R, Q9650, 4x WD1500ADFD.

    I have tried every combination of boot disk and raid/sata controller modes and nothing works.

    The keyboard works fine, I can get into BIOS, even load windows, but the rcu will just NOT load when I press Ctrl+I.

    The controller even shows my drives and the partitions correctly, but it won't let me edit anything. This is a brand new board, what am I doing wrong?
    Last edited by machinus; 07-30-2009 at 07:24 AM.

  2. #2
    Join Date
    Jul 2009
    Location
    Bellevue, WA, USA
    Posts
    23

    Default Re: UD3R - CTRL+I does not activate raid configuration utility

    I had this problem until I enabled the USB Keyboard Support setting in the BIOS (I'm assuming you have a USB keyboard)
    Gigabyte GA-EG45M-UD2H Rev#: 1.0 - F4
    Intel Core 2 Quad Q9550 (E0/SLB8V) 2.83Ghz
    2 x 4GB Kit (2x2GB), Kingston PC2-800, KVR800D2N5K2/4G
    PC Power & Cooling Silencer 500w
    2 x Seagate ES.2 1TB 7200RPM hard drives (RAID 1)
    Integrated video

  3. #3
    Join Date
    Jul 2009
    Posts
    2

    Default Re: UD3R - CTRL+I does not activate raid configuration utility

    Hm, I had already enabled that.

    I reset and changed both that and the USB mouse setting and it worked, thanks!

  4. #4
    Join Date
    Jul 2009
    Location
    Bellevue, WA, USA
    Posts
    23

    Default Re: UD3R - CTRL+I does not activate raid configuration utility

    Glad you got it working. What type of RAID setup are you using?
    Gigabyte GA-EG45M-UD2H Rev#: 1.0 - F4
    Intel Core 2 Quad Q9550 (E0/SLB8V) 2.83Ghz
    2 x 4GB Kit (2x2GB), Kingston PC2-800, KVR800D2N5K2/4G
    PC Power & Cooling Silencer 500w
    2 x Seagate ES.2 1TB 7200RPM hard drives (RAID 1)
    Integrated video

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •