Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Can't Boot to CD/DVD while AHCI is active (EP45-DS3)




  1. #1
    PalZer0's Avatar
    PalZer0 is offline Junior Member
    Join Date
    Apr 2009
    Location
    Australia
    Posts
    69

    Default Can't Boot to CD/DVD while AHCI is active (EP45-DS3)

    I'm trying to install Windows 7 with AHCI mode active on my EP45-DS3. Every time I try this I've been unable to boot from the installation DVD. I've tried setting first boot device to CDROM and also to P3 - PIONEER DVD-RW DVR-216. Neither of those have worked.

    Is there anything else I can try?

  2. #2
    Join Date
    Jul 2009
    Posts
    17

    Default Re: Can't Boot to CD/DVD while AHCI is active (EP45-DS3)

    I know a few days ago I was trying to install Vista x64 back onto my build I had to put the DVD drive on the Gigabyte (J-Micron) port to be able to boot to MemTest successfully or else it would just freeze!

    I say this, because I have RAID 0 enabled on the Intel ICH10R controller. Maybe this helps...

  3. #3
    Join Date
    Jul 2009
    Posts
    43

    Default Re: Can't Boot to CD/DVD while AHCI is active (EP45-DS3)

    Quote Originally Posted by PalZer0 View Post
    I'm trying to install Windows 7 with AHCI mode active on my EP45-DS3. Every time I try this I've been unable to boot from the installation DVD. I've tried setting first boot device to CDROM and also to P3 - PIONEER DVD-RW DVR-216. Neither of those have worked.

    Is there anything else I can try?
    It works fine for me, maybe you need to update your BIOS?
    Gigabyte EP45-UD3LR BIOS F5
    Intel E8500 E0 w/ GeminII S Air cooled & Delta PWM 120mm
    Kingston KHX1066 / 4G 2x2GB 5-5-5-15 KHX8500D2K2/4G
    http://www.kingston.com/hyperx/products/khx_ddr2.asp
    WD Raptor 740ADFD (Raptor) & WD Blue 500GB
    BFG GTS250OC 1GB / Samsung T260HD
    Antec Basiq 500W
    Cooler Master Scout case w/ 3 x 140mm Kaze Maru, & 1 x 120mm Thermaltake Smart fan II
    Vista Premium 64bit SP2 / Win 7 RC

  4. #4
    PalZer0's Avatar
    PalZer0 is offline Junior Member
    Join Date
    Apr 2009
    Location
    Australia
    Posts
    69

    Default Re: Can't Boot to CD/DVD while AHCI is active (EP45-DS3)

    I'm running the latest BIOS for my mobo (F9).

  5. #5
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: Can't Boot to CD/DVD while AHCI is active (EP45-DS3)

    I have the Zact same DVD Burner & Board and have the Zact same problem. I basically just dont use AHCI on that board. It does it also on my X48-DS5 so I would say that the Drive just doesnt like AHCI. Unless you are going to be Hot Swapping HDD's then there really is no point. On that board you have no Jmicron SATA ports so basically you either dont worry about AHCI (my choice) or by another DVD and hope that it works (waste of money for no gain)
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  6. #6
    PalZer0's Avatar
    PalZer0 is offline Junior Member
    Join Date
    Apr 2009
    Location
    Australia
    Posts
    69

    Default Re: Can't Boot to CD/DVD while AHCI is active (EP45-DS3)

    Just updated my BIOS to F10a and it still won't work. However, I've had a brainwave. My HDD is on SATA port 1 and my DVD burner is on SATA port 3. Would that cause issues to arise regarding the BIOS not booting from the DVD drive?
    ASUS P8Z68-V Pro (BIOS version 3402) | Core i5 2500K (4GHz) | 8GB Corsair Vengeance CMZ8GX3M2A1600C8R DDR3-1600 CL8 (2x4GB) | Palit GTX 680 Jetstream 2GB | ASUS Xonar D2X | WD Caviar Black 1TB (WD1002FAEX) | LG CH10LS20 Blu-ray/DVD-RW combo drive | Corsair HX650 | Antec Nine Hundred Two V3 | Samsung 2333SW (23" LCD @ 1920x1080) | Windows 7 Ultimate SP1 x64

  7. #7
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: Can't Boot to CD/DVD while AHCI is active (EP45-DS3)

    All I can suggest is trying it on the port 4 or 5 but I dont think that worked for me either. But try it. As mentioned unless your real keen on Hot Swapping HDD then your just wasting your time with AHCI.
    Last edited by NimrodAUS; 10-12-2009 at 03:05 PM.
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  8. #8
    PalZer0's Avatar
    PalZer0 is offline Junior Member
    Join Date
    Apr 2009
    Location
    Australia
    Posts
    69

    Default Re: Can't Boot to CD/DVD while AHCI is active (EP45-DS3)

    These benchmarks got me interested (I have a Samsung SATA HDD).

    Apparently the DVD drive should always be on port 0. Is this correct?
    Last edited by PalZer0; 10-12-2009 at 02:38 PM.
    ASUS P8Z68-V Pro (BIOS version 3402) | Core i5 2500K (4GHz) | 8GB Corsair Vengeance CMZ8GX3M2A1600C8R DDR3-1600 CL8 (2x4GB) | Palit GTX 680 Jetstream 2GB | ASUS Xonar D2X | WD Caviar Black 1TB (WD1002FAEX) | LG CH10LS20 Blu-ray/DVD-RW combo drive | Corsair HX650 | Antec Nine Hundred Two V3 | Samsung 2333SW (23" LCD @ 1920x1080) | Windows 7 Ultimate SP1 x64

  9. #9
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: Can't Boot to CD/DVD while AHCI is active (EP45-DS3)

    No That isnt correct. Ive never seen info for the dvd being on port 0 only that always your main boot HDD being on 0. As in my bios it says things like RAID AND AHCI for ports 0-3 which means the first 4 ports are going to go into that config. So try port 4 or 5 which may work for you. I dont think they did for me but give it a go.
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  10. #10
    Join Date
    Jul 2009
    Posts
    43

    Default Re: Can't Boot to CD/DVD while AHCI is active (EP45-DS3)

    I take it you tried the RAID option in BIOS?

    It will enable AHCI as well, and should work if the OS is installed using RAID. Mutliple HDD's are not necessary for RAID mode.

    However, the OS will not work if installed using AHCI and booted using RAID.

    Also, IDE is the old way of connecting things, so you should still have high performance with all newer SATA drives. AHCI can make things take longer anyhow.

    Also, not sure if you know, but you must press a key on the keyboard when prompted, to boot from anything other than HDD.
    Gigabyte EP45-UD3LR BIOS F5
    Intel E8500 E0 w/ GeminII S Air cooled & Delta PWM 120mm
    Kingston KHX1066 / 4G 2x2GB 5-5-5-15 KHX8500D2K2/4G
    http://www.kingston.com/hyperx/products/khx_ddr2.asp
    WD Raptor 740ADFD (Raptor) & WD Blue 500GB
    BFG GTS250OC 1GB / Samsung T260HD
    Antec Basiq 500W
    Cooler Master Scout case w/ 3 x 140mm Kaze Maru, & 1 x 120mm Thermaltake Smart fan II
    Vista Premium 64bit SP2 / Win 7 RC

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •