Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: gigabyte ga-p35c-ds3r ver.1.1 reboot cycles




  1. #1
    Join Date
    Aug 2008
    Posts
    16

    Default gigabyte ga-p35c-ds3r ver.1.1 reboot cycles

    I have the Gigabyte GA-P35C-DS3R Ver 1.1, Bios F12 and ram TW3X4G1600C9DHX Corsair 4096 MByte matched pair of DDR3 SDRAM DIMMs. This memory has been verified to operate at 1600MHz at the low latencies of 9-9-9-24. 2 x 2 gig sticks.

    my computer started to randomly reboot forno reason whatsoever. I have replaced the vidio card, tried different ram OCZ PC 2 800. I tried it with a fresh install of a different os xp pro to vista. and i still experence reboots. but now the reboot keep the computer off where the power button doesnt do anything when pressed. after a while you can get it to boot up but it is random as well. any suggestions are greatly appriciated.

  2. #2
    Join Date
    Sep 2008
    Posts
    990

    Default Re: gigabyte ga-p35c-ds3r ver.1.1 reboot cycles

    When do the reboots happen? During Windows operation? Or just when trying to boot the computer? Is the PC overclocked (it would need to be for DDR3 1600)? You need to provide more information, otherwise this is a guessing game^^


  3. #3
    Join Date
    Aug 2008
    Posts
    16

    Default Re: gigabyte ga-p35c-ds3r ver.1.1 reboot cycles

    it is not overclocked except the memory is set to .3 volts in the ddr2/3 memory voltage settings. I have noticed it happening only in windows but i havent sit to see if it happens at the logon screen. At first i thought it was my asus tri-fansink ati hd 4870 x 2 graphics card. I switched it to a HIS 3870 ati 512 meg graphics card. It still did random reboots and then it would not boot at all. i let it set after awhile and got an rma approval. I tried to boot it up before i was going to take it out to send back for the rma and it booted up. I thought it might be my power supply and tried another and still had random reboots. I rma`d my PSU just in case. I tried with booting by just having one stick of ram in an tried them both but the same results. I tried a fresh install from windows xp pro then formatted and installed vista ultimate 64.
    it still does random reboots. I tried with a clean boot and also safe mode as well with the same results.I did all the latest windows updates and disconnected from my router and connected directly to my DSL modem and the same results happened there.
    I have heard that there are issues with the ga-p35c-ds3r and rebooting. I have the latest bios f12. my motherboard vertion is 1.1.
    I was planning on upgrading mu CPU to the 9650 quad core but I havent bought it yet because i want to get my system stable. I ran cpu-z and it shows my q6600 stepping as a B6 when the box had slkr on it and it used to show up as stepping G0.
    any ideas would be greatly appriciated.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •