Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: Memory Issues




  1. #21
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: Memory Issues

    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  2. #22
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Memory Issues

    Quote Originally Posted by 1downfall View Post
    and with CPUID...my core temp is 148F....that does seem hot.....
    and 129F with side of case open.
    Yes high temps, that load (and which) or idle temps? Shouldn't been that much of a difference between open and closed case. What kind of case fans you have? What is system temp(TEMPIN0) for open/closd case? And what is the room temperature?

  3. #23
    Join Date
    Aug 2009
    Posts
    22

    Default Re: Memory Issues

    Quote Originally Posted by Chike View Post
    Yes high temps, that load (and which) or idle temps? Shouldn't been that much of a difference between open and closed case. What kind of case fans you have? What is system temp(TEMPIN0) for open/closd case? And what is the room temperature?
    well, again at work so going off memory....
    Room is warm, say 74F.
    I am running just one 4" rear case exhaust fan on high.
    Temps were taken at idle.
    Processor has stock fan.
    Because this room is a renovation, I have not run the duct from the living room to this room yet.
    I opened the case and exposed the inside about 3-4 inches. I also turned on a floor fan behind me to move some air....since I was getting warm as well!
    My case is 2 years old I think......A Sonata.....The Antec Sonata case: a quiet wonder - Ars Technica. But mine is 2 years older.
    Gigabyte GA-EP45-UD3R/UD3
    Intel Core 2 Duo E8400 Wolfdale 3.0GHz 6MB L2 Cache LGA 775 65W

    250g Seagate 7500 rpm Sata
    250g Seagate 7500 rpm Sata (storage)
    250g Seagate 7500 rpm Sata (storage)
    ATI HD4870

    Corsair Dominator WIN2X4096-8500C5D

    Logitech Laser mouse/wireless keyboard
    Logitech 2.1 speakers
    Viewsonic 19" LCD
    Coolmax 600 PWS

  4. #24
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Memory Issues

    I'd check the if the CPU heat sink is seated properly, maybe reapply TIM, even with open case the temps a bit high.
    If you have open slots at the back of the case it might be the air does not flow through it. Adding a front intake may be a good idea, or getting a larger exhust and using the 4" for intake. Do you know the exhust fan air flow?
    I get 114F core temp idle and about 152F full load, with a 86-90F room temp.
    With stock voltage and heatsink I had about 144F at load at about 68F room temp if I remember correctly, but then I found out there was a sticker on the top of the CPU IHS when I replaced the HS.

  5. #25
    Join Date
    Aug 2009
    Posts
    22

    Default Re: Memory Issues

    I am looking into a new fan/heatsink now. The 2 plastic screw locks I think are loose, therby creating air gap at the cpu.
    Now I just need to decide on which fan and heatsink.
    also,
    Should I pm anyone regarding my bios settings or post my bios results elsewhere? I guess, as I am not sure, I would like to see if I can optimize my board/memory performance.
    Gigabyte GA-EP45-UD3R/UD3
    Intel Core 2 Duo E8400 Wolfdale 3.0GHz 6MB L2 Cache LGA 775 65W

    250g Seagate 7500 rpm Sata
    250g Seagate 7500 rpm Sata (storage)
    250g Seagate 7500 rpm Sata (storage)
    ATI HD4870

    Corsair Dominator WIN2X4096-8500C5D

    Logitech Laser mouse/wireless keyboard
    Logitech 2.1 speakers
    Viewsonic 19" LCD
    Coolmax 600 PWS

  6. #26
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Memory Issues

    The push pins you mean?
    Generally two of them that are across to each other needed to be pushed at the same time, same goes for screws, screawing each side of the cross graduately until both are tight enough, then the other 2.
    The push pins can be pulled out, turn them counter clockwise 90 degrees to unlicked position then pull them up while holding the HS down. Worked for me once, broke two the second time, not the best design ever. To put them back turn them back clockwise to lock position then push them in.
    You can just make a new thread for the tweaks.

  7. #27
    Join Date
    Aug 2009
    Posts
    22

    Default Re: Memory Issues

    Quote Originally Posted by Chike View Post
    The push pins you mean?
    Generally two of them that are across to each other needed to be pushed at the same time, same goes for screws, screawing each side of the cross graduately until both are tight enough, then the other 2.
    The push pins can be pulled out, turn them counter clockwise 90 degrees to unlicked position then pull them up while holding the HS down. Worked for me once, broke two the second time, not the best design ever. To put them back turn them back clockwise to lock position then push them in.
    You can just make a new thread for the tweaks.
    Yes. I am pretty sure 2 of them are broken. Being that my temps are a bit high, would you recommend turning the pc off a night when not in use for 8-10 hours?
    Gigabyte GA-EP45-UD3R/UD3
    Intel Core 2 Duo E8400 Wolfdale 3.0GHz 6MB L2 Cache LGA 775 65W

    250g Seagate 7500 rpm Sata
    250g Seagate 7500 rpm Sata (storage)
    250g Seagate 7500 rpm Sata (storage)
    ATI HD4870

    Corsair Dominator WIN2X4096-8500C5D

    Logitech Laser mouse/wireless keyboard
    Logitech 2.1 speakers
    Viewsonic 19" LCD
    Coolmax 600 PWS

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •