Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Help! MOBO Boot Loop P45-UD3P




  1. #1
    Join Date
    Aug 2009
    Posts
    17

    Default Help! MOBO Boot Loop P45-UD3P

    Hi all,
    just got my new MOBO GA-P45-UD3P... and after a usual overclock to a 3.6ghz i got a boot loop :S . and seems i can't get out of it !?
    all the fans and leds are working for a 1s ON and OFF.
    tried to replace ram sticks and even took off my vga . now i took off the battery and unplugged the PSU (i don't know maybe w8 few hours ?). and will c.

    plz help ?
    RMA ?

    sys:
    Q6600
    GA-P45UD3P
    X2 HD4850
    CORSAIR 8500C5D
    CORSAIR HX 750

  2. #2

    Default Re: Help! MOBO Boot Loop P45-UD3P

    install 1 stick of ram and install cmos battery
    then load defaults and see what goes.
    Asus P8Z68-V PRO/GEN3 bios 3202
    2500k@4.7GHZ.
    CM Hyper 212 EVO blademasters push-pull
    8GB's Samsung 30nm tech ram 1.35v
    EVGA GTX 460 superclocked plus (part# 1G-P3-1372-TR)
    Seasonic X660
    Canada

  3. #3
    Join Date
    Aug 2009
    Posts
    17

    Default Re: Help! MOBO Boot Loop P45-UD3P

    "short out the cmos reset"
    u mean with a screwdriver? i can't find it ... its supposed to be on/near the battery ....

    and i tried 1 ram stick ... and even changed to my old Kingston ram sticks.

    UPDATE :

    well i did unplugged the PSU and took off the batterry for 1 hour or so ... and its work now .
    thanx for your help ...

    i suspect its my ram sticks fault .... could it be ?
    any precautions for the next time ?
    Last edited by ob9; 08-03-2009 at 02:03 AM.

  4. #4
    Join Date
    Nov 2008
    Location
    Hu3zil
    Posts
    64

    Default Re: Help! MOBO Boot Loop P45-UD3P

    Every P45 boards have the "reboot loop problem".

    It's not a problem really, it's a way for the motherboard to test your config, and if passes, it boots.

    But when using 65nm processors, as far as i tested, this feature turns out to be buggy, a consequence of this is S3 state rendered useless, when sent to sleep and you try to awake it, your mobo starts to loop and doesn't recover from sleep, you most turn off your power supply. Possibly a design flaw, and i believe it's related to the Chipset Intel P45 plus 65nm processors.

    I have a Q6600 too, so i presume the cause is 65nm processors on P45 chipset, when using 45nm processors, it works flawlessy, i guess the "OPTIMIZED FOR 45NM PROCESSORS" printed on PCB is there not for just marketing purposes, but also as a warning.

    I have a different mobo, but the same "problem", and Gigabyte boards are built very similarly, not many major changes like Asus boards, just connections and minor features.

  5. #5
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: Help! MOBO Boot Loop P45-UD3P

    The CMOS reset pins are located near the front panel connectors (power, reset etc). If you want to be able to reset the CMOS without constantly having to take off the side of your case, you can connect the reset button of the case to these pins. Be careful not to press it while running the PC OFC, and after you finish up with overclocking, you can connect the button back up to the reset pins.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •