Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Gigabyte G41M-ES2L // OC help?




  1. #11
    Join Date
    Aug 2009
    Posts
    9

    Default Re: Gigabyte G41M-ES2L // OC help?

    Ok, my memory multiplier only has the options to do 2.0A, 2.5A, and I think 3.0A or something around that so what should I set it at? When I set my FSB and CPU multiplier to those settings it still will not boot. It seems that no matter what the other settings so far are, the FSB does NOT want to go higher. Is there any way around this? I mean that just seems to be the problem to me... Also, I have the vcore set to 1.325, but it says it's only actually running at 1.29, is that suppose to do this? and does this mean I can raise it above 1.36 max so that it actually runs at 1.36? Thanks!
    CPU: Pentiaum Dual-Core E6300 (2.8 stock)
    Motherboard: G41M-ES2L
    RAM: Patriot Extreme ( http://www.newegg.com/Product/Produc...82E16820220174 )
    PSU: 400w

  2. #12
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Gigabyte G41M-ES2L // OC help?

    Quote Originally Posted by Dspritzman View Post
    Ok, my memory multiplier only has the options to do 2.0A, 2.5A, and I think 3.0A or something around that so what should I set it at?
    The "A" multipliers are for 266FSB, manual says:
    System Memory Multiplier (SPD)
    Allows you to set the system memory multiplier. Options are dependent on CPU FSB and the
    (G)MCH Frequency Latch settings. Auto sets memory multiplier according to memory SPD
    data. (Default: Auto)
    but the board does not have (G)MCH Latch settings, I don't know what to say.

    Quote Originally Posted by Dspritzman
    When I set my FSB and CPU multiplier to those settings it still will not boot. It seems that no matter what the other settings so far are, the FSB does NOT want to go higher. Is there any way around this? I mean that just seems to be the problem to me...
    I realy don't know, it coul be the board or the processor.

    Quote Originally Posted by Dspritzman
    Also, I have the vcore set to 1.325, but it says it's only actually running at 1.29, is that suppose to do this? and does this mean I can raise it above 1.36 max so that it actually runs at 1.36? Thanks!
    It's normal the actual vcore is below the value set, my board has some 0.04v vdrop.
    As for setting vcore above specs, there should not be a problem to set it highr to actually run at max spec voltage, but it is up to you to decide, I can't tell you it is safe.

  3. #13
    Join Date
    Aug 2009
    Posts
    9

    Default Re: Gigabyte G41M-ES2L // OC help?

    Well, thanks, but someone helped me on a different site. Apparently it was my ram, when I lowered the ram speed to the 2.0A option it let me increase my FSB more so now I have it running at 3.5ghz :) I would like to take it higher as I could most likely hit 4.0ghz safely, but I don't think I can w/o better ram :( Thanks again though for the effort I seriously appreciate it!
    CPU: Pentiaum Dual-Core E6300 (2.8 stock)
    Motherboard: G41M-ES2L
    RAM: Patriot Extreme ( http://www.newegg.com/Product/Produc...82E16820220174 )
    PSU: 400w

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •