Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Help with x48t-dq6




  1. #1
    Join Date
    Aug 2009
    Posts
    1

    Default Help with x48t-dq6

    hey guys ,
    this morning i started the day with a bsod :(

    did a restart and then it all started - the system didnt find any of the 4 sata drives i have , did anthor restart same thing - turned the pc off
    the after i started it - the sata drives were found things seems ok
    then it hang on the windows entrance

    after afew tries it did enter the windows but kept hanging
    and the thing is only when i power off the pc it find the hard disks

    i am using a quad intel proceser and 2gb ram ocz 1600 ddr3 (2x1gb)

    4 hard drives connected via sata
    gforce 8800gt oc2 from bfg
    btw i did check the temps and its ok
    its all powered with thermaltek 600watt supply power

    and the board is gigabyte - x48t-dq6 with f5 bios version
    any ideas what should i check or do to solve this problem

    alex

  2. #2
    Join Date
    Sep 2008
    Posts
    990

    Default Re: Help with x48t-dq6

    First thing I would check is the RAM. Run Memtest (preferably off a CPU stick so you're not using the SATA ports in case they're the problem). If the RAM is fine then there's probably something wrong with the board that#s causing problems with the HDDs and you'll need to RMA.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •