Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 11 of 24 FirstFirst ... 91011121321 ... LastLast
Results 101 to 110 of 231

Thread: POST i7 CORE TEMPS HERE!!!




  1. #101
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: POST i7 CORE TEMPS HERE!!!

    EIST and C1E disabled (Speedstep) will not disable turbo, in case you wondered or was still unsure dbee.

  2. #102

    Default Re: POST i7 CORE TEMPS HERE!!!

    Hello Everyone,

    I need some help with my rig. Right now I am running:

    Core i7 920 -C0 stepping (HT Enabled)
    Scythe Mugen II heatsink
    OCZ DDR3 1333mhz cas 7 ram

    I know that C0 is less energy efficient and requires more VCore to overclock than a D0 but regardless I think my CPU is having issues.

    Here is a screenshot of my CPU temps @ stock speeds:



    I think these temps are pretty good considering its a C0 however when I overclock its a whole different story.

    Heres what I tryed to use to overclock(I got these specs from a Toms Hardware article except he said to use 1.2V and my pc wouldn't load windows unless 1.35....):

    BCLK=181 (I left speedstep enabled so I can save energy when idle and when its 21 multiplyer it = 3.8GHZ)
    Dram Frequency=1086
    Dram Bus Voltage =1.64V
    Ram timings set to 7-7-7-20
    Cpu Voltage=1.3(windows won't boot)1.35-1.3865(I use the Sensor Test in Real Temp 3.0 and set Prime 95 to Small load. When I do this it heats up to 82@1.35-90@1.38 and I get a blue screen as soon as the cool down starts. I don't dare to go any higher than 1.38 to get this darn thing working because 90C on load is stupid hot.

    What could be wrong? The temps seem reasonable at stock (....right?) But when I overclock I need a lot of VCore and that equals Heat.

    If anyone would be kind enough to help me out I would greatly appreciate it.
    Last edited by BaronVonRotterdam; 08-20-2009 at 11:17 PM.

  3. #103

    Default Re: POST i7 CORE TEMPS HERE!!!

    peter- my psu is a corsair tx750. I think i just went a little nuts with my clocks . Could be a PSU problem, not with the psu itself , but it going along with the gigabyte board perhaps. I dunno, its all fine now.
    i7 930 @ 4.2 ghz (200x21) 1.34 vcore 1.33 qpi
    Noctua U12P se1366 Push Pull w/scythe slipstreams
    6GBOCZ1333 @ 1600 - 9 9 9 24 1.64v
    Gigabyte EX58-UD3R f11
    Corsair tx750 PSU
    EVGA GTX260 SC
    Intel SSD80GBG2C1 OS/Apps
    WD Caviar Black 500gb Data
    ASUS Xonar DX
    Klipsch Promedia 2.1
    CM690 Case 3 in 3 out
    Windows 7 64bit

  4. #104

    Default Re: POST i7 CORE TEMPS HERE!!!

    BARON - yes ur temps are high. Heres the thing, as for my chip, it can be overclocked to 3.465ghz with 1.2vcore and 1.15 qpi. Now for it to get to 3.8 , I need 1.4vcore and 1.4qpi at least. The 3.6-4.0 area needs alot more voltage to get clocked to. Of course, not all chips are the same, but im sure u get the idea.

    First thing you might wanna try is a Heatsink Reseat. Those high temps are usually only seen when overclocking way past 4ghz, or with a bad seating of the heatsink.

    But before you do any of that, try these settings, this will give you 3.465ghz
    165blck x 20 multi plus the turbo
    loosen those memory timings to 8 8 8 24 (we have similar RAM- whats ur rams model #?)
    start your vcore out with 1.3 and qpi at 1.3.
    This is just to start with, please give us a lil bit more info on your whole setup such as MOBO, bios version, case cooling, just tell us everything- the more the better.
    Im right here.
    i7 930 @ 4.2 ghz (200x21) 1.34 vcore 1.33 qpi
    Noctua U12P se1366 Push Pull w/scythe slipstreams
    6GBOCZ1333 @ 1600 - 9 9 9 24 1.64v
    Gigabyte EX58-UD3R f11
    Corsair tx750 PSU
    EVGA GTX260 SC
    Intel SSD80GBG2C1 OS/Apps
    WD Caviar Black 500gb Data
    ASUS Xonar DX
    Klipsch Promedia 2.1
    CM690 Case 3 in 3 out
    Windows 7 64bit

  5. #105

    Default Re: POST i7 CORE TEMPS HERE!!!

    oh yeah baron, TURN THE HT OFF , at least for now, that should give you 8 - 10 degrees right off the bat.
    i7 930 @ 4.2 ghz (200x21) 1.34 vcore 1.33 qpi
    Noctua U12P se1366 Push Pull w/scythe slipstreams
    6GBOCZ1333 @ 1600 - 9 9 9 24 1.64v
    Gigabyte EX58-UD3R f11
    Corsair tx750 PSU
    EVGA GTX260 SC
    Intel SSD80GBG2C1 OS/Apps
    WD Caviar Black 500gb Data
    ASUS Xonar DX
    Klipsch Promedia 2.1
    CM690 Case 3 in 3 out
    Windows 7 64bit

  6. #106

    Default Re: POST i7 CORE TEMPS HERE!!!

    baron- CPU Z shows ur core voltage is 1.048 - you must have it on auto . AUTO IS BAD!
    Manually set this along with the qpi voltage.
    i7 930 @ 4.2 ghz (200x21) 1.34 vcore 1.33 qpi
    Noctua U12P se1366 Push Pull w/scythe slipstreams
    6GBOCZ1333 @ 1600 - 9 9 9 24 1.64v
    Gigabyte EX58-UD3R f11
    Corsair tx750 PSU
    EVGA GTX260 SC
    Intel SSD80GBG2C1 OS/Apps
    WD Caviar Black 500gb Data
    ASUS Xonar DX
    Klipsch Promedia 2.1
    CM690 Case 3 in 3 out
    Windows 7 64bit

  7. #107

    Default Re: POST i7 CORE TEMPS HERE!!!

    Just seen ur bluescreen mention, next time it does this it should have a code like a bunch of 0's and the last three numbers should either be 101 or 124.
    101 is not enough vcore
    124 is qpi voltage too hi/too low
    i7 930 @ 4.2 ghz (200x21) 1.34 vcore 1.33 qpi
    Noctua U12P se1366 Push Pull w/scythe slipstreams
    6GBOCZ1333 @ 1600 - 9 9 9 24 1.64v
    Gigabyte EX58-UD3R f11
    Corsair tx750 PSU
    EVGA GTX260 SC
    Intel SSD80GBG2C1 OS/Apps
    WD Caviar Black 500gb Data
    ASUS Xonar DX
    Klipsch Promedia 2.1
    CM690 Case 3 in 3 out
    Windows 7 64bit

  8. #108

    Default Re: POST i7 CORE TEMPS HERE!!!

    I hope I don't get shunned because of my motheboard. I have been looking all over the internet for some answers to my overclocking problem and this forum seemed like the best place.

    *Asus P6T

    *OCZ DDR3 PC3-10666 1333MHz Intel Extreme Edition XMP Ready Series 6GB
    *Scythe Mugen II cooler with AC5 paste (rubbed on with credit card whole most if not whole surface area is covered)
    *Core i7 920 -C0 (HT Enabled)
    *Corsair 850W TX



  9. #109

    Default Re: POST i7 CORE TEMPS HERE!!!

    Well I just tried:

    181 bclk

    1.4 qpi
    1.5 dram
    1.3 vcore

    soon as I hit prime 95 I got a bsod giving me the 124 code which means a higher / lower qpi. So does that mean I can keep my vcore@ 1.3 or maybe even lower it?

    What would you guys recommend to get to 3.8? And remember I have a C0 chip.

  10. #110

    Default Re: POST i7 CORE TEMPS HERE!!!

    I am not at all fimiliar with the asus board but as long as try these settings, we can get a idea. Lets see if LSD jumps on, he/shes always good for the fix.

    Let us know what this does
    165blck x 20 multi plus the turbo = 3.465
    loosen those memory timings to 8 8 8 24 (we have the same ram)
    start your vcore out with 1.3 and qpi at 1.3.
    TURN THE HT OFF , at least for now

    after this , we can get a better idea if you need a heatsink reseat.
    Go , now! Im eager to see how it goes.
    i7 930 @ 4.2 ghz (200x21) 1.34 vcore 1.33 qpi
    Noctua U12P se1366 Push Pull w/scythe slipstreams
    6GBOCZ1333 @ 1600 - 9 9 9 24 1.64v
    Gigabyte EX58-UD3R f11
    Corsair tx750 PSU
    EVGA GTX260 SC
    Intel SSD80GBG2C1 OS/Apps
    WD Caviar Black 500gb Data
    ASUS Xonar DX
    Klipsch Promedia 2.1
    CM690 Case 3 in 3 out
    Windows 7 64bit

Page 11 of 24 FirstFirst ... 91011121321 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •