Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: GA-EX58-UD5 BootBlock

  1. #1
    Join Date
    Aug 2009

    Default GA-EX58-UD5 BootBlock

    3or4 months ago I purchased an i7 setup from NCIX, Canada
    Gigabyte EX58-UD5
    i7 920
    Three weeks ago I flashed my bios with the latest f7 update. For 3 weeks everything worked fine after this procedure. Then two days ago I started having the following problem. Each time I tried rebooting my computor I kept getting the same message over and over again then a new reboot with the same results.

    1: GPU

    2: Award BootBlock bios v 1.0
    copyright (c) 2000 Award software Inc.

    Scanning bios image in hard drive

    I have repeatedly tried the suggestions on this forum to fix this problem on my motherboard with no success.
    Is there any other suggestions that I can use to try to repair this problem ?
    Or can I get an RMA authority to have this motherboard repaired.

  2. #2
    Join Date
    Apr 2009

    Default Re: GA-EX58-UD5 BootBlock

    Hi pmtoyota
    Here is a tutorial on bios flash from Lsdmeasap that has a section and instructions for Attempting to Recover From a Bad Flash or Corrupt BootBlock. You may want to give it a try.
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home

  3. #3
    Join Date
    Aug 2009

    Default Re: GA-EX58-UD5 BootBlock

    Hi artdrivers,

    I appreciate your advice on recovery from a corrupt BootBlock from the source you refer to.
    Yet I think I failed to make clear that I already tried these procedures you referred to and they all failed to solve the problem.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts