Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 49

Thread: Configuration for GA-EP45-DS3P




  1. #31
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Configuration for GA-EP45-DS3P

    I think regarding memory it should be fine if Prime95 blend ran all night with no errors.

    Perheps you can set lower Static tRead Value for better memory performance. You should be able to set it to 6 or maybe even 5.

  2. #32
    Join Date
    Aug 2009
    Location
    France
    Posts
    24

    Default Re: Configuration for GA-EP45-DS3P

    Ok. I restarded my computer, but it doesn't want to start. Black srceen and fan runs, just that. I don't know what's the problem. For me, i have a memory not compatible with my motherboard.

    Lsdmeasap, do you think my memory is the blame for my problem because I put the settings you have any advice.

    Thx again.
    Last edited by DjGonk; 09-03-2009 at 02:38 AM.
    Gigabyte GA-EP45-DS3P (Intel P45 Express)
    The Bios version is F8.
    Intel E8400
    GSkill F2-6400CL4D-4GBPI CLI 4-4-4-12 2.0~2.1V

  3. #33
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: Configuration for GA-EP45-DS3P

    Quote Originally Posted by emystx View Post
    Go to supportrix.com. The solutions are quicker.My friends and I have tried it.They are efficient.1.877.787.8749.
    You have two posts advertising the website you mention now. If I'm wrong then I apologise sincerely, but this forum is |NOT a place to advertise your company!

    This is a place where help is free and unbiased. Anything involving a Gigabyte product will receive attention. Nobody here is going to pay $30 for advice they can get for free.

    D|on't get me wrong, I could probably make a good living myself from IT suport, but I wouldn't be so sly as to advertise on a support forum. Don't you realise it just makes the company look sleezy and distinctly dodgy.

    Again, sorry if you're a genuine member, but with two posts both advertizing services I doubt you are.

    @DJGonk: Ignore anyone asking for money to help you. You might even recieve a PM or something, again ignore it/them. We'll help you free of charge as always, and we'll enjoy doing it too.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  4. #34
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Configuration for GA-EP45-DS3P

    After prime ran all night you shut it down and now it won't start?
    Do the fans start and shut in a loop or are they on all the time and the computer won't boot?

  5. #35
    Join Date
    Aug 2009
    Location
    France
    Posts
    24

    Default Re: Configuration for GA-EP45-DS3P

    Thx for your reply Chike and Psycho101. The post of Mister emystx isn't a good idea, and it's not appropiate. I prefer your help than emystx.

    So for your answer chike: Yes after the prime ran all night i shutdown my system for the day. And when i came home, restarted my system but it won't boot, block on the first screen for detecting memory (before detecting HHD). So after that i restart my system with the button restart, and fan are on all the time and the computer won't boot (no screen, no video signal). After that i clear the cmos setup with the optimized settings, just change my RAM for 4-4-4-12 and MCH Core voltage at 1.24V and RAM voltage at 2.1V.

    Thx again and again

    PS: I see that -> don't flash the bios with @BIOS but i flash my bios with that. May be it's the problem! Can i make flash with QFlash for resolved this problem?
    Last edited by DjGonk; 09-03-2009 at 05:56 AM.
    Gigabyte GA-EP45-DS3P (Intel P45 Express)
    The Bios version is F8.
    Intel E8400
    GSkill F2-6400CL4D-4GBPI CLI 4-4-4-12 2.0~2.1V

  6. #36
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Configuration for GA-EP45-DS3P

    You may need to clear CMOS, but before you do just try to boot, if the computer stuck or reboot in loop turn the PSU switch off (or unplug it from the power if it don't have switch) and wait 20 seconds, then turn it back on and try again.
    If it does boot enter MIT and see of you get the red warning.
    Have you already ran memtest in all slots with one memory stick?
    You can try with memory in slots 2 & 4 and see if there's any change.

  7. #37
    Join Date
    Aug 2009
    Location
    France
    Posts
    24

    Default Re: Configuration for GA-EP45-DS3P

    Yes, but i remember that the problem appear may be after flashing bios with @BIOS.

    I see that -> don't flash the bios with @BIOS but i flash my bios with that. May be it's the problem! Can i make flash with QFlash for resolved this problem?
    Gigabyte GA-EP45-DS3P (Intel P45 Express)
    The Bios version is F8.
    Intel E8400
    GSkill F2-6400CL4D-4GBPI CLI 4-4-4-12 2.0~2.1V

  8. #38
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Configuration for GA-EP45-DS3P

    Quote Originally Posted by DjGonk View Post
    Yes, but i remember that the problem appear may be after flashing bios with @BIOS.

    I see that -> don't flash the bios with @BIOS but i flash my bios with that. May be it's the problem! Can i make flash with QFlash for resolved this problem?
    You can try to reflash with QFlash, just remember that flashing BIOS is always at some risk.
    I have flashed my previous BIOS with @BIOS and had no problems for the 3 month I had it.

  9. #39
    Join Date
    Aug 2009
    Location
    France
    Posts
    24

    Default Re: Configuration for GA-EP45-DS3P

    OK.

    I re flashed my bios with QFlash and an USB key. Settings the Bios with F10, restart, and settings another times the Bios for my Ram and MCH Core.

    For this night i will sutdown my computer and at the morning start my computer to see if an error appears.

    Thx Chike. See you tomorrow for may be good news.
    Gigabyte GA-EP45-DS3P (Intel P45 Express)
    The Bios version is F8.
    Intel E8400
    GSkill F2-6400CL4D-4GBPI CLI 4-4-4-12 2.0~2.1V

  10. #40
    Join Date
    Aug 2009
    Location
    France
    Posts
    24

    Default Re: Configuration for GA-EP45-DS3P

    Hi Chike.

    At the morning i have the same problem :
    First : I started my computer but fan are on all the time and the computer won't boot (no screen, no video signal). And the system auto reboot.
    Secondly : After the auto reboot, it won't boot, block on the first screen for detecting memory (<CPUI.......>).
    Third : Restart with the restart button, and boot on windows -> ok. After loginng : Bosd "SYSTEM_SERVICE_EXCEPTION".

    So after all, i restarted the system again, enter to the Bios and just load optimized settings without changes.




    <!-- / message --> <!-- sig -->
    Gigabyte GA-EP45-DS3P (Intel P45 Express)
    The Bios version is F8.
    Intel E8400
    GSkill F2-6400CL4D-4GBPI CLI 4-4-4-12 2.0~2.1V

Page 4 of 5 FirstFirst ... 2345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •