Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: Normal Settings for EP45-UD3P & E8400




  1. #11
    Join Date
    Aug 2009
    Posts
    17

    Default Re: Normal Settings for EP45-UD3P & E8400

    i saved the posted bios profile as "baseline".

    yeah, i'm sure about the Cpu VID is 1.30v. thanks for your advise. i'm curious, based on how the multiplier/fsb ram ratio work, i'm guessing there are several ways to get to 3.0GHZ and 800/1066 (gigabyte proclaims +1366), is there a rule of thumb for this? lowest fbs possible to obtain results? raise multiplier rather than fsb? or is it 6 in one hand- half dozen in the other?
    thanks again for the input, this forum is a godsend
    My Rig:
    CPU: Intel E8400 Wolfdale
    Mobo: Gigabyte EP45-UD3P Rev. A3
    Bios: F8
    Power: OCZ 600 Stealth ExtremeRAM: OCZ DDR2 PC-8500 2x2Gig
    Gfx: Xfx 9800 GTX+
    Heatsink:
    Tuniq Tower 120

  2. #12
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: Normal Settings for EP45-UD3P & E8400

    Generally the easiest way to over clock a locked chip (the E8xxx can't have their multipliers raised farther than the default max) is to set the max multiplier and then raise FSB. It's also acceptible to lower the multiplier and increase the FSB further to get the same overclock.

    With both methods you'll need to use whichever RAM multiplier keeps your modules at, below or maybe ever so slightly (10-20) above its rated speed.

    You weren't very lucky with the VID of your chip. 1.3V is the highest I've seen for an E0 E8xxx. You can verify this for sure by running CoreTemp. The VID is displayed in the main window, 1/2way down. The high VID may be indicative of how well your chip will overclock, or it may not. It's not always the case, but often there's a pattern with low VID chips needing less voltage at a given speed to be stable than higher VID chips.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  3. #13
    Join Date
    Aug 2009
    Posts
    17

    Default Re: Normal Settings for EP45-UD3P & E8400

    yeah, for the vid, both coretemp and easytune6 show 1.3, but the realtime(?) volt monitoring in cpuid main tab show the volts holding pretty constant @ 1.264v... so far the only volts i have increased are for the ram... went to 2.10, and in hrdware monitor in bios showed 2.08 so i bumped to 2.12 and the monitor shows 2.10...
    My Rig:
    CPU: Intel E8400 Wolfdale
    Mobo: Gigabyte EP45-UD3P Rev. A3
    Bios: F8
    Power: OCZ 600 Stealth ExtremeRAM: OCZ DDR2 PC-8500 2x2Gig
    Gfx: Xfx 9800 GTX+
    Heatsink:
    Tuniq Tower 120

  4. #14
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    849

    Default Re: Normal Settings for EP45-UD3P & E8400

    Quote Originally Posted by ColdSteele View Post
    yeah, for the vid, both coretemp and easytune6 show 1.3, but the realtime(?) volt monitoring in cpuid main tab show the volts holding pretty constant @ 1.264v... so far the only volts i have increased are for the ram... went to 2.10, and in hrdware monitor in bios showed 2.08 so i bumped to 2.12 and the monitor shows 2.10...
    2.1v on the Dram voltage is plenty suggest you take it back down.

  5. #15
    Join Date
    Aug 2009
    Posts
    17

    Default Re: Normal Settings for EP45-UD3P & E8400

    ok, ocz said the ram needed to be at 2.1 to run at the pc-8500 1066 settings... so i should see how far back i can take the ram voltage and stay stable... so far, at the current ram voltage cpu vid left at 1.3, and dram at 2.12- readint @ 2.1 i've been running orthos for 7 hours, i guess its easier on hardware to run the least amnt of voltage thru them you can and remain stable?
    My Rig:
    CPU: Intel E8400 Wolfdale
    Mobo: Gigabyte EP45-UD3P Rev. A3
    Bios: F8
    Power: OCZ 600 Stealth ExtremeRAM: OCZ DDR2 PC-8500 2x2Gig
    Gfx: Xfx 9800 GTX+
    Heatsink:
    Tuniq Tower 120

  6. #16
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Normal Settings for EP45-UD3P & E8400

    My memory runs best at 2.02 volts even though it's rated at 2.00 - 2.10 volts. I wouldn't bother trying to lower your memory voltage as it's within the rated specs. When overclocking, it's best to find the lowest stable voltage settings for other settings. With your stock configuration, there is little to be gained from trying lower voltage settings where you would need to perform extended stability testing each time you make a change.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #17
    Join Date
    Aug 2009
    Posts
    17

    Default Re: Normal Settings for EP45-UD3P & E8400

    rgr that
    My Rig:
    CPU: Intel E8400 Wolfdale
    Mobo: Gigabyte EP45-UD3P Rev. A3
    Bios: F8
    Power: OCZ 600 Stealth ExtremeRAM: OCZ DDR2 PC-8500 2x2Gig
    Gfx: Xfx 9800 GTX+
    Heatsink:
    Tuniq Tower 120

  8. #18
    Join Date
    Aug 2009
    Posts
    17

    Default Re: Normal Settings for EP45-UD3P & E8400

    Can i get some feedback on my current run at overclocking. If there are some tweaking @ the Memory timings or voltage...

    current bios settings:
    Code:
    Gigabyte GA-EP45-UD3P (Rev. 1.6) - F8
    *************************************
    MB Intelligent Tweaker(M.I.T.) 
    ******************************
    Robust Graphics Booster ..............: [Auto]
    CPU Clock Ratio ......................: [9X]
    x Fine CPU Clock Ratio................: +0.0
    CPU Frequency ........................: 3.60GHz( 400x9)
    ********** Clock Chip Control ********
    >>>>>  Standard Clock Control
    CPU Host Clock Control................: [Enabled]
    x CPU Host Frequency(Mhz).............: [400]
    PCI Express Frequency(Mhz)............: [100]
    C.I.A.2...............................: [Disabled]
    >>>>> Advanced Clock Control..........: [Press Enter] 
    CPU Clock Drive.......................: [800mV]
    PCI Express Clock Drive...............: [900mV]
    CPU Clock Skew........................: [  0ps]
    MCH Clock Skew........................: [  0ps]
    ******** DRAM Performance Control ********
    Performance Enhance...................: [Standard]
    Extreme Memory Profile(X.M.P.)........: [Disabled]<===Do not have.
    (G)MCH Frequency Latch................: [Auto]<===What does this do? leave to auto?
    System Memory Multiplier (SPD)........: [2.66C]
    Memory Frequency(Mhz).....800.........: [1066]
    DRAM Timing Selectable (SPD)..........: [Manual]
    >>>>> Standard Timing Control
    x CAS Latency Time................5...: [ 5]
    x tRCD ...........................6...: [6]
    x tRP.............................6...: [6]
    x tRAS...........................18...: [18]
    >>>>> Advanced Timing Control.........: [Press Enter] 
    x tRRD............................3...: [Auto]
    x tWTR............................3...: [Auto]
    x tWR.............................6...: [Auto]
    x tRFC...........................54...: [Auto]
    x tRTP............................3...: [Auto]
    x Command Rate (CMD) .............0...: [0]
    >>>>> Channel A Timing Settings.......: [Press Enter] 
    x Static tRead Value.............6...: [Auto]
    x tRD Phase0 Adjustment...........1...: Auto
    x tRD Phase1 Adjustment...........1...: Auto
    x tRD Phase2 Adjustment ..........0...: Auto
    x tRD Phase3 Adjustment...........0...: Auto
    x Trd2rd(Different Rank)..........8...: Auto
    x Twr2wr(Different Rank)..........8...: Auto
    x Twr2rd(Different Rank)..........7...: Auto
    x Trd2wr(Same/Diff Rank)..........9...: Auto
    x DIMM1 Clock Skew Control (ps).......: Auto
    x DIMM2 Clock Skew Control (ps).......: Auto
    x DDR Write Training..................: Auto
    >>>>> Channel A Driving Settings......: [Press Enter] 
    x Driving Strength Profile............: [Auto]<===Should this be changed to 1066?
    x Data Driving Pull-Up Level..........: [Auto
    x Cmd Driving Pull-Up level...........: [Auto]
    x Ctrl Driving Pull-Up Level..........: [Auto]
    x Clk Driving Pull-Up Level...........: [Auto]
    x Data Driving Pull-Down Level........: [Auto]
    x Cmd Driving Pull-Down level.........: [Auto]
    x Ctrl Driving Pull-Down Level........: [Auto]
    x Clk Driving Pull-Down Level.........: [Auto]
    >>>>> Channel B Timing Settings.......: [Press Enter] 
    x Static tRead Value.............5...: [Auto]
    x tRD Phase0 Adjustment...........0...: [Auto]
    x tRD Phase1 Adjustment...........0...: [Auto]
    x tRD Phase2 Adjustment ..........0...: [Auto]
    x tRD Phase3 Adjustment...........0...: [Auto]
    x Trd2rd(Different Rank)..........8...: [Auto]
    x Twr2wr(Different Rank)..........8...: [Auto]
    x Twr2rd(Different Rank)..........7...: [Auto]
    x Trd2wr(Same/Diff Rank)..........9...: [Auto]
    x DIMM1 Clock Skew Control (ps).......: [Auto]
    x DIMM2 Clock Skew Control (ps).......: [Auto]
    x DDR Write Training..................: [Auto]
    >>>>> Channel B Driving Settings......: [Press Enter] 
    x Driving Strength Profile............: [Auto]
    x Data Driving Pull-Up Level..........: [Auto]
    x Cmd Driving Pull-Up level...........: [Auto]
    x Ctrl Driving Pull-Up Level..........: [Auto]
    x Clk Driving Pull-Up Level...........: [Auto]
    x Data Driving Pull-Down Level........: [Auto]
    x Cmd Driving Pull-Down level.........: [Auto]
    x Ctrl Driving Pull-Down Level........: [Auto]
    x Clk Driving Pull-Down Level.........: [Auto]
    ****** Motherboard Voltage Control ******
    Voltage Types..........Normal...........Current
    -----------------------------------------------
    >>> CPU
    Load-Line Calibration.................: [Disabled]
    CPU Vcore..............1.30000V.......: [1.30000V]
    CPU Termination........1.200V.........: [1.200V]
    CPU PLL................1.500V.........: [1.500V]
    CPU Reference..........0.760V.........: [Auto]
    >>> MCH/ICH
    MCH Core...............1.100V.........: [1.200V]
    MCH Reference..........0.760V.........: [0.760V]
    MCH/DRAM Reference.....0.900V.........: [0.890V]
    ICH I/O................1.500V.........: [1.500V]
    ICH Core...............1.100V.........: [1.100V]
    >>> DRAM
    DRAM Voltage...........1.800V.........: [2.080V]
    DRAM Termination.......0.900V.........: [1.040V]
    Channel A Reference....0.900V.........: [1.040V]
    Channel B Reference....0.900V.........: [1.040V]
    ******** Advanced BIOS Features ********
    HDD S.M.A.R.T. Capability.............: [Enabled]
    Limit CPUID Max. to 3.................: [Disabled]
    No-Execute Memory Protect.............: [Enabled]
    CPU Enhanced Halt (C1E)...............: [Disabled]
    C2/C2E State Support..................: [Disabled]
    x C4/C4E State Support................: Disabled
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.....................: [Disabled]
    Virtualization Technology.............: [Disabled]
    Settings Screen shot:


    From my Orthos log...
    Code:
    Type: Blend - stress CPU and RAM Min: 8 Max: 4096 InPlace: No Mem: 1791 Time: 15
    CPU: 3599MHz FSB: 400MHz [399MHz x 9.0 est.]
    8/11/2009 12:37 AM 
    Launching 2 threads...
    2:Using CPU #1
    1:Using CPU #0
    2:Beginning a continuous self-test to check your computer.
    1:Beginning a continuous self-test to check your computer.
    
    1:Torture Test ran 14 hours, 41 minutes 24 seconds - 0 errors, 0 warnings.
    2:Torture Test ran 14 hours, 41 minutes 24 seconds - 0 errors, 0 warnings.
    1:Execution halted.
    
    2:Execution halted.
    
    Type: Large, in-place FFTs - stress some RAM Min: 128 Max: 1024 InPlace: Yes Mem: 8 Time: 15
    CPU: 3600MHz FSB: 400MHz [400MHz x 9.0 est.]
    8/11/2009 11:00 PM 
    Launching 2 threads...
    2:Using CPU #1
    1:Using CPU #0
    2:Beginning a continuous self-test to check your computer.
    1:Beginning a continuous self-test to check your computer.
    
    2:Torture Test ran 16 hours, 55 minutes 54 seconds - 0 errors, 0 warnings.
    1:Torture Test ran 16 hours, 55 minutes 54 seconds - 0 errors, 0 warnings.
    2:Execution halted.
    
    1:Execution halted.
    Some questions i have are about some of the bios settings...
    (G)MCH Frequency Latch................: [Auto]<===What does this do? leave to auto?

    x Driving Strength Profile............: [Auto]<===Should this be changed to 1066?

    thanks in advance for all your help
    My Rig:
    CPU: Intel E8400 Wolfdale
    Mobo: Gigabyte EP45-UD3P Rev. A3
    Bios: F8
    Power: OCZ 600 Stealth ExtremeRAM: OCZ DDR2 PC-8500 2x2Gig
    Gfx: Xfx 9800 GTX+
    Heatsink:
    Tuniq Tower 120

  9. #19
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    849

    Default Re: Normal Settings for EP45-UD3P & E8400

    Might try setting your tRead values manually to 6, 7, 8 or 9 (whatever works for you) and Driving Strength Profile to 1066.

  10. #20
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: Normal Settings for EP45-UD3P & E8400

    That's a good suggestion. I would guestimate that either 7 or 8 will be stable at 400 FSB. Using the same RAM multi and 411 FSB I'm solid at tRead = 7.

    tread can have a good effect on RAM bandwidth, with each increment lowered giving maybe from 300-500MB of extra bandwidth.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •