Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 7 FirstFirst 12345 ... LastLast
Results 21 to 30 of 61

Thread: Realtek sound issues




  1. #21
    Join Date
    Jul 2009
    Posts
    24

    Default Re: Realtek sound issues

    Quote Originally Posted by Lsdmeasap View Post
    If you want I can get you some older drivers, but you need to tell me when you think the change was made, like what version you think might still have it
    Thanks, but it is too much trouble since now foobar2000/CM is working perfectly to give me surround in mp3. No point in you (or me) wasting any more time over this.

    Thanks a lot for your prompt responses.

  2. #22
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Realtek sound issues

    WOW, damn that was fast!!

    Well, WTF Vista or Win7? I just looked and it is NOT in vista either!!

  3. #23
    Join Date
    Jul 2009
    Posts
    24

    Default Re: Realtek sound issues

    The responses from realtek are quite funny - if anybody has time to read their inherent contradictions / out-dated knowledge:

    Dear Sir,
    With HD audio, any jack can be assigned to any input/output. But still I have accordingly put speaker jacks - front to green, rear to black and center/sub to orange and checked that jack assignment match.

    Also then I cannot select rear speakers, only side speakers allowed to be set. Only if I set 8 channel speaker system then I can set rear. Why so?
    - Hide quoted text -


    2009/8/11 < pctech@realtek.com >

    Dear Sir,
    We never disable this function in WinXP.
    Please connect 5.1 ch speakers to green black and orange jacks.

    Best regards,
    PC-Tech

    寄件日期: 2009年8月11日 下午 05:20

    收件者: Pctech
    主旨: Re: Realtek drivers

    Dear Sir,
    Yes sir, but at least I could copy the front sound to the rear speakers, like Creative. Please enable the copy function.

    2009/8/11 <pctech@realtek.com>

    Dear Sir,
    No, XP does not support 5.1 surround sound.
    What you hear is just copy from front speaker. It is stereo sound.

    Best regards,
    PC-Tech


    寄件日期: 2009年8月11日 下午 05:13
    收件者: Pctech
    主旨: Re: Realtek drivers

    Dear Sir,
    Thank you for your prompt response. But same function was there in XP earlier so XP supports. Why it has been removed now?
    Last edited by Lsdmeasap; 08-11-2009 at 07:01 PM.

  4. #24
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Realtek sound issues

    HAHA Is that RealTek still?

    Just wondered because I noticed the PC-Tech so I thought it was maybe a tech shop you bought something at.

    Not sure what they mean, but like noted in their first reply they are wrong or mistaken and do not know what their driver team has or has not removed because the speaker fill option is not in vista and they said you need vista or windows 7.

    Imagine how mad you would be if you went out and spent $300 to buy vista ultimate so you could use this and then see it also is not there either.

  5. #25
    Join Date
    Jul 2009
    Posts
    24

    Default Re: Realtek sound issues

    You asked me to contact them and that is why I included the e-mail addy. It is a realtek.com e-mail addy. It is from their web-site for Taiwan HQ tech support. But the forum is removing the e-mail addys. (obviously)

  6. #26
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Realtek sound issues

    Ahh ok, I see now when I edit your posts.

    It's because of the > < characters anytime you use either of those in this forum they must not touch any other letters or it messes things up and or sometimes blanks of much of the post.

    See, I spaced them out from the email on one above and you can see what I mean.

    So now I know, sorry just could not tell until you mentioned that

  7. #27
    KayossZero's Avatar
    KayossZero is offline Junior Member
    Join Date
    Feb 2009
    Location
    Jefferson, Maine
    Posts
    88

    Lightbulb Re: Realtek sound issues

    Quote Originally Posted by sandeep108 View Post
    Hi. I have a EX58-Extreme. Everything is stable with my i7 on stock cooling @3.0 (done by the system builder - I am a bit of a noob when it comes to this, especially the i7 architecture). I have only a problem with the sound.

    I have a 5.1 speaker system which on test playback plays fine. But:

    1. How can I enable 5.1 sound from stereo mp3 or other sources? I cannot find the equivalent cmss3d anywhere in the realtek sound manager.

    2. Using a media player, I did enable through its mixer 5.1 sound, but the rear (side labeled by realtek) tend to crackle. On doing a bit of browsing, someone suggested it is the DES that causes this crackling.

    3. Why do I not get the universal realtek sound manager screens when I have installed the realtek latest driver from realtek's site? It still shows Gigabyte on the windows. On one of the screenshots of the universal realtek sound manager there is a check box 'speaker fill'. Why is this not there on the gigabyte sound manager?

    Can anybody help? TIA.
    In answer to #1 while the "Realtek HD Audio Manager" is open simply click "Dolby Pro Logic II" at the bottom middle so it's lit up to achieve 5.1 Audio for what you're describing, it works for me 100%.

    As for the odd issue of the 5.1 setup showing the surround speakers as side speakers simply don't worry about it, it's merely a text glitch because the rears most certinly do work in games/movies/TV etc. for me unless I've got it all wrong. I sympathize though because that issue scared me for a bit as to why I couldn't get the manager to work logically but oh well.

    As far as the audio cracking goes, A: make sure your speakers them selves aren't the problem if you haven't/unsure about them B: as others have said download DPC Latency Checker and see what it says and C: make sure you have your volume correct and bass levels not extremely high if your speakers cannot handle them.

  8. #28
    Join Date
    Jul 2009
    Posts
    24

    Default Re: Realtek sound issues

    Quote Originally Posted by KayossZero View Post
    In answer to #1 while the "Realtek HD Audio Manager" is open simply click "Dolby Pro Logic II" at the bottom middle so it's lit up to achieve 5.1 Audio for what you're describing, it works for me 100%.
    Oh gosh, was it that simple? I never thought of that, thinking they were all greyed out, so I did not have the features, especially since the detailed prologic dialog did not seem to do anything.

    In any event, my workaround sounds far better than the pro-logic fill.

    I wasted the time of profJim, Lsdmeasap (and the realtek tech support?!)

  9. #29
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Realtek sound issues

    SO... you all set then? If so great, if not of course post back anytime and we will all try to help ya out

  10. #30
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Realtek sound issues

    I wasted the time of profJim, Lsdmeasap (and the realtek tech support?!)
    But it was a very informative waste of our time.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 3 of 7 FirstFirst 12345 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •